  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.kansan.com/content/tncms/live/" />
<meta name="keywords" content="kansas football, ku football, les miles era, kansas offensive line, ku offensive line" />
<meta name="news_keywords" content="kansas football, ku football, les miles era, kansas offensive line, ku offensive line" />
<meta name="description" content="Kansas football will debut its Les Miles era Saturday against Indiana State. Both coach and team look forward to showing off a talented Jayhawk offensive line." />
<meta name="author" content="Jack Johnson |@JohnyJ_15" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.kansan.com/sports/ku-offensive-line-wants-teams-to-play-physical-in-first/article_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/c1/7c167086-c930-11e9-a46e-0f95933c00fe/5d65d448dca66.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="KU offensive line wants teams 'to play physical' in first game against Indiana State" />
<meta property="og:description" content="Kansas football will debut its Les Miles era Saturday against Indiana State. Both coach and team look forward to showing off a talented Jayhawk offensive line." />
<meta property="og:site_name" content="The University Daily Kansan" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1459895154285395" />
<meta property="article:publisher" content="https://www.facebook.com/thekansan" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KansanNews" />
<meta name="twitter:image:alt" content="Football Media Availability" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42fcceafa684077196f8901eaff5cf6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/live/global/resources/styles/site.css?_dc=1477063373"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #ad-1333420 { min-height: 90px; min-width: 738px; } .follow-links-1333508 li { margin-right: 1px; padding: 0; } .follow-links-1333508 li a, .follow-links-1333508 li a:focus, .follow-links-1333508 li a:active { ; background-color: #000000; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1333508 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1333508 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1333508 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1333508 li a.is:hover { color: #fff; background-color: #D4C4A2; } #ad-1342411 { min-height: 90px; min-width: 728px; } #tncms-block-1333497 .tnt-prop-img { max-width: 942px; } #tncms-block-1333504 .tnt-prop-img { max-width: 946px; } #block-1333506 .search-spinner { position: absolute; } #block-1333506 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1333506-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1333506-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1333506-dropdown .pull-right { float: none!important; } #site-search-1333506-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #site-search-1333506-btn { background-color: #86888A; border-color: #86888A; } #site-search-1333506-btn { color: #ffffff; } #block-1333506 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #weather-1333512 .list-unstyled { margin: 0; } #weather-1333512 span { display: block; } #weather-1333512 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1333512 .icon { position: relative; } #weather-1333512 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1333512 .temp { font-size: 18px; font-weight: bold; } #weather-1333512 .cond { opacity: 0.7; } #weather-1333512 .current-conditions { float: left; height: 24px; } #weather-1333512 .dropdown-toggle { color: #000000; display: block; } #weather-1333512 .city-title { padding-top: 5px; } #weather-1333512 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1333512 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1333512 .weather-expanded small { opacity: 0.5; } #weather-1333512 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1333512 .zip-update { width: 75px; } #weather-1333512 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1333512 .zip-update-link:hover { color: #777; } #block-1333476 .card.summary { border: 0; padding: 0; margin: 0; } #block-1333476 .card-panel { background-color: #D3D3D3; border-color: rgba(0,0,0,.08); } #block-1333570 .most-popular .tab-text { display: none; } #block-1333570 .most-popular .active .tab-text { display: inline; } #block-1451469 .card.showcase { border: 0; padding: 0; margin: 0; } #block-1451469 .card-panel { background-color: #000000; border-color: rgba(0,0,0,.08); } #block-1451469 #card-showcase-779a76a4-099f-11e7-b1c3-ff3957872775 .card-image, #block-1451469 #card-showcase-779a76a4-099f-11e7-b1c3-ff3957872775 .card-image-group { margin-bottom: 10px; } #block-1451469 #card-showcase-779a76a4-099f-11e7-b1c3-ff3957872775 .showcase-box { width: 24% } @media all and (-ms-high-contrast: none), (-ms-high-contrast: active) { #block-1451469 .social-share-links .tnt-facebook-f, #block-1451469 .social-share-links .tnt-twitter, #block-1451469 .social-share-links .tnt-envelope { color: #777777; } } .follow-links-1333509 li { margin-right: 1px; padding: 0; } .follow-links-1333509 li a, .follow-links-1333509 li a:focus, .follow-links-1333509 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1333509 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1333509 li a.fb,.follow-links-1333509 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1333509 li a.tw,.follow-links-1333509 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1333509 li a.is,.follow-links-1333509 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"simple","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jack Johnson |@JohnyJ_15"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":201},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-668650-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["kansas football","ku football","les miles era","kansas offensive line","ku offensive line"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1054207/kansan.com//sports';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1054207/kansan.com//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [738, 90]).addSize([768, 0], [738, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1333420'] = googletag.defineSlot(adUnit, [738, 90], 'ad-1333420').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1054207/kansan.com//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1342411'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1342411').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1342411'].setTargeting('pos', ['div-gpt-ad-1409341009643-2']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1054207/kansan.com//sports';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1054207/kansan.com//sports';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1054207/kansan.com//sports';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '1459895154285395',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'http://www.kansan.com/sports/ku-offensive-line-wants-teams-to-play-physical-in-first/article_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1054207/kansan.com//sports';
            
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1054207/kansan.com//sports';
            
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1054207/kansan.com//sports';
            
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1054207/kansan.com//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1054207/kansan.com//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1054207/kansan.com//sports';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>KU offensive line wants teams 'to play physical' in first game against Indiana State | Sports | kansan.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.kansan.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/c3e5a08e-acd3-11e6-a2c7-033cf91347a3.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="KU offensive line wants teams 'to play physical' in first game against Indiana State | Sports | kansan.com" href="http://www.kansan.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.kansan.com/sports/ku-offensive-line-wants-teams-to-play-physical-in-first/article_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
<!-- Parse.ly -->
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "KU offensive line wants teams 'to play physical' in first game against Indiana State",
        "url": "http://www.kansan.com/sports/ku-offensive-line-wants-teams-to-play-physical-in-first/article_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html",
        "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/c1/7c167086-c930-11e9-a46e-0f95933c00fe/5d65d448dca66.image.jpg?resize=945%2C630",
        "dateCreated": "2019-08-27T21:30:00-05:00",
        "articleSection": "Sports",
        "creator": ["Jack Johnson |@JohnyJ_15"],
        "keywords": ["kansas football","ku football","les miles era","kansas offensive line","ku offensive line"]
    }
</script>

<!-- DFP Code begin -->
<!-- DFP Ad Code -->
<script type='text/javascript'>
var gptadslots=[];
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<!-- DFP Ad Slot Definitions - not needed with Flex templates 
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {


googletag.defineSlot('/1054207/Bigbox', [300, 250], 'div-gpt-ad-1409341009643-0').addService(googletag.pubads());
googletag.defineSlot('/1054207/Leaderboard', [728, 90], 'div-gpt-ad-1409341009643-3').addService(googletag.pubads());

googletag.defineSlot('/1054207/Big-Box-2', [300, 250],  'div-gpt-ad-1416338217741-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
-->

<!-- code here -->  
 

        </head>
        <body class=" blox-asset app-editorial uuid-4bc679ae-c92a-11e9-b7cf-fb129e1faae1  section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kansan.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.145.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Jack+Johnson+%7C%40JohnyJ_15&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+small+business&tncms.system.render_time=201&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-668650-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-edit-container-4bc679ae-c92a-11e9-b7cf-fb129e1faae1" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.kansan.com/users/admin/contribute/article/?assetid=4bc679ae-c92a-11e9-b7cf-fb129e1faae1&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.kansan.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1333420" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1333420" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1333420');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1333508" class="tncms-block"><div class="follow-links-1333508 pull-right">
    
    <section id="block-1333508" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/universitydailykansan/?ref=br_rs" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KansanNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/universitydailykansan" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kansan.com",
  "sameAs" : ["https://www.facebook.com/universitydailykansan/?ref=br_rs","https://twitter.com/KansanNews","http://instagram.com/universitydailykansan"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1342411" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-1342411" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1342411');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1333497" class="tncms-block udk-logo-block"><section id="block-1333497" class="block emphasis-h3   " ><div class="block"><a href="http://www.kansan.com/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/0a55f028-c3ce-11e9-b8b1-3f3dcf70419e.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/0a55f028-c3ce-11e9-b8b1-3f3dcf70419e.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/0a55f028-c3ce-11e9-b8b1-3f3dcf70419e.png?resize=400%2C51 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/0a55f028-c3ce-11e9-b8b1-3f3dcf70419e.png?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/0a55f028-c3ce-11e9-b8b1-3f3dcf70419e.png?resize=750%2C95 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/0a55f028-c3ce-11e9-b8b1-3f3dcf70419e.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1333504" class="tncms-block"><section id="block-1333504" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=540%2C73 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=750%2C101 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1333506" class="tncms-block"><ul id="site-search-1333506-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1333506" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1333506-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1333506-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1333506-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1333506').submit();
        return false;
    });

    $('#site-search-1333506').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1333506 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1333506 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1333506-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1333512" class="tncms-block"><div id="weather-1333512" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66045" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">61&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="66045"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1333512 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lawrence, KS
                                
                                 <small>(66045)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds this morning will give way to generally sunny skies for the afternoon. High 86F. Winds W at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 64F. Winds S at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 28, 2019 @ 4:03 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=66045"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-student-life"  href="/news/student_life/" >
                    <span class="nav-label">Student Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lawrence"  href="/news/lawrence/" >
                    <span class="nav-label">Lawrence</span>
                </a></li><li>
                <a class="nav-link  tnt-section-campus-administration"  href="/news/campus_administration/" >
                    <span class="nav-label">Campus Administration</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-and-state-government"  href="/news/local_and_state_government/" >
                    <span class="nav-label">Local and State Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-student-senate"  href="/news/student_senate/" >
                    <span class="nav-label">Student Senate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-coverage-2018"  href="/news/election_coverage/" >
                    <span class="nav-label">Election Coverage 2018</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-and-public-safety"  href="/news/crime_and_public_safety/" >
                    <span class="nav-label">Crime and public safety</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/women_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/cross_country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rowing"  href="/sports/rowing/" >
                    <span class="nav-label">Rowing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/soccer" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming-diving"  href="/sports/swimming_and_diving/" >
                    <span class="nav-label">Swimming & Diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/tennis" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-field"  href="/sports/track_and_field/" >
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kansas-city"  href="/sports/kansas_city/" >
                    <span class="nav-label">Kansas City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sporting-kc"  href="/sports/sporting_kc/" >
                    <span class="nav-label">Sporting KC</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-arts-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_culture/" >
                    <span class="nav-label">Arts & Culture</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-artists-of-lawrence"  href="/arts_and_culture/visual_art/" >
                    <span class="nav-label">Artists of Lawrence</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-dining"  href="/arts_and_culture/food/" >
                    <span class="nav-label">Food & Dining</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies-tv"  href="/arts_and_culture/movie_and_tv/" >
                    <span class="nav-label">Movies & TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/arts_and_culture/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theatre-performance"  href="/arts_and_culture/theatre_and_performance/" >
                    <span class="nav-label">Theatre & Performance</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzle-answers"  href="/puzzle_answers/" >
                    <span class="nav-label">Puzzle Answers</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-chalk"  href="/chalkmagazine/" >
                    <span class="nav-label">Chalk </span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-on-the-hill"  href="/multimedia/onthehill/" >
                    <span class="nav-label">On The Hill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia-stories"  href="/multimedia/multimedia_stories/" >
                    <span class="nav-label">Multimedia Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/gallery" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-galleries"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/multimedia/podcasts" >
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-specials"  href="/special_issues/" >
                    <span class="nav-label">Specials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print"  href="https://issuu.com/universitydailykansan/docs/082619_issuu"  target="_blank" rel="noopener">
                    <span class="nav-label">Print</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="http://www.kansan.com/site/staff.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Staff</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.kansan.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="http://www.kansan.com/site/advertise.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apply-at-the-kansan"  href="http://www.kansan.com/site/apply_at_the_kansan.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Apply At The Kansan</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.kansan.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submitting-letters-to-the-editor"  href="http://www.kansan.com/site/letters.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Submitting Letters To The Editor</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
<!--removed fixed leaderboard position-->

                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-4bc679ae-c92a-11e9-b7cf-fb129e1faae1" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-photo-modal" class="carousel-inner">
                        <div  class="item photo-7c167086-c930-11e9-a46e-0f95933c00fe ">
                            <div class="item-container">
                                <div data-track-object='{"title":"KU offensive line wants teams &#39;to play physical&#39; in first game against Indiana State","url":"/sports/ku-offensive-line-wants-teams-to-play-physical-in-first/article_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html","uuid":"4bc679ae-c92a-11e9-b7cf-fb129e1faae1","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/c1/7c167086-c930-11e9-a46e-0f95933c00fe/5d65d448dca66.image.jpg?resize=1200%2C800"
                    
                    alt="Football Media Availability"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/c1/7c167086-c930-11e9-a46e-0f95933c00fe/5d65d448dca66.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-photo-modal" data-target=".caption-inner-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-photo-modal collapse in"><div class="caption-text"><p>Redshirt junior offensive lineman Adagio Lopeti explains player mindset for Saturday's game during the football media availability Tuesday, Aug. 27.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Natalie Hammer/KANSAN</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kansan.com%2Ffootball-media-availability%2Fimage_7c167086-c930-11e9-a46e-0f95933c00fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/football-media-availability/image_7c167086-c930-11e9-a46e-0f95933c00fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c167086-c930-11e9-a46e-0f95933c00fe}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Football%20Media%20Availability&via=KansanNews&url=http%3A%2F%2Fwww.kansan.com%2Ffootball-media-availability%2Fimage_7c167086-c930-11e9-a46e-0f95933c00fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/football-media-availability/image_7c167086-c930-11e9-a46e-0f95933c00fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c167086-c930-11e9-a46e-0f95933c00fe}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/7c167086-c930-11e9-a46e-0f95933c00fe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7c167086-c930-11e9-a46e-0f95933c00fe}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKansan.com%5D%20Football%20Media%20Availability&body=http%3A%2F%2Fwww.kansan.com%2Ffootball-media-availability%2Fimage_7c167086-c930-11e9-a46e-0f95933c00fe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7c167086-c930-11e9-a46e-0f95933c00fe}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/football-media-availability/image_7c167086-c930-11e9-a46e-0f95933c00fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c167086-c930-11e9-a46e-0f95933c00fe}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7c167086-c930-11e9-a46e-0f95933c00fe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7c167086-c930-11e9-a46e-0f95933c00fe" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7c167086-c930-11e9-a46e-0f95933c00fe" class="save-list-7c167086-c930-11e9-a46e-0f95933c00fe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7c167086-c930-11e9-a46e-0f95933c00fe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-76a3c8c4-c930-11e9-a14c-eb71bcedbb76 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"KU offensive line wants teams &#39;to play physical&#39; in first game against Indiana State","url":"/sports/ku-offensive-line-wants-teams-to-play-physical-in-first/article_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html","uuid":"4bc679ae-c92a-11e9-b7cf-fb129e1faae1","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/6a/76a3c8c4-c930-11e9-a14c-eb71bcedbb76/5d65d43fba263.image.jpg"
                    
                    alt="Football Media Availability"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/6a/76a3c8c4-c930-11e9-a14c-eb71bcedbb76/5d65d43fba263.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-photo-modal" data-target=".caption-inner-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-photo-modal collapse in"><div class="caption-text"><p>Andru Tovi, senior offensive lineman, discusses team goals during the Kansas football media availability Tuesday, Aug. 27.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Natalie Hammer/KANSAN</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kansan.com%2Ffootball-media-availability%2Fimage_76a3c8c4-c930-11e9-a14c-eb71bcedbb76.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/football-media-availability/image_76a3c8c4-c930-11e9-a14c-eb71bcedbb76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":76a3c8c4-c930-11e9-a14c-eb71bcedbb76}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Football%20Media%20Availability&via=KansanNews&url=http%3A%2F%2Fwww.kansan.com%2Ffootball-media-availability%2Fimage_76a3c8c4-c930-11e9-a14c-eb71bcedbb76.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/football-media-availability/image_76a3c8c4-c930-11e9-a14c-eb71bcedbb76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":76a3c8c4-c930-11e9-a14c-eb71bcedbb76}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/76a3c8c4-c930-11e9-a14c-eb71bcedbb76" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":76a3c8c4-c930-11e9-a14c-eb71bcedbb76}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKansan.com%5D%20Football%20Media%20Availability&body=http%3A%2F%2Fwww.kansan.com%2Ffootball-media-availability%2Fimage_76a3c8c4-c930-11e9-a14c-eb71bcedbb76.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":76a3c8c4-c930-11e9-a14c-eb71bcedbb76}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/football-media-availability/image_76a3c8c4-c930-11e9-a14c-eb71bcedbb76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":76a3c8c4-c930-11e9-a14c-eb71bcedbb76}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-76a3c8c4-c930-11e9-a14c-eb71bcedbb76-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="76a3c8c4-c930-11e9-a14c-eb71bcedbb76" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="76a3c8c4-c930-11e9-a14c-eb71bcedbb76" class="save-list-76a3c8c4-c930-11e9-a14c-eb71bcedbb76-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="76a3c8c4-c930-11e9-a14c-eb71bcedbb76" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-4bc679ae-c92a-11e9-b7cf-fb129e1faae1').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-4bc679ae-c92a-11e9-b7cf-fb129e1faae1').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-4bc679ae-c92a-11e9-b7cf-fb129e1faae1" class="asset article-default"  data-url="http://www.kansan.com/sports/ku-offensive-line-wants-teams-to-play-physical-in-first/article_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/c1/7c167086-c930-11e9-a46e-0f95933c00fe/5d65d448dca66.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kansan.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.kansan.com/sports/ku-offensive-line-wants-teams-to-play-physical-in-first/article_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html" />
    <style>
                .asset-paging .direction {
                    color: #ffffff;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-4bc679ae-c92a-11e9-b7cf-fb129e1faae1" class="asset-paging">
                <div id="paging-prev-4bc679ae-c92a-11e9-b7cf-fb129e1faae1" class="paging-link prev offset"></div>
                <div id="paging-next-4bc679ae-c92a-11e9-b7cf-fb129e1faae1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            KU offensive line wants teams 'to play physical' in first game against Indiana State
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Jack Johnson |@JohnyJ_15 </span></li>
        
        
            <li>
        <time datetime="2019-08-27T21:30:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/ku-offensive-line-wants-teams-to-play-physical-in-first/article_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-27T21:30:00-05:00">
    <meta itemprop="datePublished" content="2019-08-27T21:30:00-05:00">
    <meta itemprop="dateModified" content="2019-08-27T21:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kansan.com%2Fsports%2Fku-offensive-line-wants-teams-to-play-physical-in-first%2Farticle_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ku-offensive-line-wants-teams-to-play-physical-in-first/article_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4bc679ae-c92a-11e9-b7cf-fb129e1faae1}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=KU%20offensive%20line%20wants%20teams%20%27to%20play%20physical%27%20in%20first%20game%20against%20Indiana%20State&via=KansanNews&url=http%3A%2F%2Fwww.kansan.com%2Fsports%2Fku-offensive-line-wants-teams-to-play-physical-in-first%2Farticle_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ku-offensive-line-wants-teams-to-play-physical-in-first/article_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4bc679ae-c92a-11e9-b7cf-fb129e1faae1}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/4bc679ae-c92a-11e9-b7cf-fb129e1faae1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4bc679ae-c92a-11e9-b7cf-fb129e1faae1}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKansan.com%5D%20KU%20offensive%20line%20wants%20teams%20%27to%20play%20physical%27%20in%20first%20game%20against%20Indiana%20State&body=http%3A%2F%2Fwww.kansan.com%2Fsports%2Fku-offensive-line-wants-teams-to-play-physical-in-first%2Farticle_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4bc679ae-c92a-11e9-b7cf-fb129e1faae1}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-7c167086-c930-11e9-a46e-0f95933c00fe" 
                    data-instance="#gallery-items-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-photo-modal" 
                    data-target="#photo-carousel-4bc679ae-c92a-11e9-b7cf-fb129e1faae1">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-7c167086-c930-11e9-a46e-0f95933c00fe" 
                    data-instance="#gallery-items-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-photo-modal" 
                    data-target="#photo-carousel-4bc679ae-c92a-11e9-b7cf-fb129e1faae1">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/c1/7c167086-c930-11e9-a46e-0f95933c00fe/5d65d448dca66.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/c1/7c167086-c930-11e9-a46e-0f95933c00fe/5d65d448dca66.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/c1/7c167086-c930-11e9-a46e-0f95933c00fe/5d65d448dca66.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/c1/7c167086-c930-11e9-a46e-0f95933c00fe/5d65d448dca66.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/c1/7c167086-c930-11e9-a46e-0f95933c00fe/5d65d448dca66.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/c1/7c167086-c930-11e9-a46e-0f95933c00fe/5d65d448dca66.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/c1/7c167086-c930-11e9-a46e-0f95933c00fe/5d65d448dca66.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/c1/7c167086-c930-11e9-a46e-0f95933c00fe/5d65d448dca66.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/c1/7c167086-c930-11e9-a46e-0f95933c00fe/5d65d448dca66.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/c1/7c167086-c930-11e9-a46e-0f95933c00fe/5d65d448dca66.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="Football Media Availability"
                    class="img-responsive full tnt-restrict-img-7c167086-c930-11e9-a46e-0f95933c00fe" />
            </div><style>
                .tnt-restrict-img-7c167086-c930-11e9-a46e-0f95933c00fe {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Redshirt junior offensive lineman Adagio Lopeti explains player mindset for Saturday's game during the football media availability Tuesday, Aug. 27.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Natalie Hammer/KANSAN</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4bc679ae-c92a-11e9-b7cf-fb129e1faae1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kansan.com%2Fsports%2Fku-offensive-line-wants-teams-to-play-physical-in-first%2Farticle_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ku-offensive-line-wants-teams-to-play-physical-in-first/article_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4bc679ae-c92a-11e9-b7cf-fb129e1faae1}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=KU%20offensive%20line%20wants%20teams%20%27to%20play%20physical%27%20in%20first%20game%20against%20Indiana%20State&via=KansanNews&url=http%3A%2F%2Fwww.kansan.com%2Fsports%2Fku-offensive-line-wants-teams-to-play-physical-in-first%2Farticle_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ku-offensive-line-wants-teams-to-play-physical-in-first/article_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4bc679ae-c92a-11e9-b7cf-fb129e1faae1}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/4bc679ae-c92a-11e9-b7cf-fb129e1faae1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4bc679ae-c92a-11e9-b7cf-fb129e1faae1}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKansan.com%5D%20KU%20offensive%20line%20wants%20teams%20%27to%20play%20physical%27%20in%20first%20game%20against%20Indiana%20State&body=http%3A%2F%2Fwww.kansan.com%2Fsports%2Fku-offensive-line-wants-teams-to-play-physical-in-first%2Farticle_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4bc679ae-c92a-11e9-b7cf-fb129e1faae1}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/ku-offensive-line-wants-teams-to-play-physical-in-first/article_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4bc679ae-c92a-11e9-b7cf-fb129e1faae1}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4bc679ae-c92a-11e9-b7cf-fb129e1faae1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4bc679ae-c92a-11e9-b7cf-fb129e1faae1" class="save-list-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4bc679ae-c92a-11e9-b7cf-fb129e1faae1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Last week, head football coach Les Miles noted how talented his offensive line will be. Toying with the idea of being <a href="http://www.kansan.com/sports/les-miles-ku-offensive-line-and-freshmen-stand-out-as/article_b85c2c4a-c384-11e9-bfb3-efefb01824aa.html" target="_blank">"one of the better offensive lines in the country,"</a> Miles reeled it back in. However, that didn't discredit the large aspirations he has for his experienced group. Starting all juniors and seniors on the offensive line, Kansas will present a <a href="https://www.ourlads.com/ncaa-football-depth-charts/depth-chart/kansas/90797" target="_blank">veteran-filled lineup</a> to pair with its rushing attack.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-default"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-76a3c8c4-c930-11e9-a14c-eb71bcedbb76" 
                    data-instance="#gallery-items-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-photo-modal" 
                    data-target="#photo-carousel-4bc679ae-c92a-11e9-b7cf-fb129e1faae1">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-76a3c8c4-c930-11e9-a14c-eb71bcedbb76" 
                    data-instance="#gallery-items-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-photo-modal" 
                    data-target="#photo-carousel-4bc679ae-c92a-11e9-b7cf-fb129e1faae1">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/6a/76a3c8c4-c930-11e9-a14c-eb71bcedbb76/5d65d43fba263.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/6a/76a3c8c4-c930-11e9-a14c-eb71bcedbb76/5d65d43fba263.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Football Media Availability"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1763"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/6a/76a3c8c4-c930-11e9-a14c-eb71bcedbb76/5d65d43fba263.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/6a/76a3c8c4-c930-11e9-a14c-eb71bcedbb76/5d65d43fba263.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/6a/76a3c8c4-c930-11e9-a14c-eb71bcedbb76/5d65d43fba263.image.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/6a/76a3c8c4-c930-11e9-a14c-eb71bcedbb76/5d65d43fba263.image.jpg?resize=540%2C810 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/6a/76a3c8c4-c930-11e9-a14c-eb71bcedbb76/5d65d43fba263.image.jpg?resize=750%2C1125 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/6a/76a3c8c4-c930-11e9-a14c-eb71bcedbb76/5d65d43fba263.image.jpg?resize=1175%2C1763 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Andru Tovi, senior offensive lineman, discusses team goals during the Kansas football media availability Tuesday, Aug. 27.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Natalie Hammer/KANSAN</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p>"The experience is going to help since the majority of the offensive line is upperclassmen," senior offensive lineman Andru Tovi said. "It kind of brings us together since we have that experience. With the challenges we've been through, we just want to change the culture with the younger guys." </p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Matching up on Saturday with the Indiana State Sycamores, who allowed 197.6 rushing yards per game and 18 rushing touchdowns <a href="https://gosycamores.com/cumestats.aspx?path=football#team" target="_blank">in 2018</a>, the Jayhawks have the opportunity to flex their ground-game.</p><p>When asked how he wants teams to remember Kansas when playing them, Tovi pointed towards the backfield.   </p><p>"Our run-game no matter what and being physical on the line," Tovi said. "As offensive linemen, we are the unsung heroes. So, we want to make our receivers, running backs, quarterback and all be on their A-game." </p><p>One of Tovi's fellow teammates on the offensive line, redshirt junior Adagio Lopeti, will look for an increase in snaps as Kansas gears up for week one. Sitting out last season after redshirting, Lopeti was listed as one of the Jayhawks' starting right guards on the depth chart with junior Chris Hughes. </p><blockquote class="twitter-tweet" data-lang="en"><p lang="en" xml:lang="en" dir="ltr"><a href="https://twitter.com/hashtag/KUfball?src=hash&amp;ref_src=twsrc%5Etfw">#KUfball</a> starters on O, per depth chart<br />LT Adeniji<br />LG Clark<br />C Mane<br />RG Hughes OR Lopeti<br />RT Feder OR McCauley<br />TE Luavasa<br />FB Hall/Miles<br />RB Herbert/D. Williams<br />QB MacVittie/Stanley<br />WR Robinson<br />WR Charlot<br />WR Parchment</p>— Benton Smith (@BentonASmith) <a href="https://twitter.com/BentonASmith/status/1166034031798038530?ref_src=twsrc%5Etfw">August 26, 2019</a></blockquote><script charset="utf-8" type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><p>"We don't know about the depth chart yet, so we are still working on that," Lopeti said. "I'm just working hard and trying to play as good as possible. Wherever that takes me, it takes me."  </p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Lopeti, who hails from East Palo Alto, California, believes in the physical play style on the line but to do it with an intelligent mindset.</p><p>"You can play physical, but you got to play smart," Lopeti said. "You can play smart, but you got to play physical. Those two sort of correlate each other." </p><p>On the point of Miles' statement about the group's high ceiling, Lopeti said there's no holding back at practice in making sure the linemen know their ability. </p><p>"He tells us every day that we have the talent and potential to be good," Lopeti said. "As long as we believe we are good enough, we know he's telling the truth." </p><p>Without sophomore running back Pooka Williams Jr., it will be their job in creating a big afternoon for senior running back Khalil Herbert. It will be a game of ground-oriented teams this weekend. Whoever controls the line of scrimmage has the best shot of walking away 1-0.  </p><p>Kansas will open up at 11 a.m. against the Sycamores this Saturday in Memorial Stadium — in other words, it will be the first time this offensive line gets to back up Miles' compliments. </p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kansan.com%2Fsports%2Fku-offensive-line-wants-teams-to-play-physical-in-first%2Farticle_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ku-offensive-line-wants-teams-to-play-physical-in-first/article_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4bc679ae-c92a-11e9-b7cf-fb129e1faae1}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=KU%20offensive%20line%20wants%20teams%20%27to%20play%20physical%27%20in%20first%20game%20against%20Indiana%20State&via=KansanNews&url=http%3A%2F%2Fwww.kansan.com%2Fsports%2Fku-offensive-line-wants-teams-to-play-physical-in-first%2Farticle_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ku-offensive-line-wants-teams-to-play-physical-in-first/article_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4bc679ae-c92a-11e9-b7cf-fb129e1faae1}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/4bc679ae-c92a-11e9-b7cf-fb129e1faae1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4bc679ae-c92a-11e9-b7cf-fb129e1faae1}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKansan.com%5D%20KU%20offensive%20line%20wants%20teams%20%27to%20play%20physical%27%20in%20first%20game%20against%20Indiana%20State&body=http%3A%2F%2Fwww.kansan.com%2Fsports%2Fku-offensive-line-wants-teams-to-play-physical-in-first%2Farticle_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4bc679ae-c92a-11e9-b7cf-fb129e1faae1}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/ku-offensive-line-wants-teams-to-play-physical-in-first/article_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4bc679ae-c92a-11e9-b7cf-fb129e1faae1}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4bc679ae-c92a-11e9-b7cf-fb129e1faae1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4bc679ae-c92a-11e9-b7cf-fb129e1faae1" class="save-list-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4bc679ae-c92a-11e9-b7cf-fb129e1faae1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22kansas%20football%22#tncms-source=keyword" class="tag-kansas-football label label-default" >Kansas Football</a>
            </li> <li>
                <a href="/search/?k=%22ku%20football%22#tncms-source=keyword" class="tag-ku-football label label-default" >Ku Football</a>
            </li> <li>
                <a href="/search/?k=%22les%20miles%20era%22#tncms-source=keyword" class="tag-les-miles-era label label-default" >Les Miles Era</a>
            </li> <li>
                <a href="/search/?k=%22kansas%20offensive%20line%22#tncms-source=keyword" class="tag-kansas-offensive-line label label-default" >Kansas Offensive Line</a>
            </li> <li>
                <a href="/search/?k=%22ku%20offensive%20line%22#tncms-source=keyword" class="tag-ku-offensive-line label label-default" >Ku Offensive Line</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.kansan.com/tncms/asset/editorial/4bc679ae-c92a-11e9-b7cf-fb129e1faae1/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1333476" class="tncms-block"><section id="block-1333476" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1333476 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/ku-offensive-line-wants-teams-to-play-physical-in-first/article_4bc679ae-c92a-11e9-b7cf-fb129e1faae1.html" class="tnt-asset-link">
        

        
            KU offensive line wants teams 'to play physical' in first game against Indiana State</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/dole-institute-of-politics-releases-diverse-schedule-of-events-for/article_993e3dd8-c8ef-11e9-9f7e-8fae3abd80f4.html" class="tnt-asset-link">
        

        
            Dole Institute of Politics releases diverse schedule of events for fall semester</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ku-debt-service-decreases-by-millions-post-budget-cut/article_e9743c78-c8fc-11e9-8420-53b558b991fd.html" class="tnt-asset-link">
        

        
            KU debt service decreases by millions post budget cut</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/students-evacuate-malott-after-alarm-tuesday-morning-no-fire/article_4ba5d3c6-c901-11e9-b942-3b48b578bfce.html" class="tnt-asset-link">
        

        
            Students evacuate Malott after alarm Tuesday morning, no fire</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_culture/university-daily-tunes-ku-students-bop-to-upbeat-music-on/article_b7c65aee-c8ed-11e9-8815-a3511e76c7ca.html" class="tnt-asset-link">
        

        
            University Daily Tunes: KU students bop to upbeat music on way to first-week classes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/katzenberg-macvittie-should-start-on-saturday/article_e8e6cad4-c84b-11e9-a794-c32548019a00.html" class="tnt-asset-link">
        

        
            Katzenberg: MacVittie should start on Saturday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/non-discrimination-policies-are-long-overdue-in-kansas/article_7ae0216e-c83e-11e9-9d2d-8fe7b8fd6b39.html" class="tnt-asset-link">
        

        
            Non-discrimination policies are long overdue in Kansas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/fricks-the-year-of-kansas-soccer-s-katie-mcclure/article_7f07dd76-c830-11e9-8467-776881f95c6e.html" class="tnt-asset-link">
        

        
            Fricks: The year of Kansas soccer's Katie McClure</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1335044" class="tncms-block"><!-- Begin MailChimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="//Kansan.us11.list-manage.com/subscribe/post?u=12ea9b8eb1da792002b6556b6&amp;id=1eba4638bc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h3 class="block-title">Stay in the loop</h3> <h4>Get our top stories sent right to your inbox every day.</h4>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<p><a href="http://us11.campaign-archive2.com/home/?u=12ea9b8eb1da792002b6556b6&amp;id=1eba4638bc" title="View previous campaigns">View previous campaigns.</a></p>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_12ea9b8eb1da792002b6556b6_1eba4638bc" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>

    </div>
</form>
</div>
<div id="bottom-spacer" style="padding-bottom:33px;"></div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--><style>
#mc_embed_signup .clear {
    clear: both;
    height: auto;
    width: auto;
    visibility: visible;
}
</style></div><div id="tncms-block-1541138" class="tncms-block"><a href="http://www.kansan.com/special_issues/2018_120_years/years-of-kansas-basketball/article_d6d59dcc-112f-11e8-91d4-072ee93d9436.html">
  <img src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/b/10/b10a1590-1a81-11e8-8229-5faabeac7679/5a9343996ad0a.image.jpg?resize=750%2C273" alt="kubbal" style="width:100%;height:577;border:0;"></a>
 <p style="color:#ffffff;">120 Years of Kansas Basketball</p></div><div id="tncms-block-1365393" class="tncms-block"><a href="http://www.kansan.com/sports/retired_jerseys">
  <img src="http://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/be/dbe480f4-f979-11e6-bd69-bbc7da57a4ca/58ae5a1cc33f8.preview.png?crop=601%2C381%2C0%2C0&amp;resize=300%2C190&amp;order=crop%2Cresize?crop=1725%2C996%2C21%2C63&amp;resize=750%2C433&amp;order=crop%2Cresize?crop=1180%2C659%2C0%2C0&amp;resize=750%2C419&amp;order=crop%2Cresize" alt="kubbal" style="width:100%;height:577;border:0;"></a>
 <p style="color:#ffffff;">Retired Jerseys</p></div><div id="tncms-block-1421965" class="tncms-block"><a class="twitter-timeline" data-height="1300" href="https://twitter.com/KansanSports">Tweets by KansanSports</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-1333570" class="tncms-block"><section id="block-1333570" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1333570 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1333570" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1333570" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/unpredictable-kansas-weather-welcomes-jayhawks-back-to-campus-with-a/article_eb4ba334-c833-11e9-8eb1-b3b2a3273bb9.html">Unpredictable Kansas weather welcomes Jayhawks back to campus with a splash</a></li><li><a href="/news/severe-weather-possible-as-storms-move-through-northeast-kansas/article_5f428f12-c813-11e9-9130-1b58d322b803.html">Severe weather possible as storms move through northeast Kansas</a></li><li><a href="/news/welcome-to-the-jungle-ku-landscapers-hard-at-work-numbers/article_c0d095ce-c76b-11e9-933a-83f5e6472934.html">Welcome to the jungle: KU landscapers hard at work, numbers stand against them</a></li><li><a href="/sports/the-year-kansas-football-might-not-finish-last-big-football/article_f5d3531c-c5f2-11e9-a6d0-ffb1e437bede.html">The year Kansas football might not finish last: Big 12 football predictions for 2019</a></li><li><a href="/news/sheriff-s-office-gunshots-reported-outside-north-lawrence-injured/article_c4c082fe-c73c-11e9-b1d8-7f1dbf238db5.html">Sheriff's office: Gunshots reported outside North Lawrence, 1 injured</a></li><li><a href="/news/man-looks-under-occupied-bathroom-stalls-in-summer-campus-police/article_59aa5ee2-c753-11e9-a620-9b3ba892a54a.html">Man looks under occupied bathroom stalls in summer, campus police still investigating</a></li><li><a href="/news/ku-researcher-indicted-for-fraud-makes-first-appearance-in-federal/article_12fd0184-c5e1-11e9-8610-17481ac6b544.html">KU researcher indicted for fraud makes first appearance in federal court</a></li><li><a href="/sports/katzenberg-macvittie-should-start-on-saturday/article_e8e6cad4-c84b-11e9-a794-c32548019a00.html">Katzenberg: MacVittie should start on Saturday</a></li><li><a href="/sports/dajuan-harris-adds-more-speed-and-depth-to-kansas-backcourt/article_42b90640-c5c6-11e9-88e1-6763e5a8cdf0.html">Dajuan Harris adds more speed and depth to Kansas backcourt</a></li><li><a href="/opinion/college-really-isn-t-that-scary-so-let-s-put/article_b2a0a3ae-c1d0-11e9-8665-8b5d79436bb4.html">College really isn't that scary, so let's put some fears at bay</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1451469" class="tncms-block"><section id="block-1451469" class="block emphasis-h3 light  " ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-779a76a4-099f-11e7-b1c3-ff3957872775" class="clearfix card showcase position-0 odd ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-779a76a4-099f-11e7-b1c3-ff3957872775 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/video-allen-fieldhouse-cathedral-of-college-basketball/youtube_779a76a4-099f-11e7-b1c3-ff3957872775.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Video: Allen Fieldhouse, Cathedral of college basketball"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/79/779a76a4-099f-11e7-b1c3-ff3957872775/58c970ef3e21c.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/79/779a76a4-099f-11e7-b1c3-ff3957872775/58c970ef3e21c.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/79/779a76a4-099f-11e7-b1c3-ff3957872775/58c970ef3e21c.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/79/779a76a4-099f-11e7-b1c3-ff3957872775/58c970ef3e21c.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/video-allen-fieldhouse-cathedral-of-college-basketball/youtube_779a76a4-099f-11e7-b1c3-ff3957872775.html" class="tnt-asset-link">
        

        
            Video: Allen Fieldhouse, Cathedral of college basketball</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2017-03-15T11:50:00-05:00" class="tnt-date asset-date text-muted">Mar 15, 2017</time></li><li class="card-comment-count"><a href="/video-allen-fieldhouse-cathedral-of-college-basketball/youtube_779a76a4-099f-11e7-b1c3-ff3957872775.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kansan.com%2Fvideo-allen-fieldhouse-cathedral-of-college-basketball%2Fyoutube_779a76a4-099f-11e7-b1c3-ff3957872775.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/video-allen-fieldhouse-cathedral-of-college-basketball/youtube_779a76a4-099f-11e7-b1c3-ff3957872775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":779a76a4-099f-11e7-b1c3-ff3957872775}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Video%3A%20Allen%20Fieldhouse%2C%20Cathedral%20of%20college%20basketball&via=KansanNews&url=http%3A%2F%2Fwww.kansan.com%2Fvideo-allen-fieldhouse-cathedral-of-college-basketball%2Fyoutube_779a76a4-099f-11e7-b1c3-ff3957872775.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/video-allen-fieldhouse-cathedral-of-college-basketball/youtube_779a76a4-099f-11e7-b1c3-ff3957872775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":779a76a4-099f-11e7-b1c3-ff3957872775}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/779a76a4-099f-11e7-b1c3-ff3957872775" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-youtube","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":779a76a4-099f-11e7-b1c3-ff3957872775}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKansan.com%5D%20Video%3A%20Allen%20Fieldhouse%2C%20Cathedral%20of%20college%20basketball&body=http%3A%2F%2Fwww.kansan.com%2Fvideo-allen-fieldhouse-cathedral-of-college-basketball%2Fyoutube_779a76a4-099f-11e7-b1c3-ff3957872775.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-youtube","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":779a76a4-099f-11e7-b1c3-ff3957872775}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>It's the coliseum that is home to Kansas basketball's 13-straight titles, Coach, Player and Freshman of the Year. Video by Brandon Cotter/KANSAN </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1333519" class="tncms-block"></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="kansan.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1333501" class="tncms-block"><section id="block-1333501" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1333501 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-culture"  href="/arts_and_culture/" >
                    <span class="nav-label">Arts & Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_issues/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1333495" class="tncms-block"><section id="block-1333495" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1333495 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1333503" class="tncms-block"><section id="block-1333503" class="block emphasis-h4   " ><address>
    <strong>Kansan.com</strong><br>
    1000 Sunnyside Ave., Room 2051A<br>
    Lawrence, KS 66045
    <br>
    
        <strong>Phone:</strong> 785-864-4358<br>
        <strong>Email:</strong> <a href="mailto:editor@kansan.com">editor@kansan.com</a><br>
    
</address></section></div><div id="tncms-block-1333509" class="tncms-block padding-bottom"><div class="follow-links-1333509 default">
    
    <section id="block-1333509" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1333509 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/universitydailykansan/?ref=br_rs" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KansanNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/universitydailykansan" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kansan.com",
  "sameAs" : ["https://www.facebook.com/universitydailykansan/?ref=br_rs","https://twitter.com/KansanNews","http://instagram.com/universitydailykansan"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352263" class="tncms-block"><section id="block-1352263" class="block emphasis-h2   " >A partner of <a href="http://www.parsely.com/">Parse.ly</a>, a digital analytics platform.
</section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1333496" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1333496"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Kansan.com</a>, 1000 Sunnyside Ave., Room 2051A Lawrence, KS</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        
                });
            </script>
        </div>
    </div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_4bc679ae_c92a_11e9_b7cf_fb129e1faae1_photo_modal = false;
                var gallery_changed_4bc679ae_c92a_11e9_b7cf_fb129e1faae1_photo_modal = false;
                $('#gallery-items-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-photo-modal .owl-stage-outer").height( $('#carousel-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_4bc679ae_c92a_11e9_b7cf_fb129e1faae1_photo_modal = $('#gallery-items-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-photo-modal').data('owlCarousel');
                $('#carousel-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_4bc679ae_c92a_11e9_b7cf_fb129e1faae1_photo_modal.prev();
                });
                $('#carousel-4bc679ae-c92a-11e9-b7cf-fb129e1faae1-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_4bc679ae_c92a_11e9_b7cf_fb129e1faae1_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script></body>
</html>