
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kansan.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="flora, flora from kansas, topeka, kjhk, covid-19, pandemic, teenager, music, emerald city, caroline blu, dog complex, keep calling" />
<meta name="news_keywords" content="flora, flora from kansas, topeka, kjhk, covid-19, pandemic, teenager, music, emerald city, caroline blu, dog complex, keep calling" />
<meta name="description" content="The teenage years are not easy for anyone. Between first kisses, extracurriculars, and college decisions, adolescence is no walk in the park. But Flora Billen has more on her plate" />
<meta name="author" content="Elizabeth Walters | @elizabethawalters__" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="6ve8QsEBjpm-pxU-hPE66jJrZKLx5XThesJNToxrtkY" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kansan.com/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/8/aa/8aabe640-f0cd-11ec-9e79-9bf4868d5127/62b0d09ee21bf.image.png?crop=1920%2C1008%2C0%2C35&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Kansas teenager opens doors in local music scene" />
<meta property="og:description" content="The teenage years are not easy for anyone. Between first kisses, extracurriculars, and college decisions, adolescence is no walk in the park. But Flora Billen has more on her plate" />
<meta property="og:site_name" content="The University Daily Kansan" />
<meta property="og:section" content="Arts &amp; Culture" />
<meta property="fb:app_id" content="1459895154285395" />
<meta property="article:publisher" content="https://www.facebook.com/thekansan" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/8/aa/8aabe640-f0cd-11ec-9e79-9bf4868d5127/62b0d09ee21bf.image.png?crop=1920%2C1008%2C0%2C35&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KansanNews" />
<meta name="twitter:image:alt" content="flora cover 1" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/live/global/resources/styles/site.css?_dc=1477063373"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/arts_and_culture","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Elizabeth Walters | @elizabethawalters__","start_hour":"14","id":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac","app":"editorial","ga_page":"\/arts_and_culture\/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":649},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-668650-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16056/cc.js?ns=_cc16056" id="LOTCC_16056"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16056.add('tp', 'TNNW');
		_cc16056.add('act', ' User Login');
		_cc16056.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16056.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'deb9ac6e-f0cc-11ec-b06f-339b2fb477ac';
    __tnt.ads.dfp.targeting.k = ["flora","flora from kansas","topeka","kjhk","covid-19","pandemic","teenager","music","emerald city","caroline blu"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22668125572/kansan.com/arts_and_culture';
            
                gptAdSlots['ad-1941916'] = googletag.defineSlot(adUnit, [2,1], 'ad-1941916').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1941916'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22668125572/kansan.com/arts_and_culture';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [[728, 90], [320,50], [300, 50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1941907'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1941907').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1941907'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22668125572/kansan.com/arts_and_culture';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22668125572/kansan.com/arts_and_culture';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1941911'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1941911').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1941911'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22668125572/kansan.com/arts_and_culture';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1941912'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1941912').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1941912'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22668125572/kansan.com/arts_and_culture';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [[728, 90], [320,50], [300, 50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1941909'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1941909').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1941909'].setTargeting('pos', ['leaderboard-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22668125572/kansan.com/arts_and_culture';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1941917'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1941917').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1941917'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Kansas teenager opens doors in local music scene | Arts &amp; Culture | kansan.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kansan.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/710e7ff2-ec71-11ea-b02d-0bc4e8ae6769.png?crop=211%2C211%2C17%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Kansas teenager opens doors in local music scene | Arts &amp; Culture | kansan.com" href="http://www.kansan.com/search/?f=rss&amp;t=article&amp;c=arts_and_culture&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kansan.com/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
<!-- Parse.ly -->
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Kansas teenager opens doors in local music scene",
        "url": "https://www.kansan.com/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html",
        "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/8/aa/8aabe640-f0cd-11ec-9e79-9bf4868d5127/62b0d09ee21bf.image.png?crop=1920%2C1008%2C0%2C35&resize=1200%2C630&order=crop%2Cresize",
        "dateCreated": "2022-06-20T14:55:00-05:00",
        "articleSection": "Arts & Culture",
        "creator": ["Elizabeth Walters | @elizabethawalters__"],
        "keywords": ["flora","flora from kansas","topeka","kjhk","covid-19","pandemic","teenager","music","emerald city","caroline blu","dog complex","keep calling"]
    }
</script>

<!-- DFP Code begin -->
<!-- DFP Ad Code -->
<script type='text/javascript'>
var gptadslots=[];
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<!-- DFP Ad Slot Definitions - not needed with Flex templates 
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {


googletag.defineSlot('/1054207/Bigbox', [300, 250], 'div-gpt-ad-1409341009643-0').addService(googletag.pubads());
googletag.defineSlot('/1054207/Leaderboard', [728, 90], 'div-gpt-ad-1409341009643-3').addService(googletag.pubads());

googletag.defineSlot('/1054207/Big-Box-2', [300, 250],  'div-gpt-ad-1416338217741-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
-->

<!-- code here -->  

<!-- Flytedesk Digital --> 
<script type="text/javascript"> 
(function (w, d, s, p) 
{ let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital';
j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f); })
(window, document, 'script', '8b8311eb-d4f3-4bb4-a091-32bee719d73e'); 
</script> 
<!-- End Flytedesk Digital -->
 

        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac  section-arts-and-culture type-article infinity-disabled" data-path="/arts_and_culture">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kansan.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Farts_and_culture&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Elizabeth+Walters+%7C+%40elizabethawalters__&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=deb9ac6e-f0cc-11ec-b06f-339b2fb477ac&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farts_and_culture%2Farticle_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=649&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-668650-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kansan.com/tncms/admin/editorial-asset/?edit=deb9ac6e-f0cc-11ec-b06f-339b2fb477ac"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1941916" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1941916" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1941916');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1333508" class="tncms-block"><div id="follow-links-1333508" class="follow-links display-circles pull-right">
    
    <section id="block-1333508" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/universitydailykansan/?ref=br_rs" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://twitter.com/KansanNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li class="is">
                <a href="http://instagram.com/universitydailykansan" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kansan.com",
  "sameAs" : ["https://www.facebook.com/universitydailykansan/?ref=br_rs","https://twitter.com/KansanNews","http://instagram.com/universitydailykansan"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1872452" class="tncms-block"><center><div class="flytead leaderboard 8b8311eb-e0ee-4ddb-a499-0cc67f9ea89d"></div></center></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1333497" class="tncms-block udk-logo-block"><section id="block-1333497" class="block emphasis-h3   " ><div class="block"><a href="http://www.kansan.com/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=400%2C47 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=540%2C63 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=640%2C75 640w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=750%2C88 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=990%2C116 990w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=1035%2C121 1035w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=1200%2C141 1200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=1333%2C156 1333w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=1476%2C173 1476w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=2008%2C236 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="4202"
                height="493"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1333504" class="tncms-block"><section id="block-1333504" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=540%2C73 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=640%2C87 640w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=750%2C101 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="946"
                height="128"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1333506" class="tncms-block"><ul id="site-search-1333506-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1333506" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1333506" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-1333506-term" class="sr-only">Site search</label>
        <input id="site-search-1333506-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1333506-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1333506" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1333512" class="tncms-block"><div id="weather-1333512" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66045" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">83&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="66045">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1333512" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lawrence, KS
                                
                                <small>(66045)</small>
                            </h4><h5>Today</h5>
                                <p>Sunshine and clouds mixed. A stray shower or thunderstorm is possible. High 99F. Winds SW at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Thunderstorms likely, especially this evening. Storms may contain strong gusty winds. Low 71F. Winds NNW at 5 to 10 mph. Chance of rain 70%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 21, 2022 @ 8:37 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=66045"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-print"  href="https://issuu.com/universitydailykansan"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Print</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-campus-administration"  href="/news/campus_administration/"  tabindex="0" >
                    <span class="nav-label ">Campus Administration</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime-and-public-safety"  href="/news/crime_and_public_safety/"  tabindex="0" >
                    <span class="nav-label ">Crime and Public Safety</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-and-state-government"  href="/news/local_and_state_government/"  tabindex="0" >
                    <span class="nav-label ">Local and State Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">national</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/news/state/"  tabindex="0" >
                    <span class="nav-label ">state</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-life"  href="/news/student_life/"  tabindex="0" >
                    <span class="nav-label ">Student Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-senate"  href="/news/student_senate/"  tabindex="0" >
                    <span class="nav-label ">Student Senate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-2020-election"  href="/news/the_2020_election/"  tabindex="0" >
                    <span class="nav-label ">The 2020 Election</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-baseball"  href="/sports/baseball/"  tabindex="0" >
                    <span class="nav-label ">baseball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cross-country"  href="/sports/cross_country/"  tabindex="0" >
                    <span class="nav-label ">Cross Country</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-football"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/football/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">football</span>
                </a><ul id="main-nav_menu-child-3-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-recruitment"  href="/sports/football/recruitment/"  tabindex="0" >
                    <span class="nav-label ">Recruitment</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-golf"  href="/sports/golf/"  tabindex="0" >
                    <span class="nav-label ">golf</span>
                </a></li><li>
                <a class="nav-link    tnt-section-intramurals"  href="/sports/intramurals/"  tabindex="0" >
                    <span class="nav-label ">Intramurals</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-kansas-city"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/kansas_city/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Kansas City</span>
                </a><ul id="main-nav_menu-child-3-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-kansas-at-kentucky"  href="/sports/kansas_city/kansas-at-kentucky/"  tabindex="0" >
                    <span class="nav-label ">kansas-at-kentucky</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-mens-basketball"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/mens_basketball/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Men's Basketball</span>
                </a><ul id="main-nav_menu-child-3-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-jayhawks-in-the-nba"  href="/sports/mens_basketball/jayhawks_in_the_nba/"  tabindex="0" >
                    <span class="nav-label ">Jayhawks in the NBA</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recruitment"  href="/sports/mens_basketball/recruitment/"  tabindex="0" >
                    <span class="nav-label ">Recruitment</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-national"  href="/sports/national/"  tabindex="0" >
                    <span class="nav-label ">national</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rowing"  href="/sports/rowing/"  tabindex="0" >
                    <span class="nav-label ">rowing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-soccer"  href="/sports/soccer/"  tabindex="0" >
                    <span class="nav-label ">soccer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-softball"  href="/sports/softball/"  tabindex="0" >
                    <span class="nav-label ">softball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swimming-and-diving"  href="/sports/swimming_and_diving/"  tabindex="0" >
                    <span class="nav-label ">Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennis"  href="/sports/tennis/"  tabindex="0" >
                    <span class="nav-label ">tennis</span>
                </a></li><li>
                <a class="nav-link    tnt-section-track-and-field"  href="/sports/track_and_field/"  tabindex="0" >
                    <span class="nav-label ">Track and Field</span>
                </a></li><li>
                <a class="nav-link    tnt-section-volleyball"  href="/sports/volleyball/"  tabindex="0" >
                    <span class="nav-label ">volleyball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-womens-basketball"  href="/sports/women_basketball/"  tabindex="0" >
                    <span class="nav-label ">Women's Basketball</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-arts-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_culture/"  tabindex="0" >
                    <span class="nav-label ">Arts & Culture</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-features"  href="/arts_and_culture/features/"  tabindex="0" >
                    <span class="nav-label ">features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/arts_and_culture/food/"  tabindex="0" >
                    <span class="nav-label ">food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music"  href="/arts_and_culture/music/"  tabindex="0" >
                    <span class="nav-label ">music</span>
                </a></li><li>
                <a class="nav-link    tnt-section-theater-and-performance"  href="/arts_and_culture/theatre_and_performance/"  tabindex="0" >
                    <span class="nav-label ">Theater and Performance</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-chalk"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/chalkmagazine/"  tabindex="0" >
                    <span class="nav-label ">Chalk</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about"  href="/chalkmagazine/about/"  tabindex="0" >
                    <span class="nav-label ">about</span>
                </a></li><li>
                <a class="nav-link    tnt-section-culture"  href="/chalkmagazine/culture/"  tabindex="0" >
                    <span class="nav-label ">culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-essays"  href="/chalkmagazine/essays/"  tabindex="0" >
                    <span class="nav-label ">essays</span>
                </a></li><li>
                <a class="nav-link    tnt-section-experience"  href="/chalkmagazine/experience/"  tabindex="0" >
                    <span class="nav-label ">experience</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/chalkmagazine/features/"  tabindex="0" >
                    <span class="nav-label ">features</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/chalkmagazine/life/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">life</span>
                </a><ul id="main-nav_menu-child-6-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-how_we_met"  href="/chalkmagazine/life/how_we_met/"  tabindex="0" >
                    <span class="nav-label ">how_we_met</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-galleries"  href="/multimedia/galleries/"  tabindex="0" >
                    <span class="nav-label ">Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-on-the-hill"  href="/multimedia/onthehill/"  tabindex="0" >
                    <span class="nav-label ">On The Hill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcasts"  href="/multimedia/podcasts/"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lawrence"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lawrence/"  tabindex="0" >
                    <span class="nav-label ">Lawrence</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business"  href="/lawrence/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime"  href="/lawrence/crime/"  tabindex="0" >
                    <span class="nav-label ">crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lawrence-government"  href="/lawrence/lawrence_government/"  tabindex="0" >
                    <span class="nav-label ">Lawrence Government</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-staff"  href="/staff/"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about"  href="http://www.kansan.com/site/about.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
<!--removed fixed leaderboard position-->

                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1941907" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1941907" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1941907');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac-photo-modal" class="carousel-inner"><div  class="item photo-8aabe640-f0cd-11ec-9e79-9bf4868d5127">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kansas teenager opens doors in local music scene","url":"/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/8/aa/8aabe640-f0cd-11ec-9e79-9bf4868d5127/62b0d09ee21bf.image.png?resize=889%2C500"
                    
                    alt="flora cover 1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/8/aa/8aabe640-f0cd-11ec-9e79-9bf4868d5127/62b0d09ee21bf.image.png?resize=889%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac-photo-modal" data-target=".caption-inner-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac-photo-modal collapse in"><div class="caption-text"><p>From Wizard of Oz references to photoshoots in the middle of fields, Kansas motifs have been part of Flora's brand since the beginning. "Flora's whole life has been here in Kansas," Dan Billen said. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Austin Walsh </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Fflora-cover-1%2Fimage_8aabe640-f0cd-11ec-9e79-9bf4868d5127.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/flora-cover-1/image_8aabe640-f0cd-11ec-9e79-9bf4868d5127.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8aabe640-f0cd-11ec-9e79-9bf4868d5127"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=flora%20cover%201&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Fflora-cover-1%2Fimage_8aabe640-f0cd-11ec-9e79-9bf4868d5127.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/flora-cover-1/image_8aabe640-f0cd-11ec-9e79-9bf4868d5127.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8aabe640-f0cd-11ec-9e79-9bf4868d5127"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/flora-cover-1/image_8aabe640-f0cd-11ec-9e79-9bf4868d5127.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/flora-cover-1/image_8aabe640-f0cd-11ec-9e79-9bf4868d5127.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8aabe640-f0cd-11ec-9e79-9bf4868d5127"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/8aabe640-f0cd-11ec-9e79-9bf4868d5127" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8aabe640-f0cd-11ec-9e79-9bf4868d5127"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20Daily%20Kansan%5D%20flora%20cover%201&body=https%3A%2F%2Fwww.kansan.com%2Fflora-cover-1%2Fimage_8aabe640-f0cd-11ec-9e79-9bf4868d5127.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8aabe640-f0cd-11ec-9e79-9bf4868d5127"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/flora-cover-1/image_8aabe640-f0cd-11ec-9e79-9bf4868d5127.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8aabe640-f0cd-11ec-9e79-9bf4868d5127"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8aabe640-f0cd-11ec-9e79-9bf4868d5127-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8aabe640-f0cd-11ec-9e79-9bf4868d5127" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8aabe640-f0cd-11ec-9e79-9bf4868d5127" class="save-list-8aabe640-f0cd-11ec-9e79-9bf4868d5127-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8aabe640-f0cd-11ec-9e79-9bf4868d5127" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7664e1a4-f0ce-11ec-889f-2b641b66dfd6">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kansas teenager opens doors in local music scene","url":"/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/66/7664e1a4-f0ce-11ec-889f-2b641b66dfd6/62b0c9f66f9ca.image.jpg?resize=333%2C500"
                    
                    alt="flora cover 2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/66/7664e1a4-f0ce-11ec-889f-2b641b66dfd6/62b0c9f66f9ca.image.jpg?resize=333%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac-photo-modal" data-target=".caption-inner-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac-photo-modal collapse in"><div class="caption-text"><p>Flora recorded her debut album in a remote farmhouse in the middle of the vast Kansas countryside. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Austin Walsh </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Fflora-cover-2%2Fimage_7664e1a4-f0ce-11ec-889f-2b641b66dfd6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/flora-cover-2/image_7664e1a4-f0ce-11ec-889f-2b641b66dfd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7664e1a4-f0ce-11ec-889f-2b641b66dfd6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=flora%20cover%202&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Fflora-cover-2%2Fimage_7664e1a4-f0ce-11ec-889f-2b641b66dfd6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/flora-cover-2/image_7664e1a4-f0ce-11ec-889f-2b641b66dfd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7664e1a4-f0ce-11ec-889f-2b641b66dfd6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/flora-cover-2/image_7664e1a4-f0ce-11ec-889f-2b641b66dfd6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/flora-cover-2/image_7664e1a4-f0ce-11ec-889f-2b641b66dfd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7664e1a4-f0ce-11ec-889f-2b641b66dfd6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/7664e1a4-f0ce-11ec-889f-2b641b66dfd6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7664e1a4-f0ce-11ec-889f-2b641b66dfd6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20Daily%20Kansan%5D%20flora%20cover%202&body=https%3A%2F%2Fwww.kansan.com%2Fflora-cover-2%2Fimage_7664e1a4-f0ce-11ec-889f-2b641b66dfd6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7664e1a4-f0ce-11ec-889f-2b641b66dfd6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/flora-cover-2/image_7664e1a4-f0ce-11ec-889f-2b641b66dfd6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7664e1a4-f0ce-11ec-889f-2b641b66dfd6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7664e1a4-f0ce-11ec-889f-2b641b66dfd6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7664e1a4-f0ce-11ec-889f-2b641b66dfd6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7664e1a4-f0ce-11ec-889f-2b641b66dfd6" class="save-list-7664e1a4-f0ce-11ec-889f-2b641b66dfd6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7664e1a4-f0ce-11ec-889f-2b641b66dfd6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kansas teenager opens doors in local music scene","url":"/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="flora ep"
                    class="img-responsive owl-lazy default"
                    width="1150"
                    height="1132"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/f/5e/f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e/62b0ca940ebff.image.jpg?resize=508%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac-photo-modal" data-target=".caption-inner-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac-photo-modal collapse in"><div class="caption-text"><p>"Keep Calling" was released on Flora's fifteenth birthday. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Flora from Kansas </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Fflora-ep%2Fimage_f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/flora-ep/image_f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=flora%20ep&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Fflora-ep%2Fimage_f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/flora-ep/image_f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/flora-ep/image_f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/flora-ep/image_f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20Daily%20Kansan%5D%20flora%20ep&body=https%3A%2F%2Fwww.kansan.com%2Fflora-ep%2Fimage_f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/flora-ep/image_f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e" class="save-list-f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4fcc7eb6-f0cf-11ec-92f9-27bb57484324">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kansas teenager opens doors in local music scene","url":"/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="flora album cover"
                    class="img-responsive owl-lazy default"
                    width="1440"
                    height="1440"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/4/fc/4fcc7eb6-f0cf-11ec-92f9-27bb57484324/62b0cac10fdb8.image.jpg?resize=500%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac-photo-modal" data-target=".caption-inner-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac-photo-modal collapse in"><div class="caption-text"><p>"Emerald City" was released earlier this month on June 3. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Flora from Kansas</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Fflora-album-cover%2Fimage_4fcc7eb6-f0cf-11ec-92f9-27bb57484324.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/flora-album-cover/image_4fcc7eb6-f0cf-11ec-92f9-27bb57484324.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fcc7eb6-f0cf-11ec-92f9-27bb57484324"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=flora%20album%20cover&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Fflora-album-cover%2Fimage_4fcc7eb6-f0cf-11ec-92f9-27bb57484324.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/flora-album-cover/image_4fcc7eb6-f0cf-11ec-92f9-27bb57484324.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fcc7eb6-f0cf-11ec-92f9-27bb57484324"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/flora-album-cover/image_4fcc7eb6-f0cf-11ec-92f9-27bb57484324.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/flora-album-cover/image_4fcc7eb6-f0cf-11ec-92f9-27bb57484324.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fcc7eb6-f0cf-11ec-92f9-27bb57484324"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/4fcc7eb6-f0cf-11ec-92f9-27bb57484324" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4fcc7eb6-f0cf-11ec-92f9-27bb57484324"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20Daily%20Kansan%5D%20flora%20album%20cover&body=https%3A%2F%2Fwww.kansan.com%2Fflora-album-cover%2Fimage_4fcc7eb6-f0cf-11ec-92f9-27bb57484324.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4fcc7eb6-f0cf-11ec-92f9-27bb57484324"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/flora-album-cover/image_4fcc7eb6-f0cf-11ec-92f9-27bb57484324.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fcc7eb6-f0cf-11ec-92f9-27bb57484324"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4fcc7eb6-f0cf-11ec-92f9-27bb57484324-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4fcc7eb6-f0cf-11ec-92f9-27bb57484324" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4fcc7eb6-f0cf-11ec-92f9-27bb57484324" class="save-list-4fcc7eb6-f0cf-11ec-92f9-27bb57484324-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4fcc7eb6-f0cf-11ec-92f9-27bb57484324" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac" class="asset article-default"  data-url="https://www.kansan.com/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The teenage years are not easy for anyone. Between first kisses, extracurriculars, and college decisions, adolescence is no walk in the park. But Flora Billen has more on her plate than the average high school endeavors: at just 15 years old, Billen, a sophomore at Lawrence's Veritas Christian School, has already started a career in music.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/8/aa/8aabe640-f0cd-11ec-9e79-9bf4868d5127/62b0d09ee21bf.image.png?crop=1920%2C1008%2C0%2C35&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kansan.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kansan.com/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html" />
    <style>
                .asset-paging .direction {
                    color: #ff3042;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kansan.com\/tncms\/search\/mlt\/?origin=deb9ac6e-f0cc-11ec-b06f-339b2fb477ac&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac" class="asset-paging">
                <div id="paging-prev-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac" class="paging-link prev offset"></div>
                <div id="paging-next-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Kansas teenager opens doors in local music scene
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Elizabeth Walters | @elizabethawalters__</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-20T14:55:00-05:00" class="tnt-date asset-date text-muted">
            Jun 20, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-20T14:55:00-05:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-20T14:55:00-05:00">
    <meta itemprop="datePublished" content="2022-06-20T14:55:00-05:00">
    <meta itemprop="dateModified" content="2022-06-20T14:55:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Farts_and_culture%2Fkansas-teenager-opens-doors-in-local-music-scene%2Farticle_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kansas%20teenager%20opens%20doors%20in%20local%20music%20scene&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Farts_and_culture%2Fkansas-teenager-opens-doors-in-local-music-scene%2Farticle_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/deb9ac6e-f0cc-11ec-b06f-339b2fb477ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20Daily%20Kansan%5D%20Kansas%20teenager%20opens%20doors%20in%20local%20music%20scene&body=https%3A%2F%2Fwww.kansan.com%2Farts_and_culture%2Fkansas-teenager-opens-doors-in-local-music-scene%2Farticle_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac" class="carousel-inner"><div  class="item photo-8aabe640-f0cd-11ec-9e79-9bf4868d5127">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kansas teenager opens doors in local music scene","url":"/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-8aabe640-f0cd-11ec-9e79-9bf4868d5127" data-instance="#gallery-items-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac-photo-modal" data-target="#photo-carousel-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/8/aa/8aabe640-f0cd-11ec-9e79-9bf4868d5127/62b0d09ee21bf.image.png?resize=889%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/8/aa/8aabe640-f0cd-11ec-9e79-9bf4868d5127/62b0d09ee21bf.image.png?resize=889%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/8/aa/8aabe640-f0cd-11ec-9e79-9bf4868d5127/62b0d09ee21bf.image.png?resize=889%2C500"
                    
                    alt="flora cover 1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/8/aa/8aabe640-f0cd-11ec-9e79-9bf4868d5127/62b0d09ee21bf.image.png?resize=889%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac collapse in"><div class="caption-text"><p>From Wizard of Oz references to photoshoots in the middle of fields, Kansas motifs have been part of Flora's brand since the beginning. "Flora's whole life has been here in Kansas," Dan Billen said. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Austin Walsh </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7664e1a4-f0ce-11ec-889f-2b641b66dfd6">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kansas teenager opens doors in local music scene","url":"/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-7664e1a4-f0ce-11ec-889f-2b641b66dfd6" data-instance="#gallery-items-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac-photo-modal" data-target="#photo-carousel-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/66/7664e1a4-f0ce-11ec-889f-2b641b66dfd6/62b0c9f66f9ca.image.jpg?resize=333%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/66/7664e1a4-f0ce-11ec-889f-2b641b66dfd6/62b0c9f66f9ca.image.jpg?resize=333%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/66/7664e1a4-f0ce-11ec-889f-2b641b66dfd6/62b0c9f66f9ca.image.jpg?resize=333%2C500"
                    
                    alt="flora cover 2"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/66/7664e1a4-f0ce-11ec-889f-2b641b66dfd6/62b0c9f66f9ca.image.jpg?resize=333%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac collapse in"><div class="caption-text"><p>Flora recorded her debut album in a remote farmhouse in the middle of the vast Kansas countryside. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Austin Walsh </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kansas teenager opens doors in local music scene","url":"/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e" data-instance="#gallery-items-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac-photo-modal" data-target="#photo-carousel-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1150">
            <meta itemprop="height" content="1132">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/f/5e/f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e/62b0ca940ebff.image.jpg?resize=508%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/f/5e/f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e/62b0ca940ebff.image.jpg?resize=508%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="flora ep"
                    class="img-responsive owl-lazy default"
                    width="1150"
                    height="1132"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/f/5e/f5ebc118-f0ce-11ec-a7b3-d3d92fd2c46e/62b0ca940ebff.image.jpg?resize=508%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac collapse in"><div class="caption-text"><p>"Keep Calling" was released on Flora's fifteenth birthday. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Flora from Kansas </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4fcc7eb6-f0cf-11ec-92f9-27bb57484324">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kansas teenager opens doors in local music scene","url":"/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-4fcc7eb6-f0cf-11ec-92f9-27bb57484324" data-instance="#gallery-items-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac-photo-modal" data-target="#photo-carousel-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1440">
            <meta itemprop="height" content="1440">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/4/fc/4fcc7eb6-f0cf-11ec-92f9-27bb57484324/62b0cac10fdb8.image.jpg?resize=500%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/4/fc/4fcc7eb6-f0cf-11ec-92f9-27bb57484324/62b0cac10fdb8.image.jpg?resize=500%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="flora album cover"
                    class="img-responsive owl-lazy default"
                    width="1440"
                    height="1440"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/4/fc/4fcc7eb6-f0cf-11ec-92f9-27bb57484324/62b0cac10fdb8.image.jpg?resize=500%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac collapse in"><div class="caption-text"><p>"Emerald City" was released earlier this month on June 3. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Flora from Kansas</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="deb9ac6e-f0cc-11ec-b06f-339b2fb477ac" data-smart-adunit="/132916964,22668125572/kansan.com/arts_and_culture">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Farts_and_culture%2Fkansas-teenager-opens-doors-in-local-music-scene%2Farticle_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kansas%20teenager%20opens%20doors%20in%20local%20music%20scene&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Farts_and_culture%2Fkansas-teenager-opens-doors-in-local-music-scene%2Farticle_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/deb9ac6e-f0cc-11ec-b06f-339b2fb477ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20Daily%20Kansan%5D%20Kansas%20teenager%20opens%20doors%20in%20local%20music%20scene&body=https%3A%2F%2Fwww.kansan.com%2Farts_and_culture%2Fkansas-teenager-opens-doors-in-local-music-scene%2Farticle_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="deb9ac6e-f0cc-11ec-b06f-339b2fb477ac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="deb9ac6e-f0cc-11ec-b06f-339b2fb477ac" class="save-list-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="deb9ac6e-f0cc-11ec-b06f-339b2fb477ac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">The teenage years are not easy for anyone. Between first kisses, extracurriculars, and college decisions, adolescence is no walk in the park. But Flora Billen has more on her plate than the average high school endeavors: at just 15 years old, Billen, a sophomore at Lawrence's Veritas Christian School, has already started a career in music. </p><p>Performing under the name <a href="https://www.florafromkansas.com/">Flora from Kansas</a>, the Topeka native and current Lawrence resident began experimenting with her voice during the initial COVID-19 lockdown in 2020. </p><p>“It was kind of just for fun at first,” Flora said. “Me and my dad just experimenting, seeing how I sound. Then it turned into something bigger.” </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>In March of 2021, the then high school freshman released “<a href="https://florafromkansas.bandcamp.com/album/keep-calling-ep">Keep Calling</a>”, a debut five-track EP. The project was a family effort, with Flora’s 18-year-old brother, Isaac Billen, assisting in production and mastering, and Flora’s dad, Dan Billen, collaborating in the songwriting process. </p><p>“We just do everything ourselves,” Dan said. </p><p>Flora said she believes “Keep Calling” helped her see her own potential. </p><p>“We realized I have a really unique sound,” Flora said. “That’s when we knew this could be bigger than what we were planning on.” </p><p>Nearly a year and a half later, Flora has released “<a href="https://florafromkansas.bandcamp.com/album/emerald-city">Emerald City</a>”, a 10-track album that highlights Flora’s experiences as a teenager during a pandemic. </p><p>Last Wednesday, Flora had the opportunity to perform her album for the first time in front of a live audience at the Gaslight Gardens. </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1874933" class="tncms-block"></div></div><p>“It felt great to be supported by so many friends and family and I’m really glad we all got to celebrate the release together,” Flora said.</p><p>Caroline Blubaugh served as the show’s opener. The 22-year-old recent KU graduate performs under the name <a href="https://www.carolineblu.com/">Caroline Blu</a>. This year, Blubaugh’s band, <a href="https://www.instagram.com/dogcomplex.official/">Dog Complex</a>, was dubbed the winner of KJHK’s annual Farmer’s Ball. </p><p>“I definitely see potential in Flora,” Blubaugh said. “Her music is creative and her lyrics are thoughtful.” </p><p>Dan noted his appreciation for KU’s student music scene, citing KJHK’s overwhelming support for the up-and-coming artist. </p><p dir="ltr">“They’ve played Flora quite a bit over the past year and a half,” Dan said. “It’s just been awesome to get that kind of support.” </p><p>Mazzy Martinez, a senior and KJHK’s station manager, said she always looks forward to the Billen’s campus visits. </p><p>“I always look forward to her coming in with her dad or something and dropping off the promo or cassette she’s releasing because it’s always so cool,” Martinez said. “It makes it even more impressive when you realize she’s only fifteen and she’s got better promo than a lot of the adult indie bands in this town.”</p><p>“Emerald City” is available for <a href="https://soundcloud.com/florafromkansas/sets/emerald-city-lp">Soundcloud</a> streaming. The four accompanying music videos can be found on <a href="https://www.youtube.com/channel/UCbD2BHYz0lZBrie-FTQEv2A">YouTube</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Farts_and_culture%2Fkansas-teenager-opens-doors-in-local-music-scene%2Farticle_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kansas%20teenager%20opens%20doors%20in%20local%20music%20scene&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Farts_and_culture%2Fkansas-teenager-opens-doors-in-local-music-scene%2Farticle_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/deb9ac6e-f0cc-11ec-b06f-339b2fb477ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20Daily%20Kansan%5D%20Kansas%20teenager%20opens%20doors%20in%20local%20music%20scene&body=https%3A%2F%2Fwww.kansan.com%2Farts_and_culture%2Fkansas-teenager-opens-doors-in-local-music-scene%2Farticle_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"deb9ac6e-f0cc-11ec-b06f-339b2fb477ac"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="deb9ac6e-f0cc-11ec-b06f-339b2fb477ac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="deb9ac6e-f0cc-11ec-b06f-339b2fb477ac" class="save-list-deb9ac6e-f0cc-11ec-b06f-339b2fb477ac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="deb9ac6e-f0cc-11ec-b06f-339b2fb477ac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22flora%22#tncms-source=keyword" class="tag-flora label label-default" data-tncms-track-dmp='search: flora' rel="nofollow">Flora</a>
                </li> <li>
                    <a href="/search/?k=%22flora%20from%20kansas%22#tncms-source=keyword" class="tag-flora-from-kansas label label-default" data-tncms-track-dmp='search: flora-from-kansas' rel="nofollow">Flora From Kansas</a>
                </li> <li>
                    <a href="/search/?k=%22topeka%22#tncms-source=keyword" class="tag-topeka label label-default" data-tncms-track-dmp='search: topeka' rel="nofollow">Topeka</a>
                </li> <li>
                    <a href="/search/?k=%22kjhk%22#tncms-source=keyword" class="tag-kjhk label label-default" data-tncms-track-dmp='search: kjhk' rel="nofollow">Kjhk</a>
                </li> <li>
                    <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" data-tncms-track-dmp='search: covid-19' rel="nofollow">Covid-19</a>
                </li> <li>
                    <a href="/search/?k=%22pandemic%22#tncms-source=keyword" class="tag-pandemic label label-default" data-tncms-track-dmp='search: pandemic' rel="nofollow">Pandemic</a>
                </li> <li>
                    <a href="/search/?k=%22teenager%22#tncms-source=keyword" class="tag-teenager label label-default" data-tncms-track-dmp='search: teenager' rel="nofollow">Teenager</a>
                </li> <li>
                    <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music' rel="nofollow">Music</a>
                </li> <li>
                    <a href="/search/?k=%22emerald%20city%22#tncms-source=keyword" class="tag-emerald-city label label-default" data-tncms-track-dmp='search: emerald-city' rel="nofollow">Emerald City</a>
                </li> <li>
                    <a href="/search/?k=%22caroline%20blu%22#tncms-source=keyword" class="tag-caroline-blu label label-default" data-tncms-track-dmp='search: caroline-blu' rel="nofollow">Caroline Blu</a>
                </li> <li>
                    <a href="/search/?k=%22dog%20complex%22#tncms-source=keyword" class="tag-dog-complex label label-default" data-tncms-track-dmp='search: dog-complex' rel="nofollow">Dog Complex</a>
                </li> <li>
                    <a href="/search/?k=%22keep%20calling%22#tncms-source=keyword" class="tag-keep-calling label label-default" data-tncms-track-dmp='search: keep-calling' rel="nofollow">Keep Calling</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.kansan.com/tncms/asset/editorial/deb9ac6e-f0cc-11ec-b06f-339b2fb477ac/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1941911" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1941911" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1941911');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1333476" class="tncms-block"><section id="block-1333476" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1333476 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html" class="tnt-asset-link" aria-label="Kansas teenager opens doors in local music scene">
        

        
            Kansas teenager opens doors in local music scene</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/student_life/students-faculty-and-staff-can-no-longer-swim-at-robinsons-swimming-pools/article_90c70362-ee7e-11ec-95ac-6f7c361ba872.html" class="tnt-asset-link" aria-label="Students, faculty and staff can no longer swim at Robinson's swimming pools">
        

        
            Students, faculty and staff can no longer swim at Robinson's swimming pools</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/jayhawks-in-the-nba-andrew-wiggins-wins-first-nba-title-with-golden-state-warriors/article_2b638634-ee0c-11ec-8010-43098fec83e2.html" class="tnt-asset-link" aria-label="Jayhawks in the NBA: Andrew Wiggins wins first NBA title with Golden State Warriors">
        

        
            Jayhawks in the NBA: Andrew Wiggins wins first NBA title with Golden State Warriors</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/kansas-city-named-as-a-host-city-for-2026-fifa-world-cup/article_f530a90e-edfa-11ec-babc-c3cf8171210e.html" class="tnt-asset-link" aria-label="Kansas City named as a host city for 2026 FIFA World Cup">
        

        
            Kansas City named as a host city for 2026 FIFA World Cup</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/kansas-baseball-names-dan-fitzgerald-from-lsu-as-next-head-coach/article_a712751a-ecf4-11ec-bc54-4f1fd11b0d9a.html" class="tnt-asset-link" aria-label="Kansas baseball names Dan Fitzgerald from LSU as next head coach">
        

        
            Kansas baseball names Dan Fitzgerald from LSU as next head coach</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/wordle-addiction-why-you-should-give-in/article_7eb8594e-e90d-11ec-9077-53c5bacbe40f.html" class="tnt-asset-link" aria-label="Wordle Addiction: Why You Should Give In">
        

        
            Wordle Addiction: Why You Should Give In</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/houston-cincinnati-and-ucf-set-to-join-the-big-12-in-2023/article_5ad674a0-e905-11ec-9acf-23f748bd7fc8.html" class="tnt-asset-link" aria-label="Houston, Cincinnati and UCF set to join the Big 12 in 2023">
        

        
            Houston, Cincinnati and UCF set to join the Big 12 in 2023</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/sbvp-alessia-roark-drops-out-of-district-44-race-against-incumbent-state-rep-barbara-ballard/article_9658dda8-e5d4-11ec-a3ee-bb754873bede.html" class="tnt-asset-link" aria-label="SBVP Alessia Roark drops out of District 44 race against incumbent state Rep. Barbara Ballard">
        

        
            SBVP Alessia Roark drops out of District 44 race against incumbent state Rep. Barbara Ballard</a></span>
        </li></ul></div></section></div><div id="tncms-block-1864309" class="tncms-block"><iframe src="https://open.spotify.com/embed-podcast/show/1quKc81D09le9aXViYpRgT" width="100%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div><div id="tncms-block-1864311" class="tncms-block"><p>Subscribe to our podcasts on Apple Podcasts, Spotify or anywhere you get podcasts. </p></div><div id="tncms-block-1335044" class="tncms-block"><!-- Begin MailChimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css"><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="//Kansan.us11.list-manage.com/subscribe/post?u=12ea9b8eb1da792002b6556b6&amp;id=1eba4638bc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value name="EMAIL" class="required email" id="mce-EMAIL"></div>
<p><a href="http://us11.campaign-archive2.com/home/?u=12ea9b8eb1da792002b6556b6&amp;id=1eba4638bc" title="View previous campaigns">View previous campaigns.</a></p>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_12ea9b8eb1da792002b6556b6_1eba4638bc" tabindex="-1" value></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>

    </div>
</form>
</div>
<div id="bottom-spacer" style="padding-bottom:33px;"></div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--><style>
#mc_embed_signup .clear {
    clear: both;
    height: auto;
    width: auto;
    visibility: visible;
}
</style></div><div id="tncms-block-1941912" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1941912" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1941912');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1368732" class="tncms-block"><section id="block-1368732" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1368732 ">
        <div class="block-title-inner">
            <h4>
                
                Multimedia stories
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-a158bcac-a495-11e8-a868-b3dd9c477fc7" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a158bcac-a495-11e8-a868-b3dd9c477fc7 media-preview link-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://kansan.atavist.com/tell-my-family-i-love-them" class="tnt-asset-link"  aria-label="'Tell My Family I Love Them'">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'Tell My Family I Love Them'"
                            class="img-responsive lazyload full default"
                            width="2036"
                            height="1018"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/9b/79b34afc-a3f3-11e8-a558-935d30c0670e/5b79dc51ac964.image.jpg?resize=150%2C75 150w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/9b/79b34afc-a3f3-11e8-a558-935d30c0670e/5b79dc51ac964.image.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/9b/79b34afc-a3f3-11e8-a558-935d30c0670e/5b79dc51ac964.image.jpg?resize=225%2C113 225w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/9b/79b34afc-a3f3-11e8-a558-935d30c0670e/5b79dc51ac964.image.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/9b/79b34afc-a3f3-11e8-a558-935d30c0670e/5b79dc51ac964.image.jpg?resize=400%2C200 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/9b/79b34afc-a3f3-11e8-a558-935d30c0670e/5b79dc51ac964.image.jpg?resize=540%2C270 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/9b/79b34afc-a3f3-11e8-a558-935d30c0670e/5b79dc51ac964.image.jpg?resize=640%2C320 640w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/9b/79b34afc-a3f3-11e8-a558-935d30c0670e/5b79dc51ac964.image.jpg?resize=750%2C375 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/9b/79b34afc-a3f3-11e8-a558-935d30c0670e/5b79dc51ac964.image.jpg?resize=990%2C495 990w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/9b/79b34afc-a3f3-11e8-a558-935d30c0670e/5b79dc51ac964.image.jpg?resize=1035%2C518 1035w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/9b/79b34afc-a3f3-11e8-a558-935d30c0670e/5b79dc51ac964.image.jpg?resize=1200%2C600 1200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/9b/79b34afc-a3f3-11e8-a558-935d30c0670e/5b79dc51ac964.image.jpg?resize=1333%2C667 1333w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/9b/79b34afc-a3f3-11e8-a558-935d30c0670e/5b79dc51ac964.image.jpg?resize=1476%2C738 1476w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/9b/79b34afc-a3f3-11e8-a558-935d30c0670e/5b79dc51ac964.image.jpg?resize=2008%2C1004 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="http://kansan.atavist.com/tell-my-family-i-love-them" class="tnt-asset-link" aria-label="'Tell My Family I Love Them'">
        

        
            'Tell My Family I Love Them'</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
        <article id="card-summary-c0388ae0-bb96-11e8-a841-67da20fc673c" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c0388ae0-bb96-11e8-a841-67da20fc673c media-preview link-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://kansan.atavist.com/wiccans-of-lawrence" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="Bewitching Wiccans of Lawrence">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bewitching Wiccans of Lawrence"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/c/03/c0388ae0-bb96-11e8-a841-67da20fc673c/5ba185946a876.preview.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/c/03/c0388ae0-bb96-11e8-a841-67da20fc673c/5ba185946a876.preview.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/c/03/c0388ae0-bb96-11e8-a841-67da20fc673c/5ba185946a876.preview.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/c/03/c0388ae0-bb96-11e8-a841-67da20fc673c/5ba185946a876.preview.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/c/03/c0388ae0-bb96-11e8-a841-67da20fc673c/5ba185946a876.preview.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/c/03/c0388ae0-bb96-11e8-a841-67da20fc673c/5ba185946a876.preview.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/c/03/c0388ae0-bb96-11e8-a841-67da20fc673c/5ba185946a876.preview.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/c/03/c0388ae0-bb96-11e8-a841-67da20fc673c/5ba185946a876.preview.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/c/03/c0388ae0-bb96-11e8-a841-67da20fc673c/5ba185946a876.preview.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/c/03/c0388ae0-bb96-11e8-a841-67da20fc673c/5ba185946a876.preview.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/c/03/c0388ae0-bb96-11e8-a841-67da20fc673c/5ba185946a876.preview.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/c/03/c0388ae0-bb96-11e8-a841-67da20fc673c/5ba185946a876.preview.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/c/03/c0388ae0-bb96-11e8-a841-67da20fc673c/5ba185946a876.preview.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/c/03/c0388ae0-bb96-11e8-a841-67da20fc673c/5ba185946a876.preview.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://kansan.atavist.com/wiccans-of-lawrence" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Bewitching Wiccans of Lawrence">
        

        
            Bewitching Wiccans of Lawrence</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
        <article id="card-summary-1934130a-9e77-11e7-a698-7353f17efe8f" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-1934130a-9e77-11e7-a698-7353f17efe8f media-preview link-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://kansan.atavist.com/come-as-you-are-the-90-minutes-kurt-cobain-spent-in-lawrence" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="'Come As You Are': The 90 minutes Kurt Cobain spent in Lawrence">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'Come As You Are': The 90 minutes Kurt Cobain spent in Lawrence"
                            class="img-responsive lazyload full default"
                            width="1203"
                            height="795"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/93/1934130a-9e77-11e7-a698-7353f17efe8f/59c328d11a1d3.preview.jpg?resize=150%2C99 150w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/93/1934130a-9e77-11e7-a698-7353f17efe8f/59c328d11a1d3.preview.jpg?resize=200%2C132 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/93/1934130a-9e77-11e7-a698-7353f17efe8f/59c328d11a1d3.preview.jpg?resize=225%2C149 225w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/93/1934130a-9e77-11e7-a698-7353f17efe8f/59c328d11a1d3.preview.jpg?resize=300%2C198 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/93/1934130a-9e77-11e7-a698-7353f17efe8f/59c328d11a1d3.preview.jpg?resize=400%2C264 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/93/1934130a-9e77-11e7-a698-7353f17efe8f/59c328d11a1d3.preview.jpg?resize=540%2C357 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/93/1934130a-9e77-11e7-a698-7353f17efe8f/59c328d11a1d3.preview.jpg?resize=640%2C423 640w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/93/1934130a-9e77-11e7-a698-7353f17efe8f/59c328d11a1d3.preview.jpg?resize=750%2C496 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/93/1934130a-9e77-11e7-a698-7353f17efe8f/59c328d11a1d3.preview.jpg?resize=990%2C654 990w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/93/1934130a-9e77-11e7-a698-7353f17efe8f/59c328d11a1d3.preview.jpg?resize=1035%2C684 1035w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/93/1934130a-9e77-11e7-a698-7353f17efe8f/59c328d11a1d3.preview.jpg?resize=1200%2C793 1200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/93/1934130a-9e77-11e7-a698-7353f17efe8f/59c328d11a1d3.preview.jpg?resize=1203%2C795 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://kansan.atavist.com/come-as-you-are-the-90-minutes-kurt-cobain-spent-in-lawrence" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="'Come As You Are': The 90 minutes Kurt Cobain spent in Lawrence">
        

        
            'Come As You Are': The 90 minutes Kurt Cobain spent in Lawrence</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1333570" class="tncms-block"><section id="block-1333570" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1333570 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1333570" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1333570" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/student_life/students-faculty-and-staff-can-no-longer-swim-at-robinsons-swimming-pools/article_90c70362-ee7e-11ec-95ac-6f7c361ba872.html">Students, faculty and staff can no longer swim at Robinson's swimming pools</a></li><li><a href="/lifestyles/entertainment/maya-jama-admits-she-ends-up-at-24-hour-parties-in-ibiza-with-revellers-doing/article_b098f215-522f-548a-a44b-5461eee20442.html">Maya Jama admits she ends up at 24-hour parties in Ibiza with revellers doing ‘wild stuff’</a></li><li><a href="/arts_and_culture/kansas-teenager-opens-doors-in-local-music-scene/article_deb9ac6e-f0cc-11ec-b06f-339b2fb477ac.html">Kansas teenager opens doors in local music scene</a></li><li><a href="/news/lawrence-pride-celebration-to-be-hosted-on-june-24-25/article_22251fc4-dbdd-11ec-86a7-df10659910ed.html">Lawrence PRIDE celebration to be hosted on June 24-25</a></li><li><a href="/sports/kansas-city-named-as-a-host-city-for-2026-fifa-world-cup/article_f530a90e-edfa-11ec-babc-c3cf8171210e.html">Kansas City named as a host city for 2026 FIFA World Cup</a></li><li><a href="/arts_and_culture/the-beauty-of-vulnerability-ku-graduate-crowned-miss-kansas-usa-2022/article_c2048cce-e2c6-11ec-898e-df8eafa415db.html">The beauty of vulnerability: KU graduate crowned Miss Kansas USA 2022</a></li><li><a href="/sports/jayhawks-in-the-nba-andrew-wiggins-wins-first-nba-title-with-golden-state-warriors/article_2b638634-ee0c-11ec-8010-43098fec83e2.html">Jayhawks in the NBA: Andrew Wiggins wins first NBA title with Golden State Warriors</a></li><li><a href="/news/applied-behavioral-science-director-of-undergraduate-studies-david-jarmolowicz-passes-away/article_1c9cf5e6-dd71-11ec-aa56-d76cf621a88c.html">Applied Behavioral Science Director of Undergraduate Studies David Jarmolowicz passes away</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1340518" class="tncms-block"><a class="twitter-timeline" data-height="1200" href="https://twitter.com/KansanNews">Tweets by KansanNews</a> 
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1333519" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1941909" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1941909" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1941909');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="kansan.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1333501" class="tncms-block"><section id="block-1333501" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1333501 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-culture"  href="/arts_and_culture/"  tabindex="0" >
                    <span class="nav-label ">Arts & Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special_issues"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1333495" class="tncms-block"><section id="block-1333495" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1333495 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/staff.html"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DAILYKANSAN&amp;publisher_url:kansan.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1333503" class="tncms-block"><section id="block-1333503" class="block emphasis-h4   " ><address>
    <strong>University Daily Kansan</strong><br>
    109 Stauffer-Flint Hall, 1435 Jayhawk Blvd.<br>
    Lawrence, KS 66045
    <br>
    
        
        <strong>Email:</strong> <a href="mailto:editor@kansan.com">editor@kansan.com</a><br>
    
</address></section></div><div id="tncms-block-1333509" class="tncms-block padding-bottom"><div id="follow-links-1333509" class="follow-links display-circles default">
    
    <section id="block-1333509" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1333509 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/universitydailykansan/?ref=br_rs" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://twitter.com/KansanNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li class="is">
                <a href="http://instagram.com/universitydailykansan" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kansan.com",
  "sameAs" : ["https://www.facebook.com/universitydailykansan/?ref=br_rs","https://twitter.com/KansanNews","http://instagram.com/universitydailykansan"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352263" class="tncms-block"><section id="block-1352263" class="block emphasis-h2   " >A partner of <a href="http://www.parsely.com/">Parse.ly</a>, a digital analytics platform.
</section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1333496" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1333496"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">University Daily Kansan</a>, 109 Stauffer-Flint Hall, 1435 Jayhawk Blvd. Lawrence, KS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1941917" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1941917" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1941917');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("deb9ac6e-f0cc-11ec-b06f-339b2fb477ac")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16056.add('act', dmpData);_cc16056.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["arts_and_culture", "arts_and_culture/music", "arts_and_culture/theatre_and_performance"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["flora", "flora from kansas", "topeka", "kjhk", "covid-19", "pandemic", "teenager", "music", "emerald city", "caroline blu", "dog complex", "keep calling"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1333506'),
            query_input = d.getElementById('site-search-1333506-term'),
            search_dropdown = d.getElementById('site-search-1333506-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1333506 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1333512').click(function(e){
                                        $('#weather-1333512 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.ef39d3637336e878d23be6763ba37d5e.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16056.add('act', dmpData);_cc16056.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>