
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kansan.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="dance, lion dance, lunar new year, lion dance club" />
<meta name="news_keywords" content="dance, lion dance, lunar new year, lion dance club" />
<meta name="description" content="Kim Pham, a traditional lion dancer and president of the KU Lion Dance Club, uses dance to express herself and her culture." />
<meta name="author" content="Ariana Moore" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="6ve8QsEBjpm-pxU-hPE66jJrZKLx5XThesJNToxrtkY" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kansan.com/chalkmagazine/quick-q-with-a-creative-lion-dancer-kim-pham/article_bfe71dc6-d178-11ec-a4a8-97b104aed259.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/ba/dba3690c-d178-11ec-b80f-0b39d782c54f/627c372b459f9.image.jpg?crop=983%2C516%2C0%2C62&amp;resize=983%2C516&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="983" />
<meta property="og:image:height" content="516" />
<meta property="og:title" content="Quick Q with a creative: Lion dancer Kim Pham" />
<meta property="og:description" content="Kim Pham, a traditional lion dancer and president of the KU Lion Dance Club, uses dance to express herself and her culture." />
<meta property="og:site_name" content="The University Daily Kansan" />
<meta property="og:section" content="Chalkmagazine" />
<meta property="fb:app_id" content="1459895154285395" />
<meta property="article:publisher" content="https://www.facebook.com/thekansan" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/ba/dba3690c-d178-11ec-b80f-0b39d782c54f/627c372b459f9.image.jpg?crop=983%2C516%2C0%2C62&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KansanNews" />
<meta name="twitter:image:alt" content="Picture1.jpg" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/live/global/resources/styles/site.css?_dc=1477063373"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css"/>
<style>/*<![CDATA[*/ #tncms-block-1333504 .tnt-prop-img { max-width: 946px; } #block-1333506 .search-spinner { position: absolute; } #block-1333506 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1333506-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1333506-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1333506-dropdown .pull-right { float: none!important; } #site-search-1333506-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #site-search-1333506-btn { background-color: #86888A; border-color: #86888A; } #site-search-1333506-btn { color: #ffffff; } #block-1333506 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #weather-1333512 .list-unstyled { margin: 0; } #weather-1333512 span { display: block; } #weather-1333512 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1333512 .icon { position: relative; } #weather-1333512 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1333512 .temp { font-size: 18px; font-weight: bold; } #weather-1333512 .cond { opacity: 0.7; } #weather-1333512 .current-conditions { float: left; height: 24px; } #weather-1333512 .dropdown-toggle { color: #000000; display: block; } #weather-1333512 .city-title { padding-top: 5px; } #weather-1333512 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1333512 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1333512 .weather-expanded small { opacity: 0.5; } #weather-1333512 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1333512 .zip-update { width: 75px; } #weather-1333512 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1333512 .zip-update-link:hover { color: #777; } #block-1721044 .full-asset-list .main-content { max-height: 400px; overflow-y: scroll; overflow-x: hidden; padding-right: 15px; } #block-1721044 .asset .asset-body p { color: inherit; } #block-1721044 .block-title .block-title-inner { background-color: #ffffff; } #block-1721044 .tnt-slider .tnt-slider-controls { top: 0; } @media screen and (min-width: 768px) { .asset .asset-body.has-fixed-share { margin-left: 100px; } .asset .share-container.headline-right { top: 0; right: 0; } .asset .asset-header .hammer, .asset .asset-header .kicker, .asset .asset-header h1 { margin-right: 0; } } @media screen and (min-width: 320px) { #ad-1941917 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-1941917 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 992px) { #ad-1941917 { min-height: 90px; min-width: 970px; } } @media screen and (min-width: 1200px) { #ad-1941917 { min-height: 90px; min-width: 1170px; } } @media screen and (min-width: 320px) { #ad-1941917 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-1941917 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 992px) { #ad-1941917 { min-height: 90px; min-width: 970px; } } @media screen and (min-width: 1200px) { #ad-1941917 { min-height: 90px; min-width: 1170px; } } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/chalkmagazine","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Ariana Moore","start_hour":"17","id":"bfe71dc6-d178-11ec-a4a8-97b104aed259","app":"editorial","ga_page":"\/chalkmagazine\/article_bfe71dc6-d178-11ec-a4a8-97b104aed259.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":235},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-668650-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16056/cc.js?ns=_cc16056" id="LOTCC_16056"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16056.add('tp', 'TNNW');
		_cc16056.add('act', ' User Login');
		_cc16056.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16056.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'bfe71dc6-d178-11ec-a4a8-97b104aed259';
    __tnt.ads.dfp.targeting.k = ["dance","lion dance","lunar new year","lion dance club"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.224ba6f98647e237bc7ff4b1d4af12e1.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22668125572/kansan.com/chalkmagazine';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1941917'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1941917').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1941917'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Quick Q with a creative: Lion dancer Kim Pham | Chalkmagazine | kansan.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kansan.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/710e7ff2-ec71-11ea-b02d-0bc4e8ae6769.png?crop=211%2C211%2C17%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Quick Q with a creative: Lion dancer Kim Pham | Chalkmagazine | kansan.com" href="http://www.kansan.com/search/?f=rss&amp;t=article&amp;c=chalkmagazine&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kansan.com/chalkmagazine/quick-q-with-a-creative-lion-dancer-kim-pham/article_bfe71dc6-d178-11ec-a4a8-97b104aed259.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
<!-- Parse.ly -->
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Quick Q with a creative: Lion dancer Kim Pham",
        "url": "https://www.kansan.com/chalkmagazine/quick-q-with-a-creative-lion-dancer-kim-pham/article_bfe71dc6-d178-11ec-a4a8-97b104aed259.html",
        "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/ba/dba3690c-d178-11ec-b80f-0b39d782c54f/627c372b459f9.image.jpg?crop=983%2C516%2C0%2C62&resize=983%2C516&order=crop%2Cresize",
        "dateCreated": "2022-05-11T17:21:00-05:00",
        "articleSection": "Chalkmagazine",
        "creator": ["Ariana Moore"],
        "keywords": ["dance","lion dance","lunar new year","lion dance club"]
    }
</script>

<!-- DFP Code begin -->
<!-- DFP Ad Code -->
<script type='text/javascript'>
var gptadslots=[];
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<!-- DFP Ad Slot Definitions - not needed with Flex templates 
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {


googletag.defineSlot('/1054207/Bigbox', [300, 250], 'div-gpt-ad-1409341009643-0').addService(googletag.pubads());
googletag.defineSlot('/1054207/Leaderboard', [728, 90], 'div-gpt-ad-1409341009643-3').addService(googletag.pubads());

googletag.defineSlot('/1054207/Big-Box-2', [300, 250],  'div-gpt-ad-1416338217741-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
-->

<!-- code here -->  

<!-- Flytedesk Digital --> 
<script type="text/javascript"> 
(function (w, d, s, p) 
{ let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital';
j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f); })
(window, document, 'script', '8b8311eb-d4f3-4bb4-a091-32bee719d73e'); 
</script> 
<!-- End Flytedesk Digital -->
 

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-bfe71dc6-d178-11ec-a4a8-97b104aed259  section-chalkmagazine type-article infinity-disabled" data-path="/chalkmagazine">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kansan.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fchalkmagazine&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Ariana+Moore&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=bfe71dc6-d178-11ec-a4a8-97b104aed259&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fchalkmagazine%2Farticle_bfe71dc6-d178-11ec-a4a8-97b104aed259.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=235&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-668650-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kansan.com/tncms/admin/editorial-asset/?edit=bfe71dc6-d178-11ec-a4a8-97b104aed259"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1662272" class="tncms-block"><div id="navbar">
  <a class="active" href="http://www.kansan.com/chalkmagazine"><img class="stickySquiggle" src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/9/1b/91be0908-4069-11e9-a3e2-4b82c26145e8/5c805b135b244.image.png?resize=500%2C540"></a>
  <a class="sectionLink" href="http://www.kansan.com/chalkmagazine/culture">Culture</a>
  <a class="sectionLink" href="http://www.kansan.com/chalkmagazine/health">Health</a>
  <a class="sectionLink" href="http://www.kansan.com/chalkmagazine/sanity">Sanity</a>
  <a class="sectionLink" href="http://www.kansan.com/chalkmagazine/about">About</a>
</div>
<style>
@media only screen and (max-width: 750px) {
  #navbar {
    display: block;
  overflow: hidden;
  background-color: black;
  width: 100%;
  height: 40px;
  z-index: 1;
}
.stickySquiggle {
    width: 3vw;
}
#navbar a {
  float: left;
  display: block;
  color: white;
  text-align: center;
  padding: 10px 12px;
  text-decoration: none;
  font-size: 17px;
  font-weight: 100;
}

#navbar a:hover {
  background-color: #ddd;
  color: black;
}

#navbar a.active {
  background-color: white;
  width: 5vw;
  padding: 5px;
}

.content {
  padding: 12px;
}

.sticky {
  position: fixed;
  top: 0;
  width: 100%;
}

.sticky + .content {
  padding-top: 0px;
}
.sectionLink {
    float: right;
}
}

#navbar {
    display: none;
}

</style>
<script>
window.onscroll = function() {myFunction()};

var navbar = document.getElementById("navbar");
var sticky = navbar.offsetTop;

function myFunction() {
  if (window.pageYOffset >= sticky) {
    navbar.classList.add("sticky")
  } else {
    navbar.classList.remove("sticky");
  }
}
</script></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1872452" class="tncms-block"><center><div class="flytead leaderboard 8b8311eb-e0ee-4ddb-a499-0cc67f9ea89d"></div></center></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1704960" class="tncms-block"><div class="bigContainer">
<link href="https://fonts.googleapis.com/css?family=Raleway" rel="stylesheet"><div class="precent100Float" id="imgNavWrapper">
	
	<table class="precent100Float"><tr><td>
        <div id="KUStudentMag">
		<p>The University of Kansas' student magazine</p>
	</div>
        </td>
        <td>
        <div class="socialMediaContainer">
	<table align="right"><tr class="socialList"><td>
				<a class="insta" href="https://www.instagram.com/chalkmagazine/"><img src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/2/61/26158dc6-3e1a-11e9-a203-ff1b1e4212d2/5c7c7ae0b3688.image.png?resize=1440%2C1440"></a>
		</td>
		<td>
				<a class="twitter" href="https://twitter.com/chalkmagazine"><img src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/a/8b/a8bcac00-3e1a-11e9-9fc9-9f899635ebc3/5c7c7bb9a07ec.image.png?resize=512%2C512"></a>
		</td>
	</tr></table></div>
        </td>

        </tr><tr><td>
					<a href="http://www.kansan.com/chalkmagazine" class="percent75Float">
						<img src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/e/e7/ee75e69e-358c-11e9-8dc0-6b394ac50919/5c6e21f5b5be8.image.png?crop=2074%2C696%2C2%2C129&amp;resize=1700%2C570&amp;order=crop%2Cresize" height="100" id="chalkWithSquiggle"></a>
			</td>
			<td>
<style> <!-- This style is for the social media -->
.socialMediaContainer {
	width: 100%;
}
.socialList{
	display: inline;
}
tr.socialList li{
	display: inline-block;
}
.insta img{
        width: 40px !important;
	height: auto;
	object-fit:contain;
}
.twitter img{
        width: 40px !important;
	height: auto;
	object-fit:contain;
}

</style><style><!-- This style is for the rest of the header and the rest of the page-->
.moblieContainer{
    display: none;
}
.bigContainer {
    display: block;
}
.percent25Float {
	width: 25%;
    float: left;
    text-align: left;
	padding-right: none;
	margin-right: none;
	position: relative;
}
.percent50Float {
	width: 50%;
	float: left;

}
.percent75Float {
	width: 25%;
	float: center;
	text-align: center;
	position: relative;
}
.precent100Float {
	width: 100%;
	float: left;
	position: relative;
	white-space: nowrap;
	overflow-x: auto;
	position: relative;
}
.linker:hover {
	text-shadow: 1px 0px black;
        color: black !important;
}

.linker:visited {
	font-weight: bold;
        color: black;
}
td #KUStudentMag {
   valign: bottom;
    text-align: left;
}
#KUStudentMag p{
    margin-bottom: 0px;
}
#imgNavWrapper{
	display: table;
	font-family: Raleway;
}
#chalkWithSquiggle{
	display: table-cell;
        text-align: center
	width: 100%;
	max-width: 550px;
}
ul#navMenu li{
	display: inline-block;
	border: none;
	vertical-align: middle;
}
#navMenu {
	display: table-cell;
	padding: none;
	padding: 0;
	text-align: right;
	vertical-align: middle;
        font-size: 150%;
}
body {
	font-family: Raleway !important;
        font-weight: normal;
}
a:hover {
        color: black !important;
}
h2 {
        font-weight: 100;
}
h1 {
        font-family: Raleway;
}
h1.headline span {
    font-family: Raleway;
}
a {
        font-family: Raleway;
}
a:hover {
    text-decoration: none;
    color: black;
}

.latestStories {
    float: right;
        text-align: right;
        font-size: 100%;
}
li {
    margin: 5px;
    margin-top: 5px;
    margin-bottom: 5px;
}
#site-footer{
    background-color: white;
}

@media screen and (max-width: 1000px) {
    #chalkWithSquiggle { diplay: none;}
    .moblieContainer {display: block;}
}
#main-navigation #navbar-collapse{
    border: none;
}
</style></td></tr></table></div></div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1333504" class="tncms-block"><section id="block-1333504" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=540%2C73 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=640%2C87 640w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=750%2C101 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="946"
                height="128"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1333506" class="tncms-block"><ul id="site-search-1333506-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1333506" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1333506" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-1333506-term" class="sr-only">Site search</label>
        <input id="site-search-1333506-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1333506-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1333506" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1333512" class="tncms-block"><div id="weather-1333512" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66045" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">86&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="66045">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1333512" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lawrence, KS
                                
                                <small>(66045)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly sunny. Becoming windy this afternoon. High 93F. Winds S at 20 to 30 mph.  Higher wind gusts possible..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies early. Thunderstorms developing late. Low around 65F. S winds shifting to NNW at 15 to 25 mph. Chance of rain 90%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 12, 2022 @ 11:41 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=66045"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/chalkmagazine/culture/"  tabindex="0" >
                    <span class="nav-label ">Culture</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-quick-q"  href="/chalkmagazine/culture/5_questions/"  tabindex="0" >
                    <span class="nav-label ">Quick Q</span>
                </a></li><li>
                <a class="nav-link    tnt-section-listen-when"  href="/chalkmagazine/culture/listen_when/"  tabindex="0" >
                    <span class="nav-label ">Listen When</span>
                </a></li><li>
                <a class="nav-link    tnt-section-voices"  href="/chalkmagazine/culture/voices/"  tabindex="0" >
                    <span class="nav-label ">Voices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-chalk-talk"  href="/chalkmagazine/culture/chalk_talk/"  tabindex="0" >
                    <span class="nav-label ">Chalk Talk</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/chalkmagazine/life/"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-this-or-that"  href="/chalkmagazine/life/this_or_that/"  tabindex="0" >
                    <span class="nav-label ">This or That</span>
                </a></li><li>
                <a class="nav-link    tnt-section-no-youre-not-dying"  href="/chalkmagazine/life/no_youre_not_dying/"  tabindex="0" >
                    <span class="nav-label ">No, You're Not Dying</span>
                </a></li><li>
                <a class="nav-link    tnt-section-how-it-feels"  href="/chalkmagazine/culture/how_it_feels/"  tabindex="0" >
                    <span class="nav-label ">How it feels</span>
                </a></li><li>
                <a class="nav-link    tnt-section-how-we-met"  href="/chalkmagazine/life/how_we_met/"  tabindex="0" >
                    <span class="nav-label ">How we met</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-experience"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/chalkmagazine/experience/"  tabindex="0" >
                    <span class="nav-label ">Experience</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-do-this"  href="/chalkmagazine/experience/do_this/"  tabindex="0" >
                    <span class="nav-label ">Do This</span>
                </a></li><li>
                <a class="nav-link    tnt-section-drink-this"  href="/chalkmagazine/experience/drink_this/"  tabindex="0" >
                    <span class="nav-label ">Drink This</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eat-this"  href="/chalkmagazine/experience/eat_this/"  tabindex="0" >
                    <span class="nav-label ">Eat This</span>
                </a></li><li>
                <a class="nav-link    tnt-section-we-do-it-for-you"  href="/chalkmagazine/experience/we_do_it_for_you/"  tabindex="0" >
                    <span class="nav-label ">We Do it For You</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-features"  href="/chalkmagazine/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-essays"  href="/chalkmagazine/essays/"  tabindex="0" >
                    <span class="nav-label ">Essays</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about"  href="/chalkmagazine/about/"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1660552" class="tncms-block"><table><tr>
<td class="mobileChalkWithSquiggle">
<div class="moblieContainer">
<a href="http://www.kansan.com/chalkmagazine">
						<img src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/e/e7/ee75e69e-358c-11e9-8dc0-6b394ac50919/5c6e21f5b5be8.image.png" class="moblieLogo"></a>
</div>
</td>
<td class="mobileDropDownMenu">
MENU
</td>
</tr></table>
<style>
.moblieContainer {
    display: none;
}
.mobileDropDownMenu {
    display: none;
}
@media only screen and (max-width: 750px) {
.mobileChalkWithSquiggle {
    width: 75%;
}
.mobileDropDownMenu {
   text-align: right;
   display: block;
}
.moblieContainer img{
    display: block;
    width: 100%;
    height: auto;
}
}
</style></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
<!--removed fixed leaderboard position-->

                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-bfe71dc6-d178-11ec-a4a8-97b104aed259" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-bfe71dc6-d178-11ec-a4a8-97b104aed259" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-bfe71dc6-d178-11ec-a4a8-97b104aed259-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-bfe71dc6-d178-11ec-a4a8-97b104aed259-photo-modal" class="carousel-inner"><div  class="item photo-dba3690c-d178-11ec-b80f-0b39d782c54f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Quick Q with a creative: Lion dancer Kim Pham","url":"/chalkmagazine/quick-q-with-a-creative-lion-dancer-kim-pham/article_bfe71dc6-d178-11ec-a4a8-97b104aed259.html","uuid":"bfe71dc6-d178-11ec-a4a8-97b104aed259","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/ba/dba3690c-d178-11ec-b80f-0b39d782c54f/627c372b459f9.image.jpg?resize=767%2C500"
                    
                    alt="Picture1.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="983"
                    height="641"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/ba/dba3690c-d178-11ec-b80f-0b39d782c54f/627c372b459f9.image.jpg?resize=767%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bfe71dc6-d178-11ec-a4a8-97b104aed259-photo-modal" data-target=".caption-inner-bfe71dc6-d178-11ec-a4a8-97b104aed259-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bfe71dc6-d178-11ec-a4a8-97b104aed259-photo-modal collapse in"><div class="caption-text"><p>Kim Pham (middle) with other lion dance members.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Ariana Moore</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Fpicture1-jpg%2Fimage_dba3690c-d178-11ec-b80f-0b39d782c54f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/picture1-jpg/image_dba3690c-d178-11ec-b80f-0b39d782c54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dba3690c-d178-11ec-b80f-0b39d782c54f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Picture1.jpg&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Fpicture1-jpg%2Fimage_dba3690c-d178-11ec-b80f-0b39d782c54f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/picture1-jpg/image_dba3690c-d178-11ec-b80f-0b39d782c54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dba3690c-d178-11ec-b80f-0b39d782c54f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/picture1-jpg/image_dba3690c-d178-11ec-b80f-0b39d782c54f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/picture1-jpg/image_dba3690c-d178-11ec-b80f-0b39d782c54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dba3690c-d178-11ec-b80f-0b39d782c54f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/dba3690c-d178-11ec-b80f-0b39d782c54f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dba3690c-d178-11ec-b80f-0b39d782c54f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20Daily%20Kansan%5D%20Picture1.jpg&body=https%3A%2F%2Fwww.kansan.com%2Fpicture1-jpg%2Fimage_dba3690c-d178-11ec-b80f-0b39d782c54f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dba3690c-d178-11ec-b80f-0b39d782c54f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/picture1-jpg/image_dba3690c-d178-11ec-b80f-0b39d782c54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dba3690c-d178-11ec-b80f-0b39d782c54f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dba3690c-d178-11ec-b80f-0b39d782c54f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dba3690c-d178-11ec-b80f-0b39d782c54f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dba3690c-d178-11ec-b80f-0b39d782c54f" class="save-list-dba3690c-d178-11ec-b80f-0b39d782c54f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dba3690c-d178-11ec-b80f-0b39d782c54f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-dbffef88-d178-11ec-ae39-130e9ec1de89">
                            <div class="item-container">
                                <div data-track-object='{"title":"Quick Q with a creative: Lion dancer Kim Pham","url":"/chalkmagazine/quick-q-with-a-creative-lion-dancer-kim-pham/article_bfe71dc6-d178-11ec-a4a8-97b104aed259.html","uuid":"bfe71dc6-d178-11ec-a4a8-97b104aed259","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/bf/dbffef88-d178-11ec-ae39-130e9ec1de89/627c372bd99d3.image.jpg"
                    
                    alt="Picture2.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="548"
                    height="360"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/bf/dbffef88-d178-11ec-ae39-130e9ec1de89/627c372bd99d3.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bfe71dc6-d178-11ec-a4a8-97b104aed259-photo-modal" data-target=".caption-inner-bfe71dc6-d178-11ec-a4a8-97b104aed259-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bfe71dc6-d178-11ec-a4a8-97b104aed259-photo-modal collapse in"><div class="caption-text"><p>Dancers performing in traditional costume for a performance at the Student Union. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Ariana Moore</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Fpicture2-jpg%2Fimage_dbffef88-d178-11ec-ae39-130e9ec1de89.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/picture2-jpg/image_dbffef88-d178-11ec-ae39-130e9ec1de89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dbffef88-d178-11ec-ae39-130e9ec1de89"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Picture2.jpg&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Fpicture2-jpg%2Fimage_dbffef88-d178-11ec-ae39-130e9ec1de89.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/picture2-jpg/image_dbffef88-d178-11ec-ae39-130e9ec1de89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dbffef88-d178-11ec-ae39-130e9ec1de89"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/picture2-jpg/image_dbffef88-d178-11ec-ae39-130e9ec1de89.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/picture2-jpg/image_dbffef88-d178-11ec-ae39-130e9ec1de89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dbffef88-d178-11ec-ae39-130e9ec1de89"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/dbffef88-d178-11ec-ae39-130e9ec1de89" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dbffef88-d178-11ec-ae39-130e9ec1de89"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20Daily%20Kansan%5D%20Picture2.jpg&body=https%3A%2F%2Fwww.kansan.com%2Fpicture2-jpg%2Fimage_dbffef88-d178-11ec-ae39-130e9ec1de89.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dbffef88-d178-11ec-ae39-130e9ec1de89"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/picture2-jpg/image_dbffef88-d178-11ec-ae39-130e9ec1de89.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dbffef88-d178-11ec-ae39-130e9ec1de89"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dbffef88-d178-11ec-ae39-130e9ec1de89-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dbffef88-d178-11ec-ae39-130e9ec1de89" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dbffef88-d178-11ec-ae39-130e9ec1de89" class="save-list-dbffef88-d178-11ec-ae39-130e9ec1de89-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dbffef88-d178-11ec-ae39-130e9ec1de89" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-bfe71dc6-d178-11ec-a4a8-97b104aed259').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-bfe71dc6-d178-11ec-a4a8-97b104aed259').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-bfe71dc6-d178-11ec-a4a8-97b104aed259" class="asset article-default"  data-url="https://www.kansan.com/chalkmagazine/quick-q-with-a-creative-lion-dancer-kim-pham/article_bfe71dc6-d178-11ec-a4a8-97b104aed259.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Kim Pham, a traditional lion dancer and president of the KU Lion Dance Club, uses dance to express herself and her culture. </p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/ba/dba3690c-d178-11ec-b80f-0b39d782c54f/627c372b459f9.image.jpg?crop=983%2C516%2C0%2C62&resize=983%2C516&order=crop%2Cresize">
            <meta itemprop="width" content="983">
            <meta itemprop="height" content="516">
        </div>
        <meta itemprop="name" content="kansan.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kansan.com/chalkmagazine/quick-q-with-a-creative-lion-dancer-kim-pham/article_bfe71dc6-d178-11ec-a4a8-97b104aed259.html" />
    <style>
                .asset-paging .direction {
                    color: #ffffff;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kansan.com\/tncms\/search\/mlt\/?origin=bfe71dc6-d178-11ec-a4a8-97b104aed259&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bfe71dc6-d178-11ec-a4a8-97b104aed259","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bfe71dc6-d178-11ec-a4a8-97b104aed259" class="asset-paging">
                <div id="paging-prev-bfe71dc6-d178-11ec-a4a8-97b104aed259" class="paging-link prev offset"></div>
                <div id="paging-next-bfe71dc6-d178-11ec-a4a8-97b104aed259" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Quick Q with a creative: Lion dancer Kim Pham
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Ariana Moore</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-11T17:21:00-05:00" class="tnt-date asset-date text-muted">
            May 11, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-11T17:21:00-05:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/chalkmagazine/quick-q-with-a-creative-lion-dancer-kim-pham/article_bfe71dc6-d178-11ec-a4a8-97b104aed259.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-11T17:21:00-05:00">
    <meta itemprop="datePublished" content="2022-05-11T17:21:00-05:00">
    <meta itemprop="dateModified" content="2022-05-11T17:21:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Fchalkmagazine%2Fquick-q-with-a-creative-lion-dancer-kim-pham%2Farticle_bfe71dc6-d178-11ec-a4a8-97b104aed259.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chalkmagazine/quick-q-with-a-creative-lion-dancer-kim-pham/article_bfe71dc6-d178-11ec-a4a8-97b104aed259.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bfe71dc6-d178-11ec-a4a8-97b104aed259"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Quick%20Q%20with%20a%20creative%3A%20Lion%20dancer%20Kim%20Pham&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Fchalkmagazine%2Fquick-q-with-a-creative-lion-dancer-kim-pham%2Farticle_bfe71dc6-d178-11ec-a4a8-97b104aed259.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chalkmagazine/quick-q-with-a-creative-lion-dancer-kim-pham/article_bfe71dc6-d178-11ec-a4a8-97b104aed259.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bfe71dc6-d178-11ec-a4a8-97b104aed259"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/chalkmagazine/quick-q-with-a-creative-lion-dancer-kim-pham/article_bfe71dc6-d178-11ec-a4a8-97b104aed259.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chalkmagazine/quick-q-with-a-creative-lion-dancer-kim-pham/article_bfe71dc6-d178-11ec-a4a8-97b104aed259.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bfe71dc6-d178-11ec-a4a8-97b104aed259"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/bfe71dc6-d178-11ec-a4a8-97b104aed259" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bfe71dc6-d178-11ec-a4a8-97b104aed259"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20Daily%20Kansan%5D%20Quick%20Q%20with%20a%20creative%3A%20Lion%20dancer%20Kim%20Pham&body=https%3A%2F%2Fwww.kansan.com%2Fchalkmagazine%2Fquick-q-with-a-creative-lion-dancer-kim-pham%2Farticle_bfe71dc6-d178-11ec-a4a8-97b104aed259.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bfe71dc6-d178-11ec-a4a8-97b104aed259"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-dba3690c-d178-11ec-b80f-0b39d782c54f" 
                    data-instance="#gallery-items-bfe71dc6-d178-11ec-a4a8-97b104aed259-photo-modal" 
                    data-target="#photo-carousel-bfe71dc6-d178-11ec-a4a8-97b104aed259">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-dba3690c-d178-11ec-b80f-0b39d782c54f" 
                    data-instance="#gallery-items-bfe71dc6-d178-11ec-a4a8-97b104aed259-photo-modal" 
                    data-target="#photo-carousel-bfe71dc6-d178-11ec-a4a8-97b104aed259">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="983">
            <meta itemprop="height" content="641">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/ba/dba3690c-d178-11ec-b80f-0b39d782c54f/627c372b459f9.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/ba/dba3690c-d178-11ec-b80f-0b39d782c54f/627c372b459f9.image.jpg"><img
                        src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/ba/dba3690c-d178-11ec-b80f-0b39d782c54f/627c372b459f9.image.jpg?resize=400%2C261"
                        srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/ba/dba3690c-d178-11ec-b80f-0b39d782c54f/627c372b459f9.image.jpg?resize=150%2C98 150w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/ba/dba3690c-d178-11ec-b80f-0b39d782c54f/627c372b459f9.image.jpg?resize=200%2C130 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/ba/dba3690c-d178-11ec-b80f-0b39d782c54f/627c372b459f9.image.jpg?resize=225%2C147 225w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/ba/dba3690c-d178-11ec-b80f-0b39d782c54f/627c372b459f9.image.jpg?resize=300%2C196 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/ba/dba3690c-d178-11ec-b80f-0b39d782c54f/627c372b459f9.image.jpg?resize=400%2C261 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/ba/dba3690c-d178-11ec-b80f-0b39d782c54f/627c372b459f9.image.jpg?resize=540%2C352 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/ba/dba3690c-d178-11ec-b80f-0b39d782c54f/627c372b459f9.image.jpg?resize=640%2C417 640w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/ba/dba3690c-d178-11ec-b80f-0b39d782c54f/627c372b459f9.image.jpg?resize=750%2C489 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/ba/dba3690c-d178-11ec-b80f-0b39d782c54f/627c372b459f9.image.jpg?resize=983%2C641 990w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="983"
                        height="641"
                        alt="Picture1.jpg"
                        class="img-responsive full tnt-restrict-img-dba3690c-d178-11ec-b80f-0b39d782c54f default" />
            </div><style>
                .tnt-restrict-img-dba3690c-d178-11ec-b80f-0b39d782c54f {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Kim Pham (middle) with other lion dance members.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Ariana Moore</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bfe71dc6-d178-11ec-a4a8-97b104aed259" data-smart-adunit="/132916964,22668125572/kansan.com/chalkmagazine">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Fchalkmagazine%2Fquick-q-with-a-creative-lion-dancer-kim-pham%2Farticle_bfe71dc6-d178-11ec-a4a8-97b104aed259.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chalkmagazine/quick-q-with-a-creative-lion-dancer-kim-pham/article_bfe71dc6-d178-11ec-a4a8-97b104aed259.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bfe71dc6-d178-11ec-a4a8-97b104aed259"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Quick%20Q%20with%20a%20creative%3A%20Lion%20dancer%20Kim%20Pham&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Fchalkmagazine%2Fquick-q-with-a-creative-lion-dancer-kim-pham%2Farticle_bfe71dc6-d178-11ec-a4a8-97b104aed259.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chalkmagazine/quick-q-with-a-creative-lion-dancer-kim-pham/article_bfe71dc6-d178-11ec-a4a8-97b104aed259.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bfe71dc6-d178-11ec-a4a8-97b104aed259"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/chalkmagazine/quick-q-with-a-creative-lion-dancer-kim-pham/article_bfe71dc6-d178-11ec-a4a8-97b104aed259.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chalkmagazine/quick-q-with-a-creative-lion-dancer-kim-pham/article_bfe71dc6-d178-11ec-a4a8-97b104aed259.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bfe71dc6-d178-11ec-a4a8-97b104aed259"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/bfe71dc6-d178-11ec-a4a8-97b104aed259" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bfe71dc6-d178-11ec-a4a8-97b104aed259"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20Daily%20Kansan%5D%20Quick%20Q%20with%20a%20creative%3A%20Lion%20dancer%20Kim%20Pham&body=https%3A%2F%2Fwww.kansan.com%2Fchalkmagazine%2Fquick-q-with-a-creative-lion-dancer-kim-pham%2Farticle_bfe71dc6-d178-11ec-a4a8-97b104aed259.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bfe71dc6-d178-11ec-a4a8-97b104aed259"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chalkmagazine/quick-q-with-a-creative-lion-dancer-kim-pham/article_bfe71dc6-d178-11ec-a4a8-97b104aed259.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bfe71dc6-d178-11ec-a4a8-97b104aed259"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bfe71dc6-d178-11ec-a4a8-97b104aed259-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bfe71dc6-d178-11ec-a4a8-97b104aed259" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bfe71dc6-d178-11ec-a4a8-97b104aed259" class="save-list-bfe71dc6-d178-11ec-a4a8-97b104aed259-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bfe71dc6-d178-11ec-a4a8-97b104aed259" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><em>Kim Pham, a fourth-year senior at KU, majoring in biology with a minor in Spanish, is the president of the lion dance club on campus. Lion dancing is a traditional dance in Chinese culture where performers mimic movements of a lion. They usually perform around Lunar New Year.</em></p><p><strong>There was a team at my high school, and I really wanted to join and learn how to lion dance.</strong> It’s a cultural thing, and I’ve always grown up watching lion dancers at all the new year events that happened in Witchia, Kansas. There’s a big Vietnamese population there. Every new year at temples or even restaurants, they have lion dancers come out and they light firecrackers.</p><p><strong>There’s a layer of sexism though.</strong> Boys only did lion dancing, but the club I was interested in mostly were girls.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong>Coming to KU was a bit of a cultural shock, because it’s not a very diverse campus.</strong> Sometimes I got really homesick, and making this lion dance team was my way of coping with that homesickness.</p><p><strong>The lion dance is pretty common through China and parts of South and East Asia. There’s two styles: and hunx son and foot sun.</strong> I’m used to dancing in the hunx sun style. Northern China is more rooted in Kungfu movements, but there’s a greater emphasis on Kungfu. It gives you more freedom on what you can do.</p><p><strong>It’s a dance that takes a lot of repetition. Each part of the dance has its own learning curve.</strong> I think drumming is the hardest thing, because you have all these rhythms, you gotta learn. And lion dancing, you have these tricks you have to learn with the other person, and you have to work and coordinate with them. It takes a while to build that level of communication and try to carry this person and help them land on their legs.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1874933" class="tncms-block"></div></div><p><strong>The lion costume is kind of heavy, and we rest it on our shoulders.</strong> You have one person carrying the head and the other hunched over carrying the tail. It’s a very noisy performance with a drummer, percussion, and gong.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-dbffef88-d178-11ec-ae39-130e9ec1de89" 
                    data-instance="#gallery-items-bfe71dc6-d178-11ec-a4a8-97b104aed259-photo-modal" 
                    data-target="#photo-carousel-bfe71dc6-d178-11ec-a4a8-97b104aed259">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-dbffef88-d178-11ec-ae39-130e9ec1de89" 
                    data-instance="#gallery-items-bfe71dc6-d178-11ec-a4a8-97b104aed259-photo-modal" 
                    data-target="#photo-carousel-bfe71dc6-d178-11ec-a4a8-97b104aed259">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="548">
            <meta itemprop="height" content="360">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/bf/dbffef88-d178-11ec-ae39-130e9ec1de89/627c372bd99d3.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/bf/dbffef88-d178-11ec-ae39-130e9ec1de89/627c372bd99d3.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Picture2.jpg"
                            class="img-responsive lazyload full default"
                            width="548"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/bf/dbffef88-d178-11ec-ae39-130e9ec1de89/627c372bd99d3.image.jpg?resize=150%2C99 150w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/bf/dbffef88-d178-11ec-ae39-130e9ec1de89/627c372bd99d3.image.jpg?resize=200%2C131 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/bf/dbffef88-d178-11ec-ae39-130e9ec1de89/627c372bd99d3.image.jpg?resize=225%2C148 225w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/bf/dbffef88-d178-11ec-ae39-130e9ec1de89/627c372bd99d3.image.jpg?resize=300%2C197 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/bf/dbffef88-d178-11ec-ae39-130e9ec1de89/627c372bd99d3.image.jpg?resize=400%2C263 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/bf/dbffef88-d178-11ec-ae39-130e9ec1de89/627c372bd99d3.image.jpg?resize=540%2C355 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/bf/dbffef88-d178-11ec-ae39-130e9ec1de89/627c372bd99d3.image.jpg?resize=548%2C360 640w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Dancers performing in traditional costume for a performance at the Student Union. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Ariana Moore</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p><strong>I think lion dancing is very helpful for me in maintaining a connection to my culture.</strong> There’s always this pressure to stimulate with American culture, especially white culture. I definitely don’t enjoy the idea of abandoning any part of me to fit in or whatever.</p><p><strong>Being in biology, I also am like a EMT on the side.</strong> The percussion part, the drumming, is supposed to be the heartbeat of the lion. Translating that to the rest of my life and working as an EMT, volunteer firefighter, I respect that notion of maintaining that heartbeat. As long as that heartbeat is going, I feel like things are good.</p><p><strong>The biggest misconception about lion dancing I’ve heard or seen is people have this assumption that you have to be Asian to learn it. I believe it’s never too late to start a new hobby.</strong> Something you are completely unfamiliar with. I’ve actually seen pretty good lion dancers who are not Asian.</p><p><em>The Lion Dance Club meets on Monday nights at 8 p.m. in the Woodruff Auditorium.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Fchalkmagazine%2Fquick-q-with-a-creative-lion-dancer-kim-pham%2Farticle_bfe71dc6-d178-11ec-a4a8-97b104aed259.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chalkmagazine/quick-q-with-a-creative-lion-dancer-kim-pham/article_bfe71dc6-d178-11ec-a4a8-97b104aed259.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bfe71dc6-d178-11ec-a4a8-97b104aed259"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Quick%20Q%20with%20a%20creative%3A%20Lion%20dancer%20Kim%20Pham&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Fchalkmagazine%2Fquick-q-with-a-creative-lion-dancer-kim-pham%2Farticle_bfe71dc6-d178-11ec-a4a8-97b104aed259.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chalkmagazine/quick-q-with-a-creative-lion-dancer-kim-pham/article_bfe71dc6-d178-11ec-a4a8-97b104aed259.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bfe71dc6-d178-11ec-a4a8-97b104aed259"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/chalkmagazine/quick-q-with-a-creative-lion-dancer-kim-pham/article_bfe71dc6-d178-11ec-a4a8-97b104aed259.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chalkmagazine/quick-q-with-a-creative-lion-dancer-kim-pham/article_bfe71dc6-d178-11ec-a4a8-97b104aed259.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bfe71dc6-d178-11ec-a4a8-97b104aed259"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/bfe71dc6-d178-11ec-a4a8-97b104aed259" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bfe71dc6-d178-11ec-a4a8-97b104aed259"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20Daily%20Kansan%5D%20Quick%20Q%20with%20a%20creative%3A%20Lion%20dancer%20Kim%20Pham&body=https%3A%2F%2Fwww.kansan.com%2Fchalkmagazine%2Fquick-q-with-a-creative-lion-dancer-kim-pham%2Farticle_bfe71dc6-d178-11ec-a4a8-97b104aed259.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bfe71dc6-d178-11ec-a4a8-97b104aed259"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chalkmagazine/quick-q-with-a-creative-lion-dancer-kim-pham/article_bfe71dc6-d178-11ec-a4a8-97b104aed259.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bfe71dc6-d178-11ec-a4a8-97b104aed259"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bfe71dc6-d178-11ec-a4a8-97b104aed259-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bfe71dc6-d178-11ec-a4a8-97b104aed259" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bfe71dc6-d178-11ec-a4a8-97b104aed259" class="save-list-bfe71dc6-d178-11ec-a4a8-97b104aed259-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bfe71dc6-d178-11ec-a4a8-97b104aed259" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22dance%22#tncms-source=keyword" class="tag-dance label label-default" data-tncms-track-dmp='search: dance' rel="nofollow">Dance</a>
                </li> <li>
                    <a href="/search/?k=%22lion%20dance%22#tncms-source=keyword" class="tag-lion-dance label label-default" data-tncms-track-dmp='search: lion-dance' rel="nofollow">Lion Dance</a>
                </li> <li>
                    <a href="/search/?k=%22lunar%20new%20year%22#tncms-source=keyword" class="tag-lunar-new-year label label-default" data-tncms-track-dmp='search: lunar-new-year' rel="nofollow">Lunar New Year</a>
                </li> <li>
                    <a href="/search/?k=%22lion%20dance%20club%22#tncms-source=keyword" class="tag-lion-dance-club label label-default" data-tncms-track-dmp='search: lion-dance-club' rel="nofollow">Lion Dance Club</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.kansan.com/tncms/asset/editorial/bfe71dc6-d178-11ec-a4a8-97b104aed259/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1721044" class="tncms-block"><section id="block-1721044" class="block emphasis-h3  heading-color  " >
    <div class="full-asset-list">
        
            
                
                <div class="card full-asset"><article itemscope itemtype="https://schema.org/Article" id="asset-83ef6210-01e6-11ea-a6c7-335c0397eec5" class="asset article-default">
                    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
                        <meta itemprop="cssSelector" content=".asset-header .headline" />
                        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
                    </span>
                    <div class="asset-masthead text-center">
                        <header class="asset-header">
                            <h1 class="headline" itemprop="headline"><a href="/chalkmagazine/chalk-talk/article_83ef6210-01e6-11ea-a6c7-335c0397eec5.html">CHALK TALK</a></h1>
                            
                            <div class="meta">
                                <ul class="list-inline">
        
        
        
        
    </ul>
                            </div>
                        </header>
                    </div>
                    <div class="row">
                        <div class="main-content col-md-12">
                                    <div id="carousel-83ef6210_01e6_11ea_a6c7_335c0397eec5" class="card photo-carousel subscriber-hide letterbox-style-default single-photo">
        	<template
                data-id="83ef6210_01e6_11ea_a6c7_335c0397eec5"
                class="tnt-slider-template"
                data-auto-slide="false"
                data-swipe="true" data-arrows="false"
                data-auto-height="true"
                data-lazy-load="true"
                data-modal="false"
                data-show-count=""
                data-asset-count="1"
                ><div class="item photo-64ce8caa-6e2c-11ea-a62f-c3eb11ef4954">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Quick Q with a creative: Lion dancer Kim Pham","url":"/chalkmagazine/quick-q-with-a-creative-lion-dancer-kim-pham/article_bfe71dc6-d178-11ec-a4a8-97b104aed259.html","uuid":"bfe71dc6-d178-11ec-a4a8-97b104aed259","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                            <a href="#1" data-photo-target=".photo-64ce8caa-6e2c-11ea-a62f-c3eb11ef4954" data-instance="#gallery-items-bfe71dc6-d178-11ec-a4a8-97b104aed259-photo-modal" data-target="#photo-carousel-bfe71dc6-d178-11ec-a4a8-97b104aed259" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/6/4c/64ce8caa-6e2c-11ea-a62f-c3eb11ef4954/5e7aa0cf0e4bb.image.jpg?crop=979%2C569%2C324%2C347&resize=860%2C500&order=crop%2Cresize"
                    
                    alt="CHALK Talk graphic"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="979"
                    height="569"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/6/4c/64ce8caa-6e2c-11ea-a62f-c3eb11ef4954/5e7aa0cf0e4bb.image.jpg?crop=979%2C569%2C324%2C347&resize=860%2C500&order=crop%2Cresize" />
                                        
                                        </a><div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-bfe71dc6-d178-11ec-a4a8-97b104aed259 collapse in"><div class="caption-text"><p></p></div>
            </div>
        </div>
    
                            </div>
                        </div>
            </template>
        </div>
                                
                            
                            <div data-asset-uuid="83ef6210-01e6-11ea-a6c7-335c0397eec5">
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="asset-body">
                                            
                                                    <div itemprop="articleBody" class="asset-content">
                                                        
                                                            <p dir="ltr">Person 1: This song slaps.</p><p dir="ltr">Person 2: Your mom slaps.</p><p dir="ltr">Person 1: Thank you, my mom is a kind and wonderful lady.</p><hr /><p dir="ltr"> Person 1: I’m so sick of alcohol.</p><p dir="ltr">Person 2: I don’t know, I’m getting stronger every day. I love it.</p><hr /><p dir="ltr">Person 1: Do you do the vegan wrap here?</p><p dir="ltr">Person 2: We can do the chicken wrap with no cheese?</p><p dir="ltr">Person 1: I’ll take the Beyond Burger please. </p><hr /><p dir="ltr">Person 1: Oh my God! I feel like I know you somehow…</p><p dir="ltr">Person 2: Yeah, we went to high school together. </p><p dir="ltr">Person 1: Oh! *walks off*</p><hr /><p dir="ltr">Guy 1: Is the black market even real? Has anyone ever been on it?</p><p dir="ltr">Guy 2: I tried once but I couldn’t figure out how to get on.</p><hr /><p dir="ltr">Guy 1: I stayed up until 2 am watching Disney plus</p><p dir="ltr">Guy 2: I told my girlfriend I fell asleep but I was actually watching the Mandalorian.</p><hr /><p dir="ltr">Girl 1: How long have you guys been dating?</p><p dir="ltr">Girl 2: Since the summer, well actually for like two years but it’s a long story.</p><hr /><p dir="ltr">Girl 1: Who are you looking for?</p><p dir="ltr">Girl 2: This guy, wait I found him. Fanny pack boy. He flipped off my professor after a test and ran out of the classroom.</p><hr /><p dir="ltr">Girl 1: How did you choose KU? </p><p dir="ltr">Girl 2: Honestly, I flipped a coin. </p><hr /><p dir="ltr">Boy 1: Did I tell you? I think I had a threesome this weekend.</p><p dir="ltr">Boy 2: Woah, hold up. You think?</p><hr /><p dir="ltr">Boy 1: I was born a Phi Delt.</p><p dir="ltr">Boy 2: Please don’t ever say that again.</p><hr /><p dir="ltr">Girl 1: How do you get your boobs to look like that?</p><p dir="ltr">Girl 2: I don’t ever wear a bra? I don’t know. </p><hr /><p dir="ltr">Girl 1: I just really want a guy to bend me over you know?</p><p dir="ltr">Girl 2: How do you know? You’re a virgin!</p><hr /><p dir="ltr">Guy: Sometimes I wish I could just be a dog and sleep all day. </p><p dir="ltr">Girl: You wake up at like three every day. </p><p dir="ltr">Guy: I know.</p><p dir="ltr">Girl: So…</p><p dir="ltr">Guy: So does that make me a dog or something?</p><hr /><p dir="ltr">Girl 1: I wish I was a little bit taller.</p><p dir="ltr">Girl 2: I wish I was balder.</p><p dir="ltr">Girl 1: I wish I had a...wait, wait, wait balder?</p><hr /><p dir="ltr">Guy 1: Let’s slap dicks</p><p dir="ltr">Guy 2: You ever pee and it feels like throwing up?</p><hr /><p dir="ltr">Woman 1: *holding baby* He would have been safer at the Hawk</p><p dir="ltr">Woman 2: Oh absolutely.</p><hr /><p dir="ltr">Girl 1: I would never date that guy.</p><p dir="ltr">Girl 2: Well, it depends how much money he has.</p><hr /><p dir="ltr">Girl 1: I’m going to the doctor to see if I have bronchitis before I hook up with him again.</p><p dir="ltr">Girl 2: Yeah that’s smart so you don’t give it to anyone else. </p><p dir="ltr">Girl 1: No I mean I want to make sure I infect him.</p><hr /><p dir="ltr">Guy 1: I'm cutting some of my unnecessary costs, starting with Juuling.</p><p dir="ltr">Guy 2: Ight man, good luck.</p><p dir="ltr">Guy 1: Actually I might just start chewing</p><hr /><p dir="ltr">Guy 1: How was work?</p><p dir="ltr">Guy 2: My manager was chastising me for not dressing up in a Halloween costume, she doesn’t understand I’m strictly here to get paid.</p><hr /><p dir="ltr">Guy 1: I am so tired of this week, man</p><p dir="ltr">Guy 2: Dude it’s Monday</p><p dir="ltr">Guy 1: I know</p><hr /><p dir="ltr">Person#1: I want to be on the first ship to mars</p><p dir="ltr">Person#2: Not me, I doubt they have Wi-Fi</p><p dir="ltr">Perons#1: Yeah but at least they’re evolving up there. We’re all just devolving.</p><hr /><p dir="ltr">Girl 1: Um, I don’t eat pig.</p><p dir="ltr">Girl 2: You eat bacon all the time, bitch.</p><hr /><p dir="ltr">Guy 1: You better get going. </p><p dir="ltr">Guy 2: Yeah, see ya. I’m off to get some Adderall.</p><hr /><p dir="ltr">Girl 1: Are you home right now?</p><p dir="ltr">Girl 2: Yeah, why?</p><p dir="ltr">Girl 1: I bought a cat</p><hr /><p dir="ltr">Girl 1: I just don't understand what fishing is for.</p><p dir="ltr">Girl 2: I don't know. Food, maybe?</p><hr /><p dir="ltr">Guy: I’m just gonna have to like carry an entire box of spiders up the hill tomorrow.</p><p dir="ltr">Girl: What?</p><p dir="ltr">Guy: Yeah, just like a hundred spiders in a box.</p><hr /><p dir="ltr">Guy 1: Sometimes ya just gotta give yourself a haircut.</p><p dir="ltr">Guy 2: Dude, you shaved half your head. That’s not a haircut, that’s a mess.</p><hr /><p dir="ltr">Girl 1: Can you eat fruit raw?</p><p dir="ltr">Girl 2: How else are you supposed to eat it?</p><hr /><p dir="ltr">Girl: That class is killing us. ​But they say rest is for the dead.</p><p dir="ltr">Guy: Well, at least we'll be rested.</p><hr /><p dir="ltr">Girl: She's not in class this semester.</p><p dir="ltr">Guy: Maybe she's dead.</p><p dir="ltr">Girl: Or studying abroad.</p><hr /><p dir="ltr">Girl: They're like oil and water.</p><p dir="ltr">Guy: Wow, you're so good with analogies. </p><p dir="ltr"> </p>
                                                        
                                                    </div>
                                                     
                                            
                                            
                                            
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </article>
                </div>
                
            
        
    </div>
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1662349" class="tncms-block"><center>
<div class="socialMediaContainerMobile">
	<table><tr class="socialList">
<td>
				<a class="insta" href="https://www.instagram.com/chalk_mag/"><img src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/2/61/26158dc6-3e1a-11e9-a203-ff1b1e4212d2/5c7c7ae0b3688.image.png?resize=1440%2C1440"></a>
		</td>
		<td>
				<a class="twitter" href="https://twitter.com/chalk__mag"><img src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/a/8b/a8bcac00-3e1a-11e9-9fc9-9f899635ebc3/5c7c7bb9a07ec.image.png?resize=512%2C512"></a>
		</td>
	</tr></table>
</div>
</center>
<style>
.socialMediaContainerMobile {
    display: none;
}
.socialList{
	display: inline;
}
tr.socialList li{
	display: inline-block;
}
.insta img{
	width: 50px;
	height: auto;
	object-fit:contain;
}
.twitter img{
	width: 50px;
	height: auto;
	object-fit:contain;
}
@media screen and (max-width: 1000px) {
        .socialMediaContainerMobile { 
            display: inline; 
            }
 }

</style></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="kansan.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->


                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1660506" class="tncms-block"><hr style="height:1px;border:none;color:#333;background-color:#333;"></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1352263" class="tncms-block"><section id="block-1352263" class="block emphasis-h2   " >A partner of <a href="http://www.parsely.com/">Parse.ly</a>, a digital analytics platform.
</section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1333496" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1333496"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">University Daily Kansan</a>, 109 Stauffer-Flint Hall, 1435 Jayhawk Blvd. Lawrence, KS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1941917" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1941917" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1941917');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bfe71dc6-d178-11ec-a4a8-97b104aed259")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16056.add('act', dmpData);_cc16056.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["chalkmagazine", "chalkmagazine/culture"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["dance", "lion dance", "lunar new year", "lion dance club"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1333506'),
            query_input = d.getElementById('site-search-1333506-term'),
            search_dropdown = d.getElementById('site-search-1333506-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1333506 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1333512').click(function(e){
                                        $('#weather-1333512 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_bfe71dc6_d178_11ec_a4a8_97b104aed259_photo_modal();
                        });
                    }  else {
                        carouselInit_bfe71dc6_d178_11ec_a4a8_97b104aed259_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_bfe71dc6_d178_11ec_a4a8_97b104aed259_photo_modal() {
                var gallery_ad_bfe71dc6_d178_11ec_a4a8_97b104aed259_photo_modal = false;
                var gallery_changed_bfe71dc6_d178_11ec_a4a8_97b104aed259_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-bfe71dc6-d178-11ec-a4a8-97b104aed259-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-bfe71dc6-d178-11ec-a4a8-97b104aed259-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-bfe71dc6-d178-11ec-a4a8-97b104aed259-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-bfe71dc6-d178-11ec-a4a8-97b104aed259-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-bfe71dc6-d178-11ec-a4a8-97b104aed259-photo-modal .owl-stage-outer").height( $('#carousel-bfe71dc6-d178-11ec-a4a8-97b104aed259-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-bfe71dc6-d178-11ec-a4a8-97b104aed259-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-bfe71dc6-d178-11ec-a4a8-97b104aed259-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-bfe71dc6-d178-11ec-a4a8-97b104aed259-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_bfe71dc6_d178_11ec_a4a8_97b104aed259_photo_modal = $('#gallery-items-bfe71dc6-d178-11ec-a4a8-97b104aed259-photo-modal').data('owlCarousel');
                $('#carousel-bfe71dc6-d178-11ec-a4a8-97b104aed259-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bfe71dc6_d178_11ec_a4a8_97b104aed259_photo_modal.prev();
                });
                $('#carousel-bfe71dc6-d178-11ec-a4a8-97b104aed259-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bfe71dc6_d178_11ec_a4a8_97b104aed259_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16056.add('act', dmpData);_cc16056.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>