
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kansan.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="tenure, union, ku, professor, payroll, academia, university of kansas" />
<meta name="news_keywords" content="tenure, union, ku, professor, payroll, academia, university of kansas" />
<meta name="description" content="Analysis from the Kansas AAUP shows that there's been a decrease in tenure-track professors overall because those who leave aren't being replaced. That, plus falling pay and workplace issues, may" />
<meta name="author" content="Nicole Klevanskaya | @nmklevanskaya" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="6ve8QsEBjpm-pxU-hPE66jJrZKLx5XThesJNToxrtkY" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kansan.com/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/70/570b4700-5135-11ec-8b7d-ab775a83db75/61a5069a02ba2.image.png?crop=1402%2C736%2C0%2C106&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="&lsquo;As an alumnus, I&rsquo;m very concerned:&rsquo; Number of faculty members with tenure at the University of Kansas decreases by 34.1% since 2009, KUAAUP data shows" />
<meta property="og:description" content="Analysis from the Kansas AAUP shows that there's been a decrease in tenure-track professors overall because those who leave aren't being replaced. That, plus falling pay and workplace issues, may" />
<meta property="og:site_name" content="The University Daily Kansan" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="1459895154285395" />
<meta property="article:publisher" content="https://www.facebook.com/thekansan" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/70/570b4700-5135-11ec-8b7d-ab775a83db75/61a5069a02ba2.image.png?crop=1402%2C736%2C0%2C106&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KansanNews" />
<meta name="twitter:image:alt" content="Budig Hall" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/live/global/resources/styles/site.css?_dc=1477063373"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Nicole Klevanskaya | @nmklevanskaya","start_hour":"12","id":"53c65b50-0f73-11ed-9ab7-d3f89da933cc","app":"editorial","ga_page":"\/news\/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":698},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-668650-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16056/cc.js?ns=_cc16056" id="LOTCC_16056"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16056.add('tp', 'TNNW');
		_cc16056.add('act', ' User Login');
		_cc16056.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16056.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '53c65b50-0f73-11ed-9ab7-d3f89da933cc';
    __tnt.ads.dfp.targeting.k = ["tenure","union","ku","professor","payroll","academia","university of kansas"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22668125572/kansan.com/news';
            
                gptAdSlots['ad-1941916'] = googletag.defineSlot(adUnit, [2,1], 'ad-1941916').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1941916'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22668125572/kansan.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [[728, 90], [320,50], [300, 50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1941907'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1941907').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1941907'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22668125572/kansan.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1941911'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1941911').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1941911'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22668125572/kansan.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1941912'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1941912').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1941912'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22668125572/kansan.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1941914'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1941914').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1941914'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22668125572/kansan.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [[728, 90], [320,50], [300, 50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1941909'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1941909').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1941909'].setTargeting('pos', ['leaderboard-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22668125572/kansan.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1941917'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1941917').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1941917'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>‘As an alumnus, I’m very concerned:’ Number of faculty members with tenure at the University of Kansas decreases by 34.1% since 2009, KUAAUP data shows | News | kansan.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kansan.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/710e7ff2-ec71-11ea-b02d-0bc4e8ae6769.png?crop=211%2C211%2C17%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="‘As an alumnus, I’m very concerned:’ Number of faculty members with tenure at the University of Kansas decreases by 34.1% since 2009, KUAAUP data shows | News | kansan.com" href="http://www.kansan.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kansan.com/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
<!-- Parse.ly -->
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "‘As an alumnus, I’m very concerned:’ Number of faculty members with tenure at the University of Kansas decreases by 34.1% since 2009, KUAAUP data shows",
        "url": "https://www.kansan.com/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html",
        "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/70/570b4700-5135-11ec-8b7d-ab775a83db75/61a5069a02ba2.image.png?crop=1402%2C736%2C0%2C106&resize=1200%2C630&order=crop%2Cresize",
        "dateCreated": "2022-07-29T12:19:00-05:00",
        "articleSection": "News",
        "creator": ["Nicole Klevanskaya | @nmklevanskaya"],
        "keywords": ["tenure","union","ku","professor","payroll","academia","university of kansas"]
    }
</script>

<!-- DFP Code begin -->
<!-- DFP Ad Code -->
<script type='text/javascript'>
var gptadslots=[];
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<!-- DFP Ad Slot Definitions - not needed with Flex templates 
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {


googletag.defineSlot('/1054207/Bigbox', [300, 250], 'div-gpt-ad-1409341009643-0').addService(googletag.pubads());
googletag.defineSlot('/1054207/Leaderboard', [728, 90], 'div-gpt-ad-1409341009643-3').addService(googletag.pubads());

googletag.defineSlot('/1054207/Big-Box-2', [300, 250],  'div-gpt-ad-1416338217741-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
-->

<!-- code here -->  

<!-- Flytedesk Digital --> 
<script type="text/javascript"> 
(function (w, d, s, p) 
{ let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital';
j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f); })
(window, document, 'script', '8b8311eb-d4f3-4bb4-a091-32bee719d73e'); 
</script> 
<!-- End Flytedesk Digital -->
 

        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-53c65b50-0f73-11ed-9ab7-d3f89da933cc  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kansan.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Nicole+Klevanskaya+%7C+%40nmklevanskaya&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=53c65b50-0f73-11ed-9ab7-d3f89da933cc&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=698&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-668650-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kansan.com/tncms/admin/editorial-asset/?edit=53c65b50-0f73-11ed-9ab7-d3f89da933cc"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1941916" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1941916" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1941916');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1333508" class="tncms-block"><div class="follow-links-1333508 pull-right">
    
    <section id="block-1333508" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/universitydailykansan/?ref=br_rs" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KansanNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/universitydailykansan" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kansan.com",
  "sameAs" : ["https://www.facebook.com/universitydailykansan/?ref=br_rs","https://twitter.com/KansanNews","http://instagram.com/universitydailykansan"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1872452" class="tncms-block"><center><div class="flytead leaderboard 8b8311eb-e0ee-4ddb-a499-0cc67f9ea89d"></div></center></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1333497" class="tncms-block udk-logo-block"><section id="block-1333497" class="block emphasis-h3   " ><div class="block"><a href="http://www.kansan.com/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=400%2C47 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=540%2C63 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=640%2C75 640w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=750%2C88 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=990%2C116 990w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=1035%2C121 1035w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=1200%2C141 1200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=1333%2C156 1333w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=1476%2C173 1476w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=2008%2C236 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="4202"
                height="493"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1333504" class="tncms-block"><section id="block-1333504" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=540%2C73 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=640%2C87 640w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=750%2C101 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="946"
                height="128"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1333506" class="tncms-block"><ul id="site-search-1333506-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1333506" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1333506" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-1333506-term" class="sr-only">Site search</label>
        <input id="site-search-1333506-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1333506-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1333506" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1333512" class="tncms-block"><div id="weather-1333512" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66045" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">77&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="66045">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1333512" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lawrence, KS
                                
                                <small>(66045)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy. Low 59F. Winds ENE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy. Low 59F. Winds ENE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 29, 2022 @ 6:21 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=66045"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-print"  href="https://issuu.com/universitydailykansan"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Print</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-campus-administration"  href="/news/campus_administration/"  tabindex="0" >
                    <span class="nav-label ">Campus Administration</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime-and-public-safety"  href="/news/crime_and_public_safety/"  tabindex="0" >
                    <span class="nav-label ">Crime and Public Safety</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-and-state-government"  href="/news/local_and_state_government/"  tabindex="0" >
                    <span class="nav-label ">Local and State Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">national</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/news/state/"  tabindex="0" >
                    <span class="nav-label ">state</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-life"  href="/news/student_life/"  tabindex="0" >
                    <span class="nav-label ">Student Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-senate"  href="/news/student_senate/"  tabindex="0" >
                    <span class="nav-label ">Student Senate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-2020-election"  href="/news/the_2020_election/"  tabindex="0" >
                    <span class="nav-label ">The 2020 Election</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-baseball"  href="/sports/baseball/"  tabindex="0" >
                    <span class="nav-label ">baseball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cross-country"  href="/sports/cross_country/"  tabindex="0" >
                    <span class="nav-label ">Cross Country</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-football"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/football/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">football</span>
                </a><ul id="main-nav_menu-child-3-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-recruitment"  href="/sports/football/recruitment/"  tabindex="0" >
                    <span class="nav-label ">Recruitment</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-golf"  href="/sports/golf/"  tabindex="0" >
                    <span class="nav-label ">golf</span>
                </a></li><li>
                <a class="nav-link    tnt-section-intramurals"  href="/sports/intramurals/"  tabindex="0" >
                    <span class="nav-label ">Intramurals</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-kansas-city"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/kansas_city/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Kansas City</span>
                </a><ul id="main-nav_menu-child-3-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-kansas-at-kentucky"  href="/sports/kansas_city/kansas-at-kentucky/"  tabindex="0" >
                    <span class="nav-label ">kansas-at-kentucky</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-mens-basketball"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/mens_basketball/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Men's Basketball</span>
                </a><ul id="main-nav_menu-child-3-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-jayhawks-in-the-nba"  href="/sports/mens_basketball/jayhawks_in_the_nba/"  tabindex="0" >
                    <span class="nav-label ">Jayhawks in the NBA</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recruitment"  href="/sports/mens_basketball/recruitment/"  tabindex="0" >
                    <span class="nav-label ">Recruitment</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-national"  href="/sports/national/"  tabindex="0" >
                    <span class="nav-label ">national</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rowing"  href="/sports/rowing/"  tabindex="0" >
                    <span class="nav-label ">rowing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-soccer"  href="/sports/soccer/"  tabindex="0" >
                    <span class="nav-label ">soccer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-softball"  href="/sports/softball/"  tabindex="0" >
                    <span class="nav-label ">softball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swimming-and-diving"  href="/sports/swimming_and_diving/"  tabindex="0" >
                    <span class="nav-label ">Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennis"  href="/sports/tennis/"  tabindex="0" >
                    <span class="nav-label ">tennis</span>
                </a></li><li>
                <a class="nav-link    tnt-section-track-and-field"  href="/sports/track_and_field/"  tabindex="0" >
                    <span class="nav-label ">Track and Field</span>
                </a></li><li>
                <a class="nav-link    tnt-section-volleyball"  href="/sports/volleyball/"  tabindex="0" >
                    <span class="nav-label ">volleyball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-womens-basketball"  href="/sports/women_basketball/"  tabindex="0" >
                    <span class="nav-label ">Women's Basketball</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-arts-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_culture/"  tabindex="0" >
                    <span class="nav-label ">Arts & Culture</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-features"  href="/arts_and_culture/features/"  tabindex="0" >
                    <span class="nav-label ">features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/arts_and_culture/food/"  tabindex="0" >
                    <span class="nav-label ">food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music"  href="/arts_and_culture/music/"  tabindex="0" >
                    <span class="nav-label ">music</span>
                </a></li><li>
                <a class="nav-link    tnt-section-theater-and-performance"  href="/arts_and_culture/theatre_and_performance/"  tabindex="0" >
                    <span class="nav-label ">Theater and Performance</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-chalk"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/chalkmagazine/"  tabindex="0" >
                    <span class="nav-label ">Chalk</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about"  href="/chalkmagazine/about/"  tabindex="0" >
                    <span class="nav-label ">about</span>
                </a></li><li>
                <a class="nav-link    tnt-section-culture"  href="/chalkmagazine/culture/"  tabindex="0" >
                    <span class="nav-label ">culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-essays"  href="/chalkmagazine/essays/"  tabindex="0" >
                    <span class="nav-label ">essays</span>
                </a></li><li>
                <a class="nav-link    tnt-section-experience"  href="/chalkmagazine/experience/"  tabindex="0" >
                    <span class="nav-label ">experience</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/chalkmagazine/features/"  tabindex="0" >
                    <span class="nav-label ">features</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/chalkmagazine/life/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">life</span>
                </a><ul id="main-nav_menu-child-6-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-how_we_met"  href="/chalkmagazine/life/how_we_met/"  tabindex="0" >
                    <span class="nav-label ">how_we_met</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-galleries"  href="/multimedia/galleries/"  tabindex="0" >
                    <span class="nav-label ">Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-on-the-hill"  href="/multimedia/onthehill/"  tabindex="0" >
                    <span class="nav-label ">On The Hill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcasts"  href="/multimedia/podcasts/"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lawrence"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lawrence/"  tabindex="0" >
                    <span class="nav-label ">Lawrence</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business"  href="/lawrence/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime"  href="/lawrence/crime/"  tabindex="0" >
                    <span class="nav-label ">crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lawrence-government"  href="/lawrence/lawrence_government/"  tabindex="0" >
                    <span class="nav-label ">Lawrence Government</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-staff"  href="/staff/"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about"  href="http://www.kansan.com/site/about.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
<!--removed fixed leaderboard position-->

                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1941907" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1941907" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1941907');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-53c65b50-0f73-11ed-9ab7-d3f89da933cc" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-53c65b50-0f73-11ed-9ab7-d3f89da933cc" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal" class="carousel-inner"><div  class="item photo-570b4700-5135-11ec-8b7d-ab775a83db75">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘As an alumnus, I’m very concerned:’ Number of faculty members with tenure at the University of Kansas decreases by 34.1% since 2009, KUAAUP data shows","url":"/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html","uuid":"53c65b50-0f73-11ed-9ab7-d3f89da933cc","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/70/570b4700-5135-11ec-8b7d-ab775a83db75/61a5069a02ba2.image.png?resize=738%2C500"
                    
                    alt="Budig Hall"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1402"
                    height="950"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/70/570b4700-5135-11ec-8b7d-ab775a83db75/61a5069a02ba2.image.png?resize=738%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal" data-target=".caption-inner-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal collapse in"><div class="caption-text"><p class="BodyA"><span>An auditorium in Budig Hall sits empty between classes. </span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Chris Fortune / UDK</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Fbudig-hall%2Fimage_570b4700-5135-11ec-8b7d-ab775a83db75.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/budig-hall/image_570b4700-5135-11ec-8b7d-ab775a83db75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"570b4700-5135-11ec-8b7d-ab775a83db75"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Budig%20Hall&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Fbudig-hall%2Fimage_570b4700-5135-11ec-8b7d-ab775a83db75.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/budig-hall/image_570b4700-5135-11ec-8b7d-ab775a83db75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"570b4700-5135-11ec-8b7d-ab775a83db75"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/budig-hall/image_570b4700-5135-11ec-8b7d-ab775a83db75.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/budig-hall/image_570b4700-5135-11ec-8b7d-ab775a83db75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"570b4700-5135-11ec-8b7d-ab775a83db75"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/570b4700-5135-11ec-8b7d-ab775a83db75" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"570b4700-5135-11ec-8b7d-ab775a83db75"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20Daily%20Kansan%5D%20Budig%20Hall&body=https%3A%2F%2Fwww.kansan.com%2Fbudig-hall%2Fimage_570b4700-5135-11ec-8b7d-ab775a83db75.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"570b4700-5135-11ec-8b7d-ab775a83db75"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/budig-hall/image_570b4700-5135-11ec-8b7d-ab775a83db75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"570b4700-5135-11ec-8b7d-ab775a83db75"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.kansan.com/budig-hall/image_570b4700-5135-11ec-8b7d-ab775a83db75.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-570b4700-5135-11ec-8b7d-ab775a83db75-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="570b4700-5135-11ec-8b7d-ab775a83db75" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="570b4700-5135-11ec-8b7d-ab775a83db75" class="save-list-570b4700-5135-11ec-8b7d-ab775a83db75-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="570b4700-5135-11ec-8b7d-ab775a83db75" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘As an alumnus, I’m very concerned:’ Number of faculty members with tenure at the University of Kansas decreases by 34.1% since 2009, KUAAUP data shows","url":"/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html","uuid":"53c65b50-0f73-11ed-9ab7-d3f89da933cc","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/2/dc/2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04/62e443986362f.image.jpg?resize=669%2C500"
                    
                    alt="graph for payroll professor"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1542"
                    height="1152"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/2/dc/2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04/62e443986362f.image.jpg?resize=669%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal" data-target=".caption-inner-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal collapse in"><div class="caption-text"><p>A graph showing the amount of tenure-track professors from 1968-2021. Note that between 2008 and 2021, the amount of tenure-track professors have fallen.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Contributed Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Fgraph-for-payroll-professor%2Fimage_2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/graph-for-payroll-professor/image_2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=graph%20for%20payroll%20professor&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Fgraph-for-payroll-professor%2Fimage_2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/graph-for-payroll-professor/image_2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/graph-for-payroll-professor/image_2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/graph-for-payroll-professor/image_2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20Daily%20Kansan%5D%20graph%20for%20payroll%20professor&body=https%3A%2F%2Fwww.kansan.com%2Fgraph-for-payroll-professor%2Fimage_2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/graph-for-payroll-professor/image_2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.kansan.com/graph-for-payroll-professor/image_2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04" class="save-list-2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1896682a-0f84-11ed-ad42-53ab1f6e9022">
                            <div class="item-container">
                                <div data-track-object='{"title":"‘As an alumnus, I’m very concerned:’ Number of faculty members with tenure at the University of Kansas decreases by 34.1% since 2009, KUAAUP data shows","url":"/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html","uuid":"53c65b50-0f73-11ed-9ab7-d3f89da933cc","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="other graph"
                    class="img-responsive owl-lazy default"
                    width="1131"
                    height="581"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/89/1896682a-0f84-11ed-ad42-53ab1f6e9022/62e44f0269da3.image.png?resize=973%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal" data-target=".caption-inner-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal collapse in"><div class="caption-text"><p>A graph which shows the amount of money spent on payroll from 2009 to projected amounts for 2024.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Contributed Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Fother-graph%2Fimage_1896682a-0f84-11ed-ad42-53ab1f6e9022.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/other-graph/image_1896682a-0f84-11ed-ad42-53ab1f6e9022.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1896682a-0f84-11ed-ad42-53ab1f6e9022"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=other%20graph&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Fother-graph%2Fimage_1896682a-0f84-11ed-ad42-53ab1f6e9022.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/other-graph/image_1896682a-0f84-11ed-ad42-53ab1f6e9022.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1896682a-0f84-11ed-ad42-53ab1f6e9022"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/other-graph/image_1896682a-0f84-11ed-ad42-53ab1f6e9022.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/other-graph/image_1896682a-0f84-11ed-ad42-53ab1f6e9022.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1896682a-0f84-11ed-ad42-53ab1f6e9022"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/1896682a-0f84-11ed-ad42-53ab1f6e9022" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1896682a-0f84-11ed-ad42-53ab1f6e9022"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20Daily%20Kansan%5D%20other%20graph&body=https%3A%2F%2Fwww.kansan.com%2Fother-graph%2Fimage_1896682a-0f84-11ed-ad42-53ab1f6e9022.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1896682a-0f84-11ed-ad42-53ab1f6e9022"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/other-graph/image_1896682a-0f84-11ed-ad42-53ab1f6e9022.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1896682a-0f84-11ed-ad42-53ab1f6e9022"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.kansan.com/other-graph/image_1896682a-0f84-11ed-ad42-53ab1f6e9022.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-1896682a-0f84-11ed-ad42-53ab1f6e9022-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1896682a-0f84-11ed-ad42-53ab1f6e9022" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1896682a-0f84-11ed-ad42-53ab1f6e9022" class="save-list-1896682a-0f84-11ed-ad42-53ab1f6e9022-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1896682a-0f84-11ed-ad42-53ab1f6e9022" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-53c65b50-0f73-11ed-9ab7-d3f89da933cc').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-53c65b50-0f73-11ed-9ab7-d3f89da933cc').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-53c65b50-0f73-11ed-9ab7-d3f89da933cc" class="asset article-default"  data-url="https://www.kansan.com/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Analysis from the Kansas AAUP shows that there's been a decrease in tenure-track professors overall because those who leave aren't being replaced. That, plus falling pay and workplace issues, may cause unionization.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/70/570b4700-5135-11ec-8b7d-ab775a83db75/61a5069a02ba2.image.png?crop=1402%2C736%2C0%2C106&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kansan.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kansan.com/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html" />
    <style>
                .asset-paging .direction {
                    color: #ff3042;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kansan.com\/tncms\/search\/mlt\/?origin=53c65b50-0f73-11ed-9ab7-d3f89da933cc&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"53c65b50-0f73-11ed-9ab7-d3f89da933cc","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-53c65b50-0f73-11ed-9ab7-d3f89da933cc" class="asset-paging">
                <div id="paging-prev-53c65b50-0f73-11ed-9ab7-d3f89da933cc" class="paging-link prev offset"></div>
                <div id="paging-next-53c65b50-0f73-11ed-9ab7-d3f89da933cc" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            ‘As an alumnus, I’m very concerned:’ Number of faculty members with tenure at the University of Kansas decreases by 34.1% since 2009, KUAAUP data shows
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Nicole Klevanskaya | @nmklevanskaya
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-07-29T12:19:00-05:00" class="tnt-date asset-date text-muted">
            Jul 29, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-29T12:19:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-29T12:19:00-05:00">
    <meta itemprop="datePublished" content="2022-07-29T12:19:00-05:00">
    <meta itemprop="dateModified" content="2022-07-29T12:19:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Fnews%2Fas-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the%2Farticle_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c65b50-0f73-11ed-9ab7-d3f89da933cc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98As%20an%20alumnus%2C%20I%E2%80%99m%20very%20concerned%3A%E2%80%99%20Number%20of%20faculty%20members%20with%20tenure%20at%20the%20University%20of%20Kansas%20decreases%20by%2034.1%25%20since%202009%2C%20KUAAUP%20data%20shows&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Fnews%2Fas-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the%2Farticle_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c65b50-0f73-11ed-9ab7-d3f89da933cc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c65b50-0f73-11ed-9ab7-d3f89da933cc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/53c65b50-0f73-11ed-9ab7-d3f89da933cc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53c65b50-0f73-11ed-9ab7-d3f89da933cc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20Daily%20Kansan%5D%20%E2%80%98As%20an%20alumnus%2C%20I%E2%80%99m%20very%20concerned%3A%E2%80%99%20Number%20of%20faculty%20members%20with%20tenure%20at%20the%20University%20of%20Kansas%20decreases%20by%2034.1%25%20since%202009%2C%20KUAAUP%20data%20shows&body=https%3A%2F%2Fwww.kansan.com%2Fnews%2Fas-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the%2Farticle_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53c65b50-0f73-11ed-9ab7-d3f89da933cc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-570b4700-5135-11ec-8b7d-ab775a83db75" 
                    data-instance="#gallery-items-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal" 
                    data-target="#photo-carousel-53c65b50-0f73-11ed-9ab7-d3f89da933cc">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-570b4700-5135-11ec-8b7d-ab775a83db75" 
                    data-instance="#gallery-items-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal" 
                    data-target="#photo-carousel-53c65b50-0f73-11ed-9ab7-d3f89da933cc">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1402">
            <meta itemprop="height" content="950">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/70/570b4700-5135-11ec-8b7d-ab775a83db75/61a5069a02ba2.image.png?resize=1200%2C813">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/70/570b4700-5135-11ec-8b7d-ab775a83db75/61a5069a02ba2.image.png?resize=1200%2C813"><img
                        src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/70/570b4700-5135-11ec-8b7d-ab775a83db75/61a5069a02ba2.image.png?resize=400%2C271"
                        srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/70/570b4700-5135-11ec-8b7d-ab775a83db75/61a5069a02ba2.image.png?resize=150%2C102 150w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/70/570b4700-5135-11ec-8b7d-ab775a83db75/61a5069a02ba2.image.png?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/70/570b4700-5135-11ec-8b7d-ab775a83db75/61a5069a02ba2.image.png?resize=225%2C152 225w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/70/570b4700-5135-11ec-8b7d-ab775a83db75/61a5069a02ba2.image.png?resize=300%2C203 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/70/570b4700-5135-11ec-8b7d-ab775a83db75/61a5069a02ba2.image.png?resize=400%2C271 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/70/570b4700-5135-11ec-8b7d-ab775a83db75/61a5069a02ba2.image.png?resize=540%2C366 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/70/570b4700-5135-11ec-8b7d-ab775a83db75/61a5069a02ba2.image.png?resize=640%2C434 640w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/70/570b4700-5135-11ec-8b7d-ab775a83db75/61a5069a02ba2.image.png?resize=750%2C508 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/70/570b4700-5135-11ec-8b7d-ab775a83db75/61a5069a02ba2.image.png?resize=990%2C671 990w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/70/570b4700-5135-11ec-8b7d-ab775a83db75/61a5069a02ba2.image.png?resize=1035%2C701 1035w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/70/570b4700-5135-11ec-8b7d-ab775a83db75/61a5069a02ba2.image.png?resize=1200%2C813 1200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/70/570b4700-5135-11ec-8b7d-ab775a83db75/61a5069a02ba2.image.png?resize=1333%2C903 1333w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/70/570b4700-5135-11ec-8b7d-ab775a83db75/61a5069a02ba2.image.png?resize=1402%2C950 1476w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1402"
                        height="950"
                        alt="Budig Hall"
                        class="img-responsive full tnt-restrict-img-570b4700-5135-11ec-8b7d-ab775a83db75 default" />
            </div><style>
                .tnt-restrict-img-570b4700-5135-11ec-8b7d-ab775a83db75 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="BodyA"><span>An auditorium in Budig Hall sits empty between classes. </span></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Chris Fortune / UDK</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="53c65b50-0f73-11ed-9ab7-d3f89da933cc" data-smart-adunit="/132916964,22668125572/kansan.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Fnews%2Fas-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the%2Farticle_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c65b50-0f73-11ed-9ab7-d3f89da933cc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98As%20an%20alumnus%2C%20I%E2%80%99m%20very%20concerned%3A%E2%80%99%20Number%20of%20faculty%20members%20with%20tenure%20at%20the%20University%20of%20Kansas%20decreases%20by%2034.1%25%20since%202009%2C%20KUAAUP%20data%20shows&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Fnews%2Fas-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the%2Farticle_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c65b50-0f73-11ed-9ab7-d3f89da933cc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c65b50-0f73-11ed-9ab7-d3f89da933cc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/53c65b50-0f73-11ed-9ab7-d3f89da933cc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53c65b50-0f73-11ed-9ab7-d3f89da933cc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20Daily%20Kansan%5D%20%E2%80%98As%20an%20alumnus%2C%20I%E2%80%99m%20very%20concerned%3A%E2%80%99%20Number%20of%20faculty%20members%20with%20tenure%20at%20the%20University%20of%20Kansas%20decreases%20by%2034.1%25%20since%202009%2C%20KUAAUP%20data%20shows&body=https%3A%2F%2Fwww.kansan.com%2Fnews%2Fas-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the%2Farticle_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53c65b50-0f73-11ed-9ab7-d3f89da933cc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c65b50-0f73-11ed-9ab7-d3f89da933cc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.kansan.com/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-53c65b50-0f73-11ed-9ab7-d3f89da933cc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="53c65b50-0f73-11ed-9ab7-d3f89da933cc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="53c65b50-0f73-11ed-9ab7-d3f89da933cc" class="save-list-53c65b50-0f73-11ed-9ab7-d3f89da933cc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="53c65b50-0f73-11ed-9ab7-d3f89da933cc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>While he was a student at the University of Kansas, Jonah Stiel spent 10 hours almost every week in James Blakemore’s lab investigating how to store renewable energy for future use.</p><p>Stiel, a chemistry major from Topeka, says one of the most valuable parts of his research was interacting with Blakemore, an associate chemistry professor. Blakemore gave him a better understanding of what it means to be a professor and work in academia, Stiel says.</p><p>“The role that Dr. Blakemore played is just irreplaceable,” said Stiel, who graduated in May. “There is no one in our research enterprise who knew half as much as he did. Everyone really relied on him and he did his best to share and distribute his knowledge with the rest of us.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Stiel — a <a href="https://beckman.ku.edu/people/jonah-stiel" target="_blank">Beckman Scholar,</a> <a href="https://engr.ku.edu/two-ku-students-earn-astronaut-scholarships" target="_blank">Astronaut Scholar</a> and <a href="https://today.ku.edu/2021/04/02/three-ku-juniors-win-goldwater-scholarships" target="_blank">Barry M. Goldwater Scholar</a> — paid specific attention to the number of courses taught by professors versus graduate teaching assistants when initially selecting which university to study at, he says.</p><p>But recent data <a href="https://storage.googleapis.com/wzukusers/user-19116608/documents/a0737b5f17df47e692b90c99ca05150a/KUAAUP_Newsletter_4_15_22a.pdf" target="_blank">published</a> in the University of Kansas Chapter of the American Association of University Professors’ spring newsletter shows that the number of experts like Blakemore for students at the University to learn from is decreasing.</p><p>From 1968-1980, the number of assistant, associate, full and distinguished professors without administrative appointments at the University steadily increased and then slightly fluctuated from 1980-2009, according to the data.</p><p>2009, however, marked the beginning of the most significant and steady decrease in faculty numbers counted by KUAAUP, according to a spreadsheet containing the original calculations emailed to the Kansan by Aerospace Engineering Professor and Kansas AAUP Committee A Co-Chair Ronald Barrett-Gonzalez.</p><p>From 2009-2021, the number of assistant, associate and full and distinguished professors without administrative appointments at the University decreased by 34.1% from 1,015 professors in 2009 to 669 professors in 2021, according to Barrett-Gonzalez’s spreadsheet.</p><p>Last year, the faculty numbers were at their lowest since 1968, when there were 706 professors from each corresponding category according to the graph and spreadsheet.</p><p>“It’s extremely concerning,” Stiel said. “I know that budgets are always tight in public universities, but really, at the end of the day, these professors are the whole reason why we’re all here. We’re all here to learn from them and in the case of chemistry and many other research disciplines, do research with them.”</p><h2>“As an alumnus, I'm pretty upset about this”</h2><p>Behind KUAAUP’s data is a concerned professor.</p><p>Barrett-Gonzalez, a data analyst himself, compiled the data and counted the numbers displayed in KUAAUP’s graph. He says he spent approximately four months on and off using data parsing to count the number of professors <a href="http://kanview.ks.gov/PayRates/PayRates_Agency.aspx" target="_blank">on the University’s payroll</a> and the number listed within Academe, a publication stored in the archives of Anschutz Library.</p><p>“I’m incrementally more invested in KU than your average [person] because it’s also my alma mater,” Barrett-Gonzalez said. “And I’ve seen it run into the ground for the past decade, and it doesn’t sit well with me and most other faculty members.”</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04" 
                    data-instance="#gallery-items-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal" 
                    data-target="#photo-carousel-53c65b50-0f73-11ed-9ab7-d3f89da933cc">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04" 
                    data-instance="#gallery-items-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal" 
                    data-target="#photo-carousel-53c65b50-0f73-11ed-9ab7-d3f89da933cc">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1542">
            <meta itemprop="height" content="1152">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/2/dc/2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04/62e443986362f.image.jpg?resize=1200%2C896">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/2/dc/2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04/62e443986362f.image.jpg?resize=1200%2C896">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="graph for payroll professor"
                            class="img-responsive lazyload full default"
                            width="1542"
                            height="1152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/2/dc/2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04/62e443986362f.image.jpg?resize=150%2C112 150w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/2/dc/2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04/62e443986362f.image.jpg?resize=200%2C149 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/2/dc/2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04/62e443986362f.image.jpg?resize=225%2C168 225w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/2/dc/2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04/62e443986362f.image.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/2/dc/2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04/62e443986362f.image.jpg?resize=400%2C299 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/2/dc/2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04/62e443986362f.image.jpg?resize=540%2C403 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/2/dc/2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04/62e443986362f.image.jpg?resize=640%2C478 640w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/2/dc/2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04/62e443986362f.image.jpg?resize=750%2C560 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/2/dc/2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04/62e443986362f.image.jpg?resize=990%2C740 990w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/2/dc/2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04/62e443986362f.image.jpg?resize=1035%2C773 1035w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/2/dc/2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04/62e443986362f.image.jpg?resize=1200%2C896 1200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/2/dc/2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04/62e443986362f.image.jpg?resize=1333%2C996 1333w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/2/dc/2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04/62e443986362f.image.jpg?resize=1476%2C1103 1476w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/2/dc/2dc7ca06-0f7d-11ed-a77f-abdbfb2d6c04/62e443986362f.image.jpg?resize=1542%2C1152 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>A graph showing the amount of tenure-track professors from 1968-2021. Note that between 2008 and 2021, the amount of tenure-track professors have fallen.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Contributed Photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Among his findings for 2009-2021 — the biggest steady drop in professors, Barrett-Gonzalez counted — were the following, per corresponding rank, according to his spreadsheet:</p><ul><li><p>The number of assistant professors without administrative appointments decreased by 42.7%, from 260 professors in 2009 to 149 professors in 2021.</p></li><li><p>The number of associate professors without administrative appointments decreased by 32.3%, from 353 professors in 2009 to 239 professors in 2021.</p></li><li><p>The number of full and distinguished professors without administrative appointments decreased by 30.1%, from 402 professors in 2009 to 281 professors in 2021.</p></li></ul><p>The faculty counted in KUAAUP’s data are not the only faculty members employed at the University. In addition to assistant, associate and full and distinguished professors, the University also employs lecturers, teaching assistant professors, professors of the practice and more.</p><p>But the positions that KUAAUP counted are tenure-track positions, which English Professor and KUAAUP Chapter President Joe Harrington says contribute directly to the reputation of the University.</p><p>“It’s important that we keep those faculty numbers up, not only for the reasons that [Barrett-Gonzalez] induced, but also just to maintain that profile, which has to do with not only attracting good students, but also grant money, for instance, and other promising faculty,” Harrington said. “And keeping them – we’ve lost a lot of faculty members.”</p><p>AAUP stretches further than just the University. <a href="https://www.aaup.org/about/history-aaup" target="_blank">Founded</a> in 1915 to serve as “the primary defender of academic freedom in American higher education,” AAUP is a nonprofit, national organization that strives to advance academic freedom and shared governance, according to <a href="https://www.aaup.org/about/history-aaup" target="_blank">its mission statement</a>.</p><p>AAUP has <a href="https://www.aaup.org/chapter-resources/find-a-chapter#Intl" target="_blank">chapters internationally</a> and throughout the United States, according to <a href="https://www.google.com/url?q=https://www.aaup.org/chapter-resources/find-a-chapter%23Intl&amp;sa=D&amp;source=docs&amp;ust=1658811925901022&amp;usg=AOvVaw2KxYe9M1oKRZG9xqraB4A2" target="_blank">its website</a>. Barrett-Gonzalez and Harrington lead AAUP — which Barrett-Gonzalez says approximately 48 professors are a part of — alongside KUAAUP Vice President and Irving S. Johnson Distinguished Professor of Molecular Biology Berl Oakley.</p><p>Barrett-Gonzalez says that the decreased number of faculty members are one of the reasons he — along with other professors at the University — are considering the option of forming a union.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-1896682a-0f84-11ed-ad42-53ab1f6e9022" 
                    data-instance="#gallery-items-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal" 
                    data-target="#photo-carousel-53c65b50-0f73-11ed-9ab7-d3f89da933cc">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-1896682a-0f84-11ed-ad42-53ab1f6e9022" 
                    data-instance="#gallery-items-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal" 
                    data-target="#photo-carousel-53c65b50-0f73-11ed-9ab7-d3f89da933cc">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1131">
            <meta itemprop="height" content="581">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/89/1896682a-0f84-11ed-ad42-53ab1f6e9022/62e44f0269da3.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/89/1896682a-0f84-11ed-ad42-53ab1f6e9022/62e44f0269da3.image.png">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="other graph"
                            class="img-responsive lazyload full default"
                            width="1131"
                            height="581"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/89/1896682a-0f84-11ed-ad42-53ab1f6e9022/62e44f0269da3.image.png?resize=150%2C77 150w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/89/1896682a-0f84-11ed-ad42-53ab1f6e9022/62e44f0269da3.image.png?resize=200%2C103 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/89/1896682a-0f84-11ed-ad42-53ab1f6e9022/62e44f0269da3.image.png?resize=225%2C116 225w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/89/1896682a-0f84-11ed-ad42-53ab1f6e9022/62e44f0269da3.image.png?resize=300%2C154 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/89/1896682a-0f84-11ed-ad42-53ab1f6e9022/62e44f0269da3.image.png?resize=400%2C205 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/89/1896682a-0f84-11ed-ad42-53ab1f6e9022/62e44f0269da3.image.png?resize=540%2C277 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/89/1896682a-0f84-11ed-ad42-53ab1f6e9022/62e44f0269da3.image.png?resize=640%2C329 640w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/89/1896682a-0f84-11ed-ad42-53ab1f6e9022/62e44f0269da3.image.png?resize=750%2C385 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/89/1896682a-0f84-11ed-ad42-53ab1f6e9022/62e44f0269da3.image.png?resize=990%2C509 990w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/89/1896682a-0f84-11ed-ad42-53ab1f6e9022/62e44f0269da3.image.png?resize=1035%2C532 1035w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/1/89/1896682a-0f84-11ed-ad42-53ab1f6e9022/62e44f0269da3.image.png?resize=1131%2C581 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>A graph which shows the amount of money spent on payroll from 2009 to projected amounts for 2024.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Contributed Photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>“The push for the past several years has been to increase our number of students that we push through, but not necessarily quality,” Barrett-Gonzalez said. “As an alumnus, I’m very concerned because when you do not pay attention to the quality of your programs, then you cheapen the degrees, and that doesn’t do anybody any good. As an alumnus, I’m pretty upset about this."</p><p>Kansas is a right-to-work state, which means that a Kansas employer can fire a worker for any nondiscriminatory and/or non-retaliatory reason, according to the <a href="https://www.dol.ks.gov/laws-faqs#:~:text=employer%20fire%20me%3F-,Yes.,some%20exceptions%20to%20this%20doctrine." target="_blank">Kansas Department of Labor</a>.</p><h2>"It would not be what it is without her guidance"</h2><p>2021 is the most recent year for which the State of Kansas has <a href="http://kanview.ks.gov/PayRates/PayRates_Agency.aspx" target="_blank">released public payroll data</a>.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1874933" class="tncms-block"></div></div><p>As of July 13, the University has hired 34 tenure-track assistant professors, six tenured associate professors and seven tenured full professors for the 2022-23 academic year, according to an email sent to the Kansan from University spokeswoman Erinn Barcomb-Peterson.</p><p>Similarly to Stiel, some students believe faculty ranks contribute to a strong academic experience.</p><p>Emily Counsil, an English major with an emphasis in rhetoric from Neodesha, Kansas who graduated in May, said that faculty ranks are essential to her due to her life position as a scholar, researcher and student preparing for graduate school.</p><p>Counsil says this is partly due to her memorable experience working with English Professor Mary Jo Reiff, who mentored Counsil as she wrote and defended a thesis on the rhetoric of TikTok to receive departmental honors.</p><p>“[Reiff] is a very big deal in the field of rhetoric and composition,” Counsil said. “And to have her be my research thesis advisor is just — I can’t even put words to it to describe the honor it was for her to allow me to work with her and just how she impacted my life. And the thesis, it would not be what it was without her guidance and her knowledge of the field.”</p><p>Other students, however, do not place as much value on faculty ranks. Emma Lionette, a sophomore journalism major from Holmdel, New Jersey, said one of the classes that she feels she learned the most from was taught by a lecturer.</p><p>“[Faculty’s ranking] doesn’t really matter because they’ve been working there for so long that they know they don’t even need to get that certain amount of degree because kids will still go to the class and show up and still trust them like anyone else would,” Lionette said. “I mean, yeah, it makes a lot of sense for like probably doctors, but for journalism, for example, I don’t think it’s necessary.”</p><p>Barcomb-Peterson said the University has also hired 11 full-time lecturers for the 2022-23 academic year.</p><p>For other students, like Brandon Nguyen, a sophomore chemistry major from Liberal, Kansas, preferences for ranked faculty members differ depending on the course.</p><p>“I think I enjoyed probably honors classes a lot more, but that might have been because the professor is there in a smaller class,” Nguyen said. “I think for lab, GTAs are fine because it is a one-on-one situation, and you can ask lots of questions and get help readily.”</p><p>In addition to 11 full-time non-tenure lecturers, the University has also hired 25 non-tenure track faculty members for the upcoming school year as of July 13, including three non-tenure assistant professors of the practice, eight associate professors of the practice, two full professors of the practice, 11 assistant teaching professors and one associate teaching professor, according to Barcomb-Peterson’s email.</p><h2>"We are simply not hiring a replacement"</h2><p>KUAAUP members say administrators blame state budget cuts for decreasing number of ranked faculty members, writing in their spring newsletter, “Administrators blame state budget cuts, while conveniently glossing over the real causes. How severe will the long-term damage be?”</p><p>The University, however, says that it has not laid off any tenured or tenure-track faculty members and points instead to the need for strategic hiring after losing a faculty member to attrition.</p><p>“In other words, when a faculty member retires or leaves the university, we are not simply rehiring a replacement,” Barcomb-Peterson said in the email sent to the Kansan. “As we have discussed with the Board of Regents, governance and academic units across the university, KU is hiring faculty in areas of both need and strategic interest.”</p><p>At this point, Barcomb-Peterson said the University is implementing and planning to implement multiple measures to retain and recruit top researchers.</p><p>For example, through its Lawrence campus strategic plan known as <a href="https://jayhawksrising.ku.edu/" target="_blank">Jayhawks Rising</a> for Fiscal Year 2022, the University <a href="https://jayhawksrising.ku.edu/recruit-retain-and-recognize-top-researchers" target="_blank">plans to create</a> and implement a faculty retention plan that values initiating themed, targeted hiring in areas of “strategic research focus,” as well as using an Academic Analytics award plan to identify and recognize top researchers.</p><p>In general, metrics used to determine top researchers include their faculty rank, the number of times their work is cited in scholarly publications, external awards, their reputation and more.</p><p>In addition, Barcomb-Peterson said that to examine where faculty is needed, the University is incorporating a return-on-investment model, which layers faculty members against a map of students’ courses and degree requirements to determine where faculty is needed, according to <a href="https://governance.ku.edu/faculty-senate-minutes-september-23-2021" target="_blank">the minutes</a> from a Fall 2021 faculty senate meeting in which Provost and Executive Vice Chancellor Barbara Bichelmeyer spoke.</p><p>Barcomb-Peterson also pointed to <a href="https://governance.ku.edu/faculty-senate-minutes-september-23-2021" target="_blank">a policy</a> from the College of Liberal Arts and Sciences, where she says a dean consults with CLAS staff to determine hiring priorities and where a search will be authorized.</p><p>Despite these measures, however, Barrett-Gonzalez said faculty members are still leaving. And in his own department, Barrett-Gonzalez said he saw a leading expert in aerospace engineering leave, too.</p><p>“We took those records [in the newsletter] all the way back to the 1960s — all that data,” Barrett-Gonzalez said. “It’s like, ‘Yep, it’s going off a cliff.’ It’s so bad that how we maintain accreditation with the Higher Learning Commission, I don’t know. How we maintain our [American Association of Universities] accreditation, I don’t know. All I can think is that AAU doesn’t actually know these numbers.”</p><p>Although opinions differ for all students, Stiel, who plans to go into academia, said the experience and knowledge of professors have been evident in his courses.</p><p>Stiel says he has taken classes both with GTAs and with ranked professors – both experiences were different, and the former was not always bad, he says.</p><p>“Of course not a lot of [the GTAs] have knowledge similar to the professors, but some of them know enough to be able to teach the class proficiently, especially the ones that have taught the same class multiple times,” Stiel said.</p><p>However, at the same time, Stiel said ranked professors bring knowledge unparalleled to the other instructors he has had, and they are important for the University.</p><p>“I understand the interest from an institutional perspective of wanting to limit these high-paid positions that are draining up the budget, but without them, there’s no point of having a budget at all — there’s no point in having KU,” Stiel said.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Fnews%2Fas-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the%2Farticle_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c65b50-0f73-11ed-9ab7-d3f89da933cc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98As%20an%20alumnus%2C%20I%E2%80%99m%20very%20concerned%3A%E2%80%99%20Number%20of%20faculty%20members%20with%20tenure%20at%20the%20University%20of%20Kansas%20decreases%20by%2034.1%25%20since%202009%2C%20KUAAUP%20data%20shows&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Fnews%2Fas-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the%2Farticle_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c65b50-0f73-11ed-9ab7-d3f89da933cc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c65b50-0f73-11ed-9ab7-d3f89da933cc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/53c65b50-0f73-11ed-9ab7-d3f89da933cc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"53c65b50-0f73-11ed-9ab7-d3f89da933cc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20Daily%20Kansan%5D%20%E2%80%98As%20an%20alumnus%2C%20I%E2%80%99m%20very%20concerned%3A%E2%80%99%20Number%20of%20faculty%20members%20with%20tenure%20at%20the%20University%20of%20Kansas%20decreases%20by%2034.1%25%20since%202009%2C%20KUAAUP%20data%20shows&body=https%3A%2F%2Fwww.kansan.com%2Fnews%2Fas-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the%2Farticle_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"53c65b50-0f73-11ed-9ab7-d3f89da933cc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"53c65b50-0f73-11ed-9ab7-d3f89da933cc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.kansan.com/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-53c65b50-0f73-11ed-9ab7-d3f89da933cc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="53c65b50-0f73-11ed-9ab7-d3f89da933cc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="53c65b50-0f73-11ed-9ab7-d3f89da933cc" class="save-list-53c65b50-0f73-11ed-9ab7-d3f89da933cc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="53c65b50-0f73-11ed-9ab7-d3f89da933cc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22tenure%22#tncms-source=keyword" class="tag-tenure label label-default" data-tncms-track-dmp='search: tenure' rel="nofollow">Tenure</a>
                </li> <li>
                    <a href="/search/?k=%22union%22#tncms-source=keyword" class="tag-union label label-default" data-tncms-track-dmp='search: union' rel="nofollow">Union</a>
                </li> <li>
                    <a href="/search/?k=%22ku%22#tncms-source=keyword" class="tag-ku label label-default" data-tncms-track-dmp='search: ku' rel="nofollow">Ku</a>
                </li> <li>
                    <a href="/search/?k=%22professor%22#tncms-source=keyword" class="tag-professor label label-default" data-tncms-track-dmp='search: professor' rel="nofollow">Professor</a>
                </li> <li>
                    <a href="/search/?k=%22payroll%22#tncms-source=keyword" class="tag-payroll label label-default" data-tncms-track-dmp='search: payroll' rel="nofollow">Payroll</a>
                </li> <li>
                    <a href="/search/?k=%22academia%22#tncms-source=keyword" class="tag-academia label label-default" data-tncms-track-dmp='search: academia' rel="nofollow">Academia</a>
                </li> <li>
                    <a href="/search/?k=%22university%20of%20kansas%22#tncms-source=keyword" class="tag-university-of-kansas label label-default" data-tncms-track-dmp='search: university-of-kansas' rel="nofollow">University Of Kansas</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.kansan.com/tncms/asset/editorial/53c65b50-0f73-11ed-9ab7-d3f89da933cc/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1941911" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1941911" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1941911');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1932603" class="tncms-block"><p>
</p>
<p>
</p>
<p>
</p>
<p>
</p></div><div id="tncms-block-1333476" class="tncms-block"><section id="block-1333476" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1333476 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/as-an-alumnus-i-m-very-concerned-number-of-faculty-members-with-tenure-at-the/article_53c65b50-0f73-11ed-9ab7-d3f89da933cc.html" class="tnt-asset-link" aria-label="‘As an alumnus, I’m very concerned:’ Number of faculty members with tenure at the University of Kansas decreases by 34.1% since 2009, KUAAUP data shows">
        

        
            ‘As an alumnus, I’m very concerned:’ Number of faculty members with tenure at the University of Kansas decreases by 34.1% since 2009, KUAAUP data shows</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local-politically-involved-youth-explain-how-they-re-preparing-for-midterms/article_e99afb56-0d32-11ed-9b12-035ffc73ae78.html" class="tnt-asset-link" aria-label="Local, politically-involved youth explain how they’re preparing for midterms">
        

        
            Local, politically-involved youth explain how they’re preparing for midterms</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/monarch-butterfly-faces-uphill-battle-but-there-is-a-way-to-help/article_d5fa9c28-09f9-11ed-bcb7-9f903194d5d2.html" class="tnt-asset-link" aria-label="Monarch butterfly faces uphill battle, but there is a way to help">
        

        
            Monarch butterfly faces uphill battle, but there is a way to help</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/sigma-chi-has-been-removed-from-campus-according-to-chat-logs/article_a7617d32-0779-11ed-abb4-4370bd22cabd.html" class="tnt-asset-link" aria-label="Sigma Chi has been removed from campus, according to chat logs">
        

        
            Sigma Chi has been removed from campus, according to chat logs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lawrence-residents-protest-proposed-closing-of-nature-center-cuts-to-humane-society/article_0d53cf6a-025b-11ed-9280-af683d32ce72.html" class="tnt-asset-link" aria-label="Lawrence residents protest proposed closing of nature center, cuts to humane society">
        

        
            Lawrence residents protest proposed closing of nature center, cuts to humane society</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/it-s-so-much-more-than-softball-for-ku-s-coach-mcfalls-angela-price-explains/article_01b834ea-ffe3-11ec-9861-e3fd8240c08c.html" class="tnt-asset-link" aria-label="It’s so much more than softball for KU’s Coach McFalls, Angela Price explains">
        

        
            It’s so much more than softball for KU’s Coach McFalls, Angela Price explains</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/former-kansas-guard-devonte-graham-arrested-on-dwi-charges/article_39450f8e-fe83-11ec-b2ca-5bc56950a6f9.html" class="tnt-asset-link" aria-label="Former Kansas guard Devonte’ Graham arrested on DWI charges">
        

        
            Former Kansas guard Devonte’ Graham arrested on DWI charges</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/where-are-the-2022-kansas-jayhawks-going/article_af3c882c-fd8c-11ec-b629-ab0e6c8bf8f6.html" class="tnt-asset-link" aria-label="Where are the 2022 Kansas Jayhawks going?">
        

        
            Where are the 2022 Kansas Jayhawks going?</a></span>
        </li></ul></div></section></div><div id="tncms-block-1515233" class="tncms-block"><p>
</p>
<p>
</p>
<p>
</p>
<p>
</p></div><div id="tncms-block-1941912" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1941912" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1941912');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1864310" class="tncms-block"><h4>Listen to our podcast</h4><p></p></div><div id="tncms-block-1864309" class="tncms-block"><iframe src="https://open.spotify.com/embed-podcast/show/1quKc81D09le9aXViYpRgT" width="100%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div><div id="tncms-block-1864311" class="tncms-block"><p>Subscribe to our podcasts on Apple Podcasts, Spotify or anywhere you get podcasts. </p></div><div id="tncms-block-1935852" class="tncms-block"><section id="block-1935852" class="block emphasis-h3  heading-color  " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/3d14d8d2-721c-11eb-ad3f-93efab4e8ddf.jpg?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/3d14d8d2-721c-11eb-ad3f-93efab4e8ddf.jpg?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/3d14d8d2-721c-11eb-ad3f-93efab4e8ddf.jpg?resize=225%2C70 225w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/3d14d8d2-721c-11eb-ad3f-93efab4e8ddf.jpg?resize=300%2C94 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/3d14d8d2-721c-11eb-ad3f-93efab4e8ddf.jpg?resize=400%2C125 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/3d14d8d2-721c-11eb-ad3f-93efab4e8ddf.jpg?resize=540%2C169 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/3d14d8d2-721c-11eb-ad3f-93efab4e8ddf.jpg?resize=640%2C200 640w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/3d14d8d2-721c-11eb-ad3f-93efab4e8ddf.jpg?resize=750%2C234 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/3d14d8d2-721c-11eb-ad3f-93efab4e8ddf.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="832"
                height="260"
                alt=""
                aria-hidden="true"></div></section></div><div id="tncms-block-1335044" class="tncms-block"><!-- Begin MailChimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css"><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="//Kansan.us11.list-manage.com/subscribe/post?u=12ea9b8eb1da792002b6556b6&amp;id=1eba4638bc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value name="EMAIL" class="required email" id="mce-EMAIL"></div>
<p><a href="http://us11.campaign-archive2.com/home/?u=12ea9b8eb1da792002b6556b6&amp;id=1eba4638bc" title="View previous campaigns">View previous campaigns.</a></p>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_12ea9b8eb1da792002b6556b6_1eba4638bc" tabindex="-1" value></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>

    </div>
</form>
</div>
<div id="bottom-spacer" style="padding-bottom:33px;"></div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--><style>
#mc_embed_signup .clear {
    clear: both;
    height: auto;
    width: auto;
    visibility: visible;
}
</style></div><div id="tncms-block-1941914" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1941914" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1941914');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1333570" class="tncms-block"><section id="block-1333570" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1333570 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1333570" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1333570" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/sigma-chi-has-been-removed-from-campus-according-to-chat-logs/article_a7617d32-0779-11ed-abb4-4370bd22cabd.html">Sigma Chi has been removed from campus, according to chat logs</a></li><li><a href="/news/monarch-butterfly-faces-uphill-battle-but-there-is-a-way-to-help/article_d5fa9c28-09f9-11ed-bcb7-9f903194d5d2.html">Monarch butterfly faces uphill battle, but there is a way to help</a></li><li><a href="/news/local-politically-involved-youth-explain-how-they-re-preparing-for-midterms/article_e99afb56-0d32-11ed-9b12-035ffc73ae78.html">Local, politically-involved youth explain how they’re preparing for midterms</a></li><li><a href="/opinion/where-are-the-2022-kansas-jayhawks-going/article_af3c882c-fd8c-11ec-b629-ab0e6c8bf8f6.html">Where are the 2022 Kansas Jayhawks going?</a></li><li><a href="/news/former-kansas-guard-devonte-graham-arrested-on-dwi-charges/article_39450f8e-fe83-11ec-b2ca-5bc56950a6f9.html">Former Kansas guard Devonte’ Graham arrested on DWI charges</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1333519" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1941909" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1941909" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1941909');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="kansan.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1333501" class="tncms-block"><section id="block-1333501" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1333501 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-culture"  href="/arts_and_culture/"  tabindex="0" >
                    <span class="nav-label ">Arts & Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special_issues"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1333495" class="tncms-block"><section id="block-1333495" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1333495 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/staff.html"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DAILYKANSAN&amp;publisher_url:kansan.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1333503" class="tncms-block"><section id="block-1333503" class="block emphasis-h4   " ><address>
    <strong>University Daily Kansan</strong><br>
    109 Stauffer-Flint Hall, 1435 Jayhawk Blvd.<br>
    Lawrence, KS 66045
    <br>
    
        
        <strong>Email:</strong> <a href="mailto:editor@kansan.com">editor@kansan.com</a><br>
    
</address></section></div><div id="tncms-block-1333509" class="tncms-block padding-bottom"><div class="follow-links-1333509 default">
    
    <section id="block-1333509" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1333509 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/universitydailykansan/?ref=br_rs" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KansanNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/universitydailykansan" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kansan.com",
  "sameAs" : ["https://www.facebook.com/universitydailykansan/?ref=br_rs","https://twitter.com/KansanNews","http://instagram.com/universitydailykansan"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352263" class="tncms-block"><section id="block-1352263" class="block emphasis-h2   " >A partner of <a href="http://www.parsely.com/">Parse.ly</a>, a digital analytics platform.
</section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1333496" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1333496"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">University Daily Kansan</a>, 109 Stauffer-Flint Hall, 1435 Jayhawk Blvd. Lawrence, KS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1941917" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1941917" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1941917');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("53c65b50-0f73-11ed-9ab7-d3f89da933cc")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16056.add('act', dmpData);_cc16056.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/campus_administration", "news/local_and_state_government", "news/science_and_tech"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["tenure", "union", "ku", "professor", "payroll", "academia", "#featured", "university of kansas"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1333506'),
            query_input = d.getElementById('site-search-1333506-term'),
            search_dropdown = d.getElementById('site-search-1333506-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1333506 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1333512').click(function(e){
                                        $('#weather-1333512 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_53c65b50_0f73_11ed_9ab7_d3f89da933cc_photo_modal();
                        });
                    }  else {
                        carouselInit_53c65b50_0f73_11ed_9ab7_d3f89da933cc_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_53c65b50_0f73_11ed_9ab7_d3f89da933cc_photo_modal() {
                var gallery_ad_53c65b50_0f73_11ed_9ab7_d3f89da933cc_photo_modal = false;
                var gallery_changed_53c65b50_0f73_11ed_9ab7_d3f89da933cc_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal .owl-stage-outer").height( $('#carousel-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_53c65b50_0f73_11ed_9ab7_d3f89da933cc_photo_modal = $('#gallery-items-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal').data('owlCarousel');
                $('#carousel-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_53c65b50_0f73_11ed_9ab7_d3f89da933cc_photo_modal.prev();
                });
                $('#carousel-53c65b50-0f73-11ed-9ab7-d3f89da933cc-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_53c65b50_0f73_11ed_9ab7_d3f89da933cc_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16056.add('act', dmpData);_cc16056.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>