
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kansan.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="allen fieldhouse, trumpet, music, murphy hall, robert walzel" />
<meta name="news_keywords" content="allen fieldhouse, trumpet, music, murphy hall, robert walzel" />
<meta name="description" content="A KU freshman has taken to practicing his trumpet at the Allen Fieldhouse parking garage because he prefers it to the practice rooms in Murphy Hall, &ldquo;I also like how" />
<meta name="author" content="Wesley Cudney | @CudneyWesley" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="6ve8QsEBjpm-pxU-hPE66jJrZKLx5XThesJNToxrtkY" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kansan.com/news/freshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music/article_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?crop=1392%2C731%2C0%2C28&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Freshman brings Allen Fieldhouse parking garage alive with trumpet music" />
<meta property="og:description" content="A KU freshman has taken to practicing his trumpet at the Allen Fieldhouse parking garage because he prefers it to the practice rooms in Murphy Hall, &ldquo;I also like how" />
<meta property="og:site_name" content="The University Daily Kansan" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="1459895154285395" />
<meta property="article:publisher" content="https://www.facebook.com/thekansan" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?crop=1392%2C731%2C0%2C28&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KansanNews" />
<meta name="twitter:image:alt" content="Trumpet AFH garage" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/live/global/resources/styles/site.css?_dc=1477063373"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Wesley Cudney | @CudneyWesley","presentation":null,"start_hour":"11","id":"af4ff24e-56da-11ec-88f5-bff37dbbf4c0","app":"editorial","ga_page":"\/news\/article_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":697},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-668650-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16056/cc.js?ns=_cc16056" id="LOTCC_16056"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16056.add('tp', 'TNNW');
		_cc16056.add('act', ' User Login');
		_cc16056.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16056.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["allen fieldhouse","trumpet","music","murphy hall","robert walzel"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kansan.com/news';
            
                gptAdSlots['ad-1941916'] = googletag.defineSlot(adUnit, [2,1], 'ad-1941916').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1941916'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kansan.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [[728, 90], [320,50], [300, 50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1941907'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1941907').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1941907'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kansan.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1941911'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1941911').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1941911'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kansan.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1941912'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1941912').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1941912'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kansan.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1941914'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1941914').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1941914'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kansan.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [[728, 90], [320,50], [300, 50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1941909'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1941909').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1941909'].setTargeting('pos', ['leaderboard-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kansan.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1941917'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1941917').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1941917'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Freshman brings Allen Fieldhouse parking garage alive with trumpet music | News | kansan.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kansan.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/710e7ff2-ec71-11ea-b02d-0bc4e8ae6769.png?crop=211%2C211%2C17%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Freshman brings Allen Fieldhouse parking garage alive with trumpet music | News | kansan.com" href="http://www.kansan.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kansan.com/news/freshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music/article_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
<!-- Parse.ly -->
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Freshman brings Allen Fieldhouse parking garage alive with trumpet music",
        "url": "https://www.kansan.com/news/freshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music/article_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html",
        "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?crop=1392%2C731%2C0%2C28&resize=1200%2C630&order=crop%2Cresize",
        "dateCreated": "2021-12-07T11:15:00-06:00",
        "articleSection": "News",
        "creator": ["Wesley Cudney | @CudneyWesley"],
        "keywords": ["allen fieldhouse","trumpet","music","murphy hall","robert walzel"]
    }
</script>

<!-- DFP Code begin -->
<!-- DFP Ad Code -->
<script type='text/javascript'>
var gptadslots=[];
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<!-- DFP Ad Slot Definitions - not needed with Flex templates 
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {


googletag.defineSlot('/1054207/Bigbox', [300, 250], 'div-gpt-ad-1409341009643-0').addService(googletag.pubads());
googletag.defineSlot('/1054207/Leaderboard', [728, 90], 'div-gpt-ad-1409341009643-3').addService(googletag.pubads());

googletag.defineSlot('/1054207/Big-Box-2', [300, 250],  'div-gpt-ad-1416338217741-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
-->

<!-- code here -->  

<!-- Flytedesk Digital --> 
<script type="text/javascript"> 
(function (w, d, s, p) 
{ let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital';
j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f); })
(window, document, 'script', '8b8311eb-d4f3-4bb4-a091-32bee719d73e'); 
</script> 
<!-- End Flytedesk Digital -->
 

        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-af4ff24e-56da-11ec-88f5-bff37dbbf4c0  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kansan.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Wesley+Cudney+%7C+%40CudneyWesley&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=af4ff24e-56da-11ec-88f5-bff37dbbf4c0&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=697&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-668650-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kansan.com/tncms/admin/editorial-asset/?edit=af4ff24e-56da-11ec-88f5-bff37dbbf4c0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1941916" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1941916" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1941916');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1333508" class="tncms-block"><div class="follow-links-1333508 pull-right">
    
    <section id="block-1333508" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/universitydailykansan/?ref=br_rs" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KansanNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/universitydailykansan" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kansan.com",
  "sameAs" : ["https://www.facebook.com/universitydailykansan/?ref=br_rs","https://twitter.com/KansanNews","http://instagram.com/universitydailykansan"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1872452" class="tncms-block"><center><div class="flytead leaderboard 8b8311eb-e0ee-4ddb-a499-0cc67f9ea89d"></div></center></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1333497" class="tncms-block udk-logo-block"><section id="block-1333497" class="block emphasis-h3   " ><div class="block"><a href="http://www.kansan.com/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=400%2C47 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=540%2C63 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=640%2C75 640w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=750%2C88 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=990%2C116 990w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=1035%2C121 1035w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=1200%2C141 1200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=1333%2C156 1333w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=1476%2C173 1476w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=2008%2C236 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="4202"
                height="493"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1333504" class="tncms-block"><section id="block-1333504" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=540%2C73 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=640%2C87 640w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=750%2C101 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="946"
                height="128"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1333506" class="tncms-block"><ul id="site-search-1333506-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1333506" aria-labelledby="site-search-button-1333506" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1333506-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1333506-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1333506" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1333506-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1333506').submit();
        return false;
    });

    $('#site-search-1333506').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1333506 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1333506 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1333506-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1333512" class="tncms-block"><div id="weather-1333512" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66045" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">43&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="66045"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1333512" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lawrence, KS
                                
                                 <small>(66045)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. High 41F. Winds SSW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 24F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 7, 2021 @ 1:45 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=66045"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-print"  href="https://issuu.com/universitydailykansan/docs/issuu_udk_03052020"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Print</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-campus-administration"  href="/news/campus_administration/"  tabindex="0">
                    <span class="nav-label">Campus Administration</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-and-public-safety"  href="/news/crime_and_public_safety/"  tabindex="0">
                    <span class="nav-label">Crime and Public Safety</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-and-state-government"  href="/news/local_and_state_government/"  tabindex="0">
                    <span class="nav-label">Local and State Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">national</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">state</span>
                </a></li><li>
                <a class="nav-link   tnt-section-student-life"  href="/news/student_life/"  tabindex="0">
                    <span class="nav-label">Student Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-student-senate"  href="/news/student_senate/"  tabindex="0">
                    <span class="nav-label">Student Senate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-2020-election"  href="/news/the_2020_election/"  tabindex="0">
                    <span class="nav-label">The 2020 Election</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/baseball/"  tabindex="0">
                    <span class="nav-label">baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross-country"  href="/sports/cross_country/"  tabindex="0">
                    <span class="nav-label">Cross Country</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-football"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/football/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">football</span>
                </a><ul id="main-nav_menu-child-3-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-recruitment"  href="/sports/football/recruitment/"  tabindex="0">
                    <span class="nav-label">Recruitment</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/golf/"  tabindex="0">
                    <span class="nav-label">golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-intramurals"  href="/sports/intramurals/"  tabindex="0">
                    <span class="nav-label">Intramurals</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-kansas-city"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/kansas_city/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Kansas City</span>
                </a><ul id="main-nav_menu-child-3-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-kansas-at-kentucky"  href="/sports/kansas_city/kansas-at-kentucky/"  tabindex="0">
                    <span class="nav-label">kansas-at-kentucky</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-mens-basketball"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/mens_basketball/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Men's Basketball</span>
                </a><ul id="main-nav_menu-child-3-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-jayhawks-in-the-nba"  href="/sports/mens_basketball/jayhawks_in_the_nba/"  tabindex="0">
                    <span class="nav-label">Jayhawks in the NBA</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recruitment"  href="/sports/mens_basketball/recruitment/"  tabindex="0">
                    <span class="nav-label">Recruitment</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-national"  href="/sports/national/"  tabindex="0">
                    <span class="nav-label">national</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rowing"  href="/sports/rowing/"  tabindex="0">
                    <span class="nav-label">rowing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-soccer"  href="/sports/soccer/"  tabindex="0">
                    <span class="nav-label">soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-softball"  href="/sports/softball/"  tabindex="0">
                    <span class="nav-label">softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swimming-and-diving"  href="/sports/swimming_and_diving/"  tabindex="0">
                    <span class="nav-label">Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/sports/tennis/"  tabindex="0">
                    <span class="nav-label">tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-and-field"  href="/sports/track_and_field/"  tabindex="0">
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/sports/volleyball/"  tabindex="0">
                    <span class="nav-label">volleyball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-womens-basketball"  href="/sports/women_basketball/"  tabindex="0">
                    <span class="nav-label">Women's Basketball</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-arts-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_culture/"  tabindex="0">
                    <span class="nav-label">Arts & Culture</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-features"  href="/arts_and_culture/features/"  tabindex="0">
                    <span class="nav-label">features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/arts_and_culture/food/"  tabindex="0">
                    <span class="nav-label">food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/arts_and_culture/music/"  tabindex="0">
                    <span class="nav-label">music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-theater-and-performance"  href="/arts_and_culture/theatre_and_performance/"  tabindex="0">
                    <span class="nav-label">Theater and Performance</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-chalk"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/chalkmagazine/"  tabindex="0">
                    <span class="nav-label">Chalk</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about"  href="/chalkmagazine/about/"  tabindex="0">
                    <span class="nav-label">about</span>
                </a></li><li>
                <a class="nav-link   tnt-section-culture"  href="/chalkmagazine/culture/"  tabindex="0">
                    <span class="nav-label">culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-essays"  href="/chalkmagazine/essays/"  tabindex="0">
                    <span class="nav-label">essays</span>
                </a></li><li>
                <a class="nav-link   tnt-section-experience"  href="/chalkmagazine/experience/"  tabindex="0">
                    <span class="nav-label">experience</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/chalkmagazine/features/"  tabindex="0">
                    <span class="nav-label">features</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/chalkmagazine/life/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">life</span>
                </a><ul id="main-nav_menu-child-6-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-how_we_met"  href="/chalkmagazine/life/how_we_met/"  tabindex="0">
                    <span class="nav-label">how_we_met</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-galleries"  href="/multimedia/galleries/"  tabindex="0">
                    <span class="nav-label">Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia-stories"  href="https://kansan.atavist.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Multimedia Stories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-on-the-hill"  href="/multimedia/onthehill/"  tabindex="0">
                    <span class="nav-label">On The Hill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/multimedia/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Video Gallery</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lawrence"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lawrence/"  tabindex="0">
                    <span class="nav-label">Lawrence</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business"  href="/lawrence/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/lawrence/crime/"  tabindex="0">
                    <span class="nav-label">crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lawrence-government"  href="/lawrence/lawrence_government/"  tabindex="0">
                    <span class="nav-label">Lawrence Government</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-staff"  href="/staff/"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about"  href="http://www.kansan.com/site/about.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">About</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
<!--removed fixed leaderboard position-->

                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1941907" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1941907" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1941907');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-7d8110f6-56dd-11ec-946d-c389aa5cb834" class="modal fullscreen in modal-image image-default modal-7d8110f6-56dd-11ec-946d-c389aa5cb834" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=400%2C226"
                    srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=150%2C85 150w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=300%2C170 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=400%2C226 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=540%2C306 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=640%2C362 640w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=750%2C425 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=990%2C560 990w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=1035%2C586 1035w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=1200%2C679 1200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=1333%2C755 1333w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=1392%2C788 1476w"
                    sizes="100vw"
                    
                    width="1392"
                    height="788"
                    alt="Trumpet AFH garage"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7d8110f6-56dd-11ec-946d-c389aa5cb834" data-target=".caption-inner-modal-image-7d8110f6-56dd-11ec-946d-c389aa5cb834">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7d8110f6-56dd-11ec-946d-c389aa5cb834 collapse in"><div class="caption-text"><p><span>Caden Dean playing his trumpet toward campus in the Allen Fieldhouse parking garage.</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Wesley Cudney / UDK</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Ftrumpet-afh-garage%2Fimage_7d8110f6-56dd-11ec-946d-c389aa5cb834.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/trumpet-afh-garage/image_7d8110f6-56dd-11ec-946d-c389aa5cb834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d8110f6-56dd-11ec-946d-c389aa5cb834"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trumpet%20AFH%20garage&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Ftrumpet-afh-garage%2Fimage_7d8110f6-56dd-11ec-946d-c389aa5cb834.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/trumpet-afh-garage/image_7d8110f6-56dd-11ec-946d-c389aa5cb834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d8110f6-56dd-11ec-946d-c389aa5cb834"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/trumpet-afh-garage/image_7d8110f6-56dd-11ec-946d-c389aa5cb834.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/trumpet-afh-garage/image_7d8110f6-56dd-11ec-946d-c389aa5cb834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d8110f6-56dd-11ec-946d-c389aa5cb834"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/7d8110f6-56dd-11ec-946d-c389aa5cb834" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7d8110f6-56dd-11ec-946d-c389aa5cb834"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20Daily%20Kansan%5D%20Trumpet%20AFH%20garage&body=https%3A%2F%2Fwww.kansan.com%2Ftrumpet-afh-garage%2Fimage_7d8110f6-56dd-11ec-946d-c389aa5cb834.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7d8110f6-56dd-11ec-946d-c389aa5cb834"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/trumpet-afh-garage/image_7d8110f6-56dd-11ec-946d-c389aa5cb834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d8110f6-56dd-11ec-946d-c389aa5cb834"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7d8110f6-56dd-11ec-946d-c389aa5cb834-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7d8110f6-56dd-11ec-946d-c389aa5cb834" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7d8110f6-56dd-11ec-946d-c389aa5cb834" class="save-list-7d8110f6-56dd-11ec-946d-c389aa5cb834-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7d8110f6-56dd-11ec-946d-c389aa5cb834" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7d8110f6-56dd-11ec-946d-c389aa5cb834 img { max-height: 430px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-af4ff24e-56da-11ec-88f5-bff37dbbf4c0" class="asset article-default"  data-url="https://www.kansan.com/news/freshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music/article_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>A KU freshman has taken to practicing his trumpet at the Allen Fieldhouse parking garage because he prefers it to the practice rooms in Murphy Hall, “I also like how this sounds. The reverb is kind of nice. It's good acoustically.”</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?crop=1392%2C731%2C0%2C28&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kansan.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kansan.com/news/freshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music/article_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html" />
    <style>
                .asset-paging .direction {
                    color: #ff3042;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kansan.com\/tncms\/search\/mlt\/?origin=af4ff24e-56da-11ec-88f5-bff37dbbf4c0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"af4ff24e-56da-11ec-88f5-bff37dbbf4c0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-af4ff24e-56da-11ec-88f5-bff37dbbf4c0" class="asset-paging">
                <div id="paging-prev-af4ff24e-56da-11ec-88f5-bff37dbbf4c0" class="paging-link prev offset"></div>
                <div id="paging-next-af4ff24e-56da-11ec-88f5-bff37dbbf4c0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Freshman brings Allen Fieldhouse parking garage alive with trumpet music
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Wesley Cudney | @CudneyWesley</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-07T11:15:00-06:00" class="tnt-date asset-date text-muted">
            Dec 7, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-07T11:15:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/freshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music/article_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-07T11:15:00-06:00">
    <meta itemprop="datePublished" content="2021-12-07T11:15:00-06:00">
    <meta itemprop="dateModified" content="2021-12-07T11:15:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Fnews%2Ffreshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music%2Farticle_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/freshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music/article_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af4ff24e-56da-11ec-88f5-bff37dbbf4c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Freshman%20brings%20Allen%20Fieldhouse%20parking%20garage%20alive%20with%20trumpet%20music&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Fnews%2Ffreshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music%2Farticle_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/freshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music/article_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af4ff24e-56da-11ec-88f5-bff37dbbf4c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/news/freshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music/article_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/freshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music/article_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af4ff24e-56da-11ec-88f5-bff37dbbf4c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/af4ff24e-56da-11ec-88f5-bff37dbbf4c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"af4ff24e-56da-11ec-88f5-bff37dbbf4c0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20Daily%20Kansan%5D%20Freshman%20brings%20Allen%20Fieldhouse%20parking%20garage%20alive%20with%20trumpet%20music&body=https%3A%2F%2Fwww.kansan.com%2Fnews%2Ffreshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music%2Farticle_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"af4ff24e-56da-11ec-88f5-bff37dbbf4c0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7d8110f6-56dd-11ec-946d-c389aa5cb834" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7d8110f6-56dd-11ec-946d-c389aa5cb834" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1392">
            <meta itemprop="height" content="788">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=1200%2C679">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=1200%2C679">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=400%2C226"
                    srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=150%2C85 150w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=300%2C170 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=400%2C226 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=540%2C306 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=640%2C362 640w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=750%2C425 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=990%2C560 990w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=1035%2C586 1035w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=1200%2C679 1200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=1333%2C755 1333w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/d8/7d8110f6-56dd-11ec-946d-c389aa5cb834/61ae841fb11ad.image.png?resize=1392%2C788 1476w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1392"
                    height="788"
                    alt="Trumpet AFH garage"
                    class="img-responsive full tnt-restrict-img-7d8110f6-56dd-11ec-946d-c389aa5cb834 default" />
            </div><style>
                .tnt-restrict-img-7d8110f6-56dd-11ec-946d-c389aa5cb834 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p><span>Caden Dean playing his trumpet toward campus in the Allen Fieldhouse parking garage.</span></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Wesley Cudney / UDK</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="af4ff24e-56da-11ec-88f5-bff37dbbf4c0" data-smart-adunit="/132916964/kansan.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Fnews%2Ffreshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music%2Farticle_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/freshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music/article_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af4ff24e-56da-11ec-88f5-bff37dbbf4c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Freshman%20brings%20Allen%20Fieldhouse%20parking%20garage%20alive%20with%20trumpet%20music&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Fnews%2Ffreshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music%2Farticle_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/freshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music/article_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af4ff24e-56da-11ec-88f5-bff37dbbf4c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/news/freshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music/article_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/freshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music/article_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af4ff24e-56da-11ec-88f5-bff37dbbf4c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/af4ff24e-56da-11ec-88f5-bff37dbbf4c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"af4ff24e-56da-11ec-88f5-bff37dbbf4c0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20Daily%20Kansan%5D%20Freshman%20brings%20Allen%20Fieldhouse%20parking%20garage%20alive%20with%20trumpet%20music&body=https%3A%2F%2Fwww.kansan.com%2Fnews%2Ffreshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music%2Farticle_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"af4ff24e-56da-11ec-88f5-bff37dbbf4c0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/freshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music/article_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af4ff24e-56da-11ec-88f5-bff37dbbf4c0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-af4ff24e-56da-11ec-88f5-bff37dbbf4c0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="af4ff24e-56da-11ec-88f5-bff37dbbf4c0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="af4ff24e-56da-11ec-88f5-bff37dbbf4c0" class="save-list-af4ff24e-56da-11ec-88f5-bff37dbbf4c0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="af4ff24e-56da-11ec-88f5-bff37dbbf4c0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>On random nights, musical notes can be heard from the Central District of campus. On a quiet night, the sounds of the trumpet can be faintly heard echoing on Jayhawk Boulevard at the top of the hill. </p><p>Curious students find the music’s source to be in an unlikely place, the Allen Fieldhouse parking garage. </p><p>The music emanating from the garage varies widely and the genre seems to swap by the minute. The next riff could be anything, like classical, pop, or jazz.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Combining jazz riffs with the dreary, rainy fall-like weather of Lawrence gives Mount Oread the atmosphere of a noir film, that a trench-coated detective could be around any corner, ready to grill you about the latest criminal case. </p><p>The mysterious performer, Caden Dean, is up on the third floor belting out riffs from his favorite songs while the parking garage echoes them back.</p><p>Dean is a freshman from Perry, Kansas, studying physics and astronomy. Dean said his interest in astronomy began while watching PBS's <em>NOVA</em> documentaries in the second grade.</p><p>For now, Dean said his goal is to be an astrophysics professor who plays jazz as a hobby.</p><p>As a member of the Jazz II ensemble in JAZZ 408, he gets a credit hour for his hobby. Dean said the ensembles are split into three tiers based on skill. He hopes to join Jazz I, which travels for competitions, next semester if he can improve his performance. </p><p>The Jazz II and III ensembles perform concerts in the Lied Center.</p><p>“The turnout for band concerts consists mostly of the players’ parents, from what I've seen,” Dean said. “And obviously the jazz band is not as big as the concert of the Symphonic Band. So, turnout was pretty small.”</p><p>Dean wears a white-and-blue Kansas hoodie and ripped denim jeans despite the September night’s heat. The differing grays from the concrete warp into a depressing other world of endless brutalist corridors in the reflection of Dean’s trumpet. The intimidating reflection is contrasted with the bright music Dean plays late into the night.</p><p>Dean’s primary reason for choosing a parking garage is self-preservation. </p><p>“Mainly, it’s just the practice rooms in Murphy Hall are just tiny, and trumpets are pretty loud, and I wanted to save my ears,” Dean said. “So, I started practicing in here.”</p><p>Dean also says the garage has better acoustics. </p><p>“I also like how this sounds. The reverb is kind of nice. It's good acoustically,” Dean said. “And, I mean, I could buy earplugs and then go and practice in Murphy Hall. But no, I kind of have to. I'd like to hear my tone.” </p><p><strong>Allen Fieldhouse and Murphy</strong></p><p>Earplugs interfere with the ability to adjust the tone of the trumpet, Dean said. </p><p>Dean says he picked the Allen Fieldhouse parking garage because of its close proximity to his locker in Murphy Hall just off Naismith Drive.</p><p>He also cited the condition of Murphy’s practice rooms. “It seems like they have no air conditioning in any of the practice rooms at all. And people go in there and they blow hot humid air out of instruments,” Dean said. “And it gets pretty awful.”</p><p>The conditions are comparable in the parking garage and can be just as uncomfortable. “But the sound quality is just far better,” Dean said. </p><p>The fifth floor of Murphy is cramped and loud. At any given time, students are practicing the instrument of their choice. The mixture of slightly muffled pianos, trumpets, violins and trombones, plus tight hallways, makes exploring the floor feel like a cartoon fever dream. The halls are packed with lockers to hold the instruments when not in use. </p><p>Davidson Smith, a pre-dental sophomore from Fredericksburg, Virginia, studying music, echoed Dean’s complaints about the Murphy practice rooms.</p><p>“I'm actually very hot right now. But I kind of deal with the pain, you know?” Smith said. </p><p>Despite the noise and humidity, Smith said the practice rooms are perfect for students to craft their instruments. </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1874933" class="tncms-block"></div><div id="tncms-block-2056203" class="tncms-block"><section id="block-2056203" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2056203 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-2056203-5a724780-e607-5cb9-9d08-62ba3e552784" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5a724780-e607-5cb9-9d08-62ba3e552784 media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/former-senator-bob-dole-has-died-at-98/video_5a724780-e607-5cb9-9d08-62ba3e552784.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Former Senator Bob Dole has died at 98"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/a7/5a724780-e607-5cb9-9d08-62ba3e552784/61acfe7138c27.image.jpg?crop=432%2C324%2C72%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/a7/5a724780-e607-5cb9-9d08-62ba3e552784/61acfe7138c27.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/a7/5a724780-e607-5cb9-9d08-62ba3e552784/61acfe7138c27.image.jpg?crop=432%2C324%2C72%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/a7/5a724780-e607-5cb9-9d08-62ba3e552784/61acfe7138c27.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/a7/5a724780-e607-5cb9-9d08-62ba3e552784/61acfe7138c27.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/5/a7/5a724780-e607-5cb9-9d08-62ba3e552784/61acfe7138c27.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/former-senator-bob-dole-has-died-at-98/video_5a724780-e607-5cb9-9d08-62ba3e552784.html" class="tnt-asset-link">
        

        
            Former Senator Bob Dole has died at 98</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-2056203-1bd200db-8628-51aa-bca8-35309de00496" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1bd200db-8628-51aa-bca8-35309de00496 media-preview collection-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/best-public-high-schools-in-kansas/collection_1bd200db-8628-51aa-bca8-35309de00496.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Best public high schools in Kansas"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/f/c4/fc4db6a0-e243-5dd7-a756-166d3549de41/61ae13f9b1ead.image.jpg?crop=960%2C720%2C25%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/f/c4/fc4db6a0-e243-5dd7-a756-166d3549de41/61ae13f9b1ead.image.jpg?crop=960%2C720%2C25%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/f/c4/fc4db6a0-e243-5dd7-a756-166d3549de41/61ae13f9b1ead.image.jpg?crop=960%2C720%2C25%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/f/c4/fc4db6a0-e243-5dd7-a756-166d3549de41/61ae13f9b1ead.image.jpg?crop=960%2C720%2C25%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/f/c4/fc4db6a0-e243-5dd7-a756-166d3549de41/61ae13f9b1ead.image.jpg?crop=960%2C720%2C25%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/f/c4/fc4db6a0-e243-5dd7-a756-166d3549de41/61ae13f9b1ead.image.jpg?crop=960%2C720%2C25%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/f/c4/fc4db6a0-e243-5dd7-a756-166d3549de41/61ae13f9b1ead.image.jpg?crop=960%2C720%2C25%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/f/c4/fc4db6a0-e243-5dd7-a756-166d3549de41/61ae13f9b1ead.image.jpg?crop=960%2C720%2C25%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/f/c4/fc4db6a0-e243-5dd7-a756-166d3549de41/61ae13f9b1ead.image.jpg?crop=960%2C720%2C25%2C0&resize=960%2C720&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/best-public-high-schools-in-kansas/collection_1bd200db-8628-51aa-bca8-35309de00496.html" class="tnt-asset-link">
        

        
            Best public high schools in Kansas</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-2056203-bcdcbe31-3a11-5d82-a810-af9e13950fa4" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bcdcbe31-3a11-5d82-a810-af9e13950fa4 media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/hear-the-false-election-claims-made-by-candidates-who-are-vying-to-run-them/video_bcdcbe31-3a11-5d82-a810-af9e13950fa4.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hear the false election claims made by candidates who are vying to run them"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/b/cd/bcdcbe31-3a11-5d82-a810-af9e13950fa4/61ae8eee6c8e2.image.jpg?crop=432%2C324%2C72%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/b/cd/bcdcbe31-3a11-5d82-a810-af9e13950fa4/61ae8eee6c8e2.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/b/cd/bcdcbe31-3a11-5d82-a810-af9e13950fa4/61ae8eee6c8e2.image.jpg?crop=432%2C324%2C72%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/b/cd/bcdcbe31-3a11-5d82-a810-af9e13950fa4/61ae8eee6c8e2.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/b/cd/bcdcbe31-3a11-5d82-a810-af9e13950fa4/61ae8eee6c8e2.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/b/cd/bcdcbe31-3a11-5d82-a810-af9e13950fa4/61ae8eee6c8e2.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/hear-the-false-election-claims-made-by-candidates-who-are-vying-to-run-them/video_bcdcbe31-3a11-5d82-a810-af9e13950fa4.html" class="tnt-asset-link">
        

        
            Hear the false election claims made by candidates who are vying to run them</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><p>Because of COVID restrictions, Smith said players have to wear a mask with a hole cut out and a filter over their instruments when playing in ensembles outside of a practice room.</p><p>Smith is a member of the Jazz I ensemble and will be traveling to New York in January to perform in a jazz competition hosted by jazz musician Wynton Marsalis. According to the <a href="https://music.ku.edu/ku-jazz-ensemble-i-earns-top-downbeat-student-music-award-0">KU School of Music’s website</a>, the KU Jazz I ensemble won the 2021 Downbeat Student Music Award.</p><p><strong>A building showing its age </strong></p><p>The School of Music is well aware of the poor ventilation in the aging practice rooms. In an interview, Dean Robert Walzel said, “The HVAC system in Murphy Hall, it's been a problem forever. Murphy Hall was the very first building on campus to have central HVAC. And that was in 1957, and it never really worked properly.”</p><p>Walzel said Murphy Hall’s heating, ventilation and air conditioning (HVAC) system was replaced about six years ago, but it failed to solve the problems in the practice rooms.</p><p>Part of the problem is that heat rises and migrates to the fifth floor where the practice rooms are. </p><p>“It can be stifling up there in the wintertime, particularly when you're pumping in hot air, and then it has no place to go,” Walzel said. “It's difficult.”</p><p>The School of Music and Facilities Services frequently work together to brainstorm ideas on how to improve Murphy Hall, but those ideas rarely result in major improvements.</p><p>“At this point, there's nothing that we've heard from them that they can do differently,” Walzel said.</p><p>“It's just a difficult, difficult situation with a system in a 65-year-old building,” Walzel said. “And I wish I wish there was a silver bullet or a magic wand that we could wave to make it better, but it can be difficult. Particularly in the wintertime.”</p><p>As for the noise, Walzel said every student reacts differently. “Unlike a piano keyboard where there's white notes and there's black notes, it's a very gray thing.”</p><p>Walzel said some students thrive on having things going on around them, while others want to be isolated with their music. For some, it depends on their mood.</p><p>To better accommodate students who prefer a quieter practice environment, Walzel said the School of Music expanded the number of practice rooms this year by converting old classrooms and offices. </p><p>That way, there will be relatively quiet sections on the fifth floor when the practice rooms are the busiest. </p><p>Walzel said the most frequent complaint of the practice rooms being full has disappeared.</p><p>“I've gotten zero complaints about the practice rooms this semester,” Walzel said. “And that's a first.”</p><p>“It seems that people are, at least based on the non-feedback that I've got, pretty happy,” he said.  </p><p><strong>End of a season</strong></p><p>In the parking garage, Dean anxiously rocked on his feet while worrying about being obnoxious. “I have heard some people kind of wince when a high note gets, you know, blasted in their face,” Dean said. “But that is, I guess, an entirely different thing.”</p><p>Dean seemed reassured by the students’ yelling encouragements from Irving Hill Road and says almost every night he plays somebody will come up and talk to him. </p><p>A group of five or six students put money in his case, Dean said. Another time, a trombone player started an impromptu jam session. </p><p>While hiding his face behind his trumpet, Dean said he does not mind the attention. He said if he wanted to avoid it, he would go to the back of the parking garage. </p><p>As fall progresses, the Central District will once again fall silent. Dean said cold air can make the pitch of a trumpet go flat, making it harder to play.</p><p>“Plus, your mouthpiece gets so cold that you risk freezing your lips to the trumpet,” Dean said.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Fnews%2Ffreshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music%2Farticle_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/freshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music/article_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af4ff24e-56da-11ec-88f5-bff37dbbf4c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Freshman%20brings%20Allen%20Fieldhouse%20parking%20garage%20alive%20with%20trumpet%20music&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Fnews%2Ffreshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music%2Farticle_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/freshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music/article_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af4ff24e-56da-11ec-88f5-bff37dbbf4c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/news/freshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music/article_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/freshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music/article_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af4ff24e-56da-11ec-88f5-bff37dbbf4c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/af4ff24e-56da-11ec-88f5-bff37dbbf4c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"af4ff24e-56da-11ec-88f5-bff37dbbf4c0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20Daily%20Kansan%5D%20Freshman%20brings%20Allen%20Fieldhouse%20parking%20garage%20alive%20with%20trumpet%20music&body=https%3A%2F%2Fwww.kansan.com%2Fnews%2Ffreshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music%2Farticle_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"af4ff24e-56da-11ec-88f5-bff37dbbf4c0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/freshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music/article_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af4ff24e-56da-11ec-88f5-bff37dbbf4c0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-af4ff24e-56da-11ec-88f5-bff37dbbf4c0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="af4ff24e-56da-11ec-88f5-bff37dbbf4c0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="af4ff24e-56da-11ec-88f5-bff37dbbf4c0" class="save-list-af4ff24e-56da-11ec-88f5-bff37dbbf4c0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="af4ff24e-56da-11ec-88f5-bff37dbbf4c0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22allen%20fieldhouse%22#tncms-source=keyword" class="tag-allen-fieldhouse label label-default" data-tncms-track-dmp='search: allen-fieldhouse'>Allen Fieldhouse</a>
            </li> <li>
                <a href="/search/?k=%22trumpet%22#tncms-source=keyword" class="tag-trumpet label label-default" data-tncms-track-dmp='search: trumpet'>Trumpet</a>
            </li> <li>
                <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music'>Music</a>
            </li> <li>
                <a href="/search/?k=%22murphy%20hall%22#tncms-source=keyword" class="tag-murphy-hall label label-default" data-tncms-track-dmp='search: murphy-hall'>Murphy Hall</a>
            </li> <li>
                <a href="/search/?k=%22robert%20walzel%22#tncms-source=keyword" class="tag-robert-walzel label label-default" data-tncms-track-dmp='search: robert-walzel'>Robert Walzel</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1968060" class="tncms-block"><section id="block-1968060" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1968060 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1968060" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1968060" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.kansan.com/tncms/asset/editorial/af4ff24e-56da-11ec-88f5-bff37dbbf4c0/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1941911" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1941911" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1941911');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1932603" class="tncms-block"><p>
</p>
<p>
</p>
<p>
</p>
<p>
</p></div><div id="tncms-block-1333476" class="tncms-block"><section id="block-1333476" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1333476 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/opinion-the-unfortunate-rise-of-low-rise-jeans/article_b5b7791a-56e2-11ec-ae0e-138d2fb410c8.html" class="tnt-asset-link">
        

        
            Opinion: The unfortunate rise of low-rise jeans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/opinion-ku-housing-do-you-value-financial-gain-above-your-students/article_404c04e2-56e3-11ec-9841-af69cb243703.html" class="tnt-asset-link">
        

        
            Opinion: KU Housing, do you value financial gain above your students?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/a-vintage-car-turned-mobile-bar-ku-alumnus-and-his-father-start-a-family-business/article_b9568702-56e0-11ec-b236-cbf9ab3474bf.html" class="tnt-asset-link">
        

        
            A vintage car turned mobile bar: KU alumnus and his father start a family business</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/kansas-mens-basketball-prioritizing-defense-ahead-of-utep-matchup/article_972b2892-56de-11ec-9937-1384cd9db44f.html" class="tnt-asset-link">
        

        
            Kansas men's basketball prioritizing defense ahead of UTEP matchup</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/freshman-brings-allen-fieldhouse-parking-garage-alive-with-trumpet-music/article_af4ff24e-56da-11ec-88f5-bff37dbbf4c0.html" class="tnt-asset-link">
        

        
            Freshman brings Allen Fieldhouse parking garage alive with trumpet music</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/freshmen-students-learn-valuable-lessons-through-one-semester-at-ku/article_69bcb8e8-53a1-11ec-a909-af8a67d5220f.html" class="tnt-asset-link">
        

        
            Freshmen students learn valuable lessons through one semester at KU</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/second-half-effort-keeps-kansas-women-s-basketball-undefeated-at-home/article_e7f08920-5648-11ec-aaa1-5b5caf775432.html" class="tnt-asset-link">
        

        
            Second-half effort keeps Kansas women’s basketball undefeated at home</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/kansas-wins-in-fast-paced-grudge-match-against-vanderbilt/article_ab68fa5c-561e-11ec-8fdc-77aca46e96c8.html" class="tnt-asset-link">
        

        
            Kansas wins in fast-paced grudge match against Vanderbilt</a></span>
        </li></ul></div></section></div><div id="tncms-block-1515233" class="tncms-block"><p>
</p>
<p>
</p>
<p>
</p>
<p>
</p></div><div id="tncms-block-1941912" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1941912" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1941912');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1864310" class="tncms-block"><h4>Listen to our podcast</h4><p></p></div><div id="tncms-block-1864309" class="tncms-block"><iframe src="https://open.spotify.com/embed-podcast/show/1quKc81D09le9aXViYpRgT" width="100%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div><div id="tncms-block-1864311" class="tncms-block"><p>Subscribe to our podcasts on Apple Podcasts, Spotify or anywhere you get podcasts. </p></div><div id="tncms-block-1935852" class="tncms-block"><section id="block-1935852" class="block emphasis-h3  heading-color  " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/3d14d8d2-721c-11eb-ad3f-93efab4e8ddf.jpg?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/3d14d8d2-721c-11eb-ad3f-93efab4e8ddf.jpg?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/3d14d8d2-721c-11eb-ad3f-93efab4e8ddf.jpg?resize=225%2C70 225w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/3d14d8d2-721c-11eb-ad3f-93efab4e8ddf.jpg?resize=300%2C94 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/3d14d8d2-721c-11eb-ad3f-93efab4e8ddf.jpg?resize=400%2C125 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/3d14d8d2-721c-11eb-ad3f-93efab4e8ddf.jpg?resize=540%2C169 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/3d14d8d2-721c-11eb-ad3f-93efab4e8ddf.jpg?resize=640%2C200 640w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/3d14d8d2-721c-11eb-ad3f-93efab4e8ddf.jpg?resize=750%2C234 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/3d14d8d2-721c-11eb-ad3f-93efab4e8ddf.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="832"
                height="260"
                alt=""></div></section></div><div id="tncms-block-1335044" class="tncms-block"><!-- Begin MailChimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css"><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="//Kansan.us11.list-manage.com/subscribe/post?u=12ea9b8eb1da792002b6556b6&amp;id=1eba4638bc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value name="EMAIL" class="required email" id="mce-EMAIL"></div>
<p><a href="http://us11.campaign-archive2.com/home/?u=12ea9b8eb1da792002b6556b6&amp;id=1eba4638bc" title="View previous campaigns">View previous campaigns.</a></p>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_12ea9b8eb1da792002b6556b6_1eba4638bc" tabindex="-1" value></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>

    </div>
</form>
</div>
<div id="bottom-spacer" style="padding-bottom:33px;"></div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--><style>
#mc_embed_signup .clear {
    clear: both;
    height: auto;
    width: auto;
    visibility: visible;
}
</style></div><div id="tncms-block-1941914" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1941914" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1941914');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1333570" class="tncms-block"><section id="block-1333570" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1333570 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1333570" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1333570" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/remembering-bob-dole-former-sen-robert-j-dole-dies-at-98/article_f2497b08-55ed-11ec-821f-87bfda3e0594.html">Remembering Bob Dole: Former Sen. Robert J. Dole dies at 98</a></li><li><a href="/news/bob-dole-a-life-of-service-now-available-online/article_5b3a84d6-560c-11ec-86f0-b3e1458cf8b1.html">'Bob Dole: A Life of Service': Now available online</a></li><li><a href="/sports/kansas-wins-in-fast-paced-grudge-match-against-vanderbilt/article_ab68fa5c-561e-11ec-8fdc-77aca46e96c8.html">Kansas wins in fast-paced grudge match against Vanderbilt</a></li><li><a href="/news/freshmen-students-learn-valuable-lessons-through-one-semester-at-ku/article_69bcb8e8-53a1-11ec-a909-af8a67d5220f.html">Freshmen students learn valuable lessons through one semester at KU</a></li><li><a href="/news/annual-recruiting-report-says-employers-are-looking-to-hire-students-like-you/article_3585bba0-546f-11ec-b987-2be588d390d8.html">Annual recruiting report says employers are looking to hire students like you</a></li><li><a href="/news/ku-faculty-struggle-with-attendance-after-returning-to-in-person-instruction/article_aaf2c45c-5134-11ec-8762-332ae049e99b.html">KU faculty struggle with attendance after returning to in-person instruction</a></li><li><a href="/sports/kansas-volleyball-storms-into-sweet-16-upsets-no-20-creighton/article_418732bc-54ba-11ec-90f3-3bde7363fa7e.html">Kansas volleyball storms into Sweet 16, upsets No. 20 Creighton</a></li><li><a href="/opinion/opinion-canceling-cancel-culture/article_d6ef2ef4-5393-11ec-bc29-b3708b764115.html">Opinion: Canceling Cancel Culture</a></li><li><a href="/news/student-senate-condemns-lack-of-student-input-in-recent-student-housing-rate-increases/article_240ed58e-53a0-11ec-b811-03c5290bc968.html">Student Senate condemns lack of student input in recent student housing rate increases</a></li><li><a href="/sports/kansas-football-season-review-looking-back-at-the-first-season-of-the-leipold-era/article_6d521634-5391-11ec-92bc-33ea3d744b74.html">Kansas football season review: Looking back at the first season of the Leipold era</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1333519" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1941909" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1941909" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1941909');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="kansan.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1333501" class="tncms-block"><section id="block-1333501" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1333501 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-culture"  href="/arts_and_culture/"  tabindex="0">
                    <span class="nav-label">Arts & Culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_issues"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Video Gallery</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1333495" class="tncms-block"><section id="block-1333495" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1333495 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="/site/staff.html"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DAILYKANSAN&amp;publisher_url:kansan.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1333503" class="tncms-block"><section id="block-1333503" class="block emphasis-h4   " ><address>
    <strong>University Daily Kansan</strong><br>
    109 Stauffer-Flint Hall, 1435 Jayhawk Blvd.<br>
    Lawrence, KS 66045
    <br>
    
        <strong>Phone:</strong> 785-864-4477<br>
        <strong>Email:</strong> <a href="mailto:editor@kansan.com">editor@kansan.com</a><br>
    
</address></section></div><div id="tncms-block-1333509" class="tncms-block padding-bottom"><div class="follow-links-1333509 default">
    
    <section id="block-1333509" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1333509 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/universitydailykansan/?ref=br_rs" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KansanNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/universitydailykansan" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kansan.com",
  "sameAs" : ["https://www.facebook.com/universitydailykansan/?ref=br_rs","https://twitter.com/KansanNews","http://instagram.com/universitydailykansan"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352263" class="tncms-block"><section id="block-1352263" class="block emphasis-h2   " >A partner of <a href="http://www.parsely.com/">Parse.ly</a>, a digital analytics platform.
</section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1333496" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1333496"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">University Daily Kansan</a>, 109 Stauffer-Flint Hall, 1435 Jayhawk Blvd. Lawrence, KS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1941917" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1941917" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1941917');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("af4ff24e-56da-11ec-88f5-bff37dbbf4c0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16056.add('act', dmpData);_cc16056.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["allen fieldhouse", "trumpet", "music", "murphy hall", "robert walzel"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1333512').click(function(e){
                                        $('#weather-1333512 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16056.add('act', dmpData);_cc16056.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>