
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kansan.com/content/tncms/live/" />
<meta name="keywords" content="les miles, jeff long, new hampshire, ku football, colonial athletic association, big 12, big ten, acc, sec, pac 12, college football, covid-19" />
<meta name="news_keywords" content="les miles, jeff long, new hampshire, ku football, colonial athletic association, big 12, big ten, acc, sec, pac 12, college football, covid-19" />
<meta name="description" content="Kansas football is looking for a new week one opponent as New Hampshire and the Colonial Athletic Association announced the cancellation of all fall sports competition Friday. Kansas was originally" />
<meta name="author" content="Braden Shaw | @ByBradenShaw" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kansan.com/sports/ku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports/article_9eae0da8-c861-11ea-a108-1fa37454d462.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/a/56/a56d80ca-fdb8-11e9-9310-170d5fefb8f7/5dbdf68e4439e.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="KU football looking for new week one opponent after New Hampshire, CAA cancel fall sports" />
<meta property="og:description" content="Kansas football is looking for a new week one opponent as New Hampshire and the Colonial Athletic Association announced the cancellation of all fall sports competition Friday. Kansas was originally" />
<meta property="og:site_name" content="The University Daily Kansan" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1459895154285395" />
<meta property="article:publisher" content="https://www.facebook.com/thekansan" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KansanNews" />
<meta name="twitter:image:alt" content="football vs Kansas State-3.jpg" />
<meta property="tncms:ads" content="smart" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/live/global/resources/styles/site.css?_dc=1477063373"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #ad-1333420 { min-height: 90px; min-width: 738px; } .follow-links-1333508 li { margin-right: 1px; padding: 0; } .follow-links-1333508 li a, .follow-links-1333508 li a:focus, .follow-links-1333508 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1333508 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1333508 li a.fb,.follow-links-1333508 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1333508 li a.tw,.follow-links-1333508 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1333508 li a.is,.follow-links-1333508 li a.is:hover { color: #fff; background-color: #D4C4A2; } #ad-1342411 { min-height: 90px; min-width: 728px; } #tncms-block-1333497 .tnt-prop-img { max-width: 4202px; } #tncms-block-1333504 .tnt-prop-img { max-width: 946px; } #block-1333506 .search-spinner { position: absolute; } #block-1333506 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1333506-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1333506-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1333506-dropdown .pull-right { float: none!important; } #site-search-1333506-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #site-search-1333506-btn { background-color: #86888A; border-color: #86888A; } #site-search-1333506-btn { color: #ffffff; } #block-1333506 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #weather-1333512 .list-unstyled { margin: 0; } #weather-1333512 span { display: block; } #weather-1333512 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1333512 .icon { position: relative; } #weather-1333512 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1333512 .temp { font-size: 18px; font-weight: bold; } #weather-1333512 .cond { opacity: 0.7; } #weather-1333512 .current-conditions { float: left; height: 24px; } #weather-1333512 .dropdown-toggle { color: #000000; display: block; } #weather-1333512 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-1333512 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-1333512 .city-title { padding-top: 5px; } #weather-1333512 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1333512 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1333512 .weather-expanded small { opacity: 0.5; } #weather-1333512 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1333512 .zip-update { width: 75px; } #weather-1333512 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1333512 .zip-update-link:hover { color: #777; } #block-1333570 .most-popular .tab-text { display: none; } #block-1333570 .most-popular .active .tab-text { display: inline; } #block-1451469 .card.showcase { border: 0; padding: 0; margin: 0; } #block-1451469 .card-panel { background-color: #000000; border-color: rgba(0,0,0,.08); } #block-1451469 #card-showcase-779a76a4-099f-11e7-b1c3-ff3957872775 .showcase-box { width: 24% } @media all and (-ms-high-contrast: none), (-ms-high-contrast: active) { #block-1451469 .social-share-links .tnt-facebook-f, #block-1451469 .social-share-links .tnt-twitter, #block-1451469 .social-share-links .tnt-envelope { color: #777777; } } .follow-links-1333509 li { margin-right: 1px; padding: 0; } .follow-links-1333509 li a, .follow-links-1333509 li a:focus, .follow-links-1333509 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1333509 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1333509 li a.fb,.follow-links-1333509 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1333509 li a.tw,.follow-links-1333509 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1333509 li a.is,.follow-links-1333509 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Braden Shaw | @ByBradenShaw","id":"9eae0da8-c861-11ea-a108-1fa37454d462","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":468},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-668650-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/ads/impressions.js?_dc=1595070312"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/ads/traffic.js?_dc=1595050513"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/ads/settings.js?_dc=1574452547"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["les miles","jeff long","new hampshire","ku football","colonial athletic association","big 12","big ten","acc","sec","pac 12"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1588861352"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1054207/kansan.com//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [738, 90]).addSize([768, 0], [738, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1333420'] = googletag.defineSlot(adUnit, [738, 90], 'ad-1333420').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1054207/kansan.com//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1342411'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1342411').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1342411'].setTargeting('pos', ['div-gpt-ad-1409341009643-2']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>KU football looking for new week one opponent after New Hampshire, CAA cancel fall sports | Sports | kansan.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kansan.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/c3e5a08e-acd3-11e6-a2c7-033cf91347a3.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="KU football looking for new week one opponent after New Hampshire, CAA cancel fall sports | Sports | kansan.com" href="http://www.kansan.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kansan.com/sports/ku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports/article_9eae0da8-c861-11ea-a108-1fa37454d462.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<!-- Parse.ly -->
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "KU football looking for new week one opponent after New Hampshire, CAA cancel fall sports",
        "url": "https://www.kansan.com/sports/ku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports/article_9eae0da8-c861-11ea-a108-1fa37454d462.html",
        "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/a/56/a56d80ca-fdb8-11e9-9310-170d5fefb8f7/5dbdf68e4439e.image.jpg?resize=945%2C630",
        "dateCreated": "2020-07-17T14:13:00-05:00",
        "articleSection": "Sports",
        "creator": ["Braden Shaw | @ByBradenShaw"],
        "keywords": ["les miles","jeff long","new hampshire","ku football","colonial athletic association","big 12","big ten","acc","sec","pac 12","college football","covid-19"]
    }
</script>

<!-- DFP Code begin -->
<!-- DFP Ad Code -->
<script type='text/javascript'>
var gptadslots=[];
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<!-- DFP Ad Slot Definitions - not needed with Flex templates 
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {


googletag.defineSlot('/1054207/Bigbox', [300, 250], 'div-gpt-ad-1409341009643-0').addService(googletag.pubads());
googletag.defineSlot('/1054207/Leaderboard', [728, 90], 'div-gpt-ad-1409341009643-3').addService(googletag.pubads());

googletag.defineSlot('/1054207/Big-Box-2', [300, 250],  'div-gpt-ad-1416338217741-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
-->

<!-- code here -->  
 

        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-9eae0da8-c861-11ea-a108-1fa37454d462 section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kansan.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Braden+Shaw+%7C+%40ByBradenShaw&tncms.asset.id=9eae0da8-c861-11ea-a108-1fa37454d462&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=468&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-668650-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.kansan.com",
  secureDomain: "kansan.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"kansan.com","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":"homepage","url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1333420" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1333420" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1333420');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1333508" class="tncms-block"><div class="follow-links-1333508 pull-right">
    
    <section id="block-1333508" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/universitydailykansan/?ref=br_rs" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KansanNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/universitydailykansan" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kansan.com",
  "sameAs" : ["https://www.facebook.com/universitydailykansan/?ref=br_rs","https://twitter.com/KansanNews","http://instagram.com/universitydailykansan"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1342411" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-1342411" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1342411');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1333497" class="tncms-block udk-logo-block"><section id="block-1333497" class="block emphasis-h3   " ><div class="block"><a href="http://www.kansan.com/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=400%2C47 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=540%2C63 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=750%2C88 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=1200%2C141 1200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/68a1f704-c0b1-11ea-85a8-7f61b47d569d.png?resize=1700%2C199 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1333504" class="tncms-block"><section id="block-1333504" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=540%2C73 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png?resize=750%2C101 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/custom/image/4973e0c2-c459-11e9-8a0e-9f9d76df5e2c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1333506" class="tncms-block"><ul id="site-search-1333506-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1333506" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1333506-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1333506-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1333506-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1333506').submit();
        return false;
    });

    $('#site-search-1333506').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1333506 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1333506 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1333506-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1333512" class="tncms-block"><div id="weather-1333512" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66045" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">79&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="66045"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1333512 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lawrence, KS
                                
                                 <small>(66045)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Wind increasing. A mix of clouds and sun. Hot and humid. High near 95F. Winds SSW at 20 to 30 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. A stray shower or thunderstorm is possible. Low near 75F. Winds SW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 18, 2020 @ 6:23 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=66045"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus-administration"  href="/news/campus_administration/" >
                    <span class="nav-label">Campus Administration</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-and-public-safety"  href="/news/crime_and_public_safety/" >
                    <span class="nav-label">Crime and Public Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lawrence"  href="/news/lawrence/" >
                    <span class="nav-label">lawrence</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-and-state-government"  href="/news/local_and_state_government/" >
                    <span class="nav-label">Local and State Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-student-life"  href="/news/student_life/" >
                    <span class="nav-label">Student Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-student-senate"  href="/news/student_senate/" >
                    <span class="nav-label">Student Senate</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/cross_country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf/" >
                    <span class="nav-label">golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-intramurals"  href="/sports/intramurals/" >
                    <span class="nav-label">Intramurals</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-kansas-city"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/kansas_city/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Kansas City</span>
                </a><ul id="main-nav_menu-child-3-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kansas-at-kentucky"  href="/sports/kansas_city/kansas-at-kentucky/" >
                    <span class="nav-label">kansas-at-kentucky</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-mens_basketball"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/mens_basketball/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">mens_basketball</span>
                </a><ul id="main-nav_menu-child-3-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kansas_at_kentucky"  href="/sports/mens_basketball/kansas_at_kentucky/" >
                    <span class="nav-label">kansas_at_kentucky</span>
                </a></li><li>
                <a class="nav-link  tnt-section-march_madness_17"  href="/sports/mens_basketball/march_madness_17/" >
                    <span class="nav-label">march_madness_17</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens_basketball_archive"  href="/sports/mens_basketball/mens_basketball_archive/" >
                    <span class="nav-label">mens_basketball_archive</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-rowing"  href="/sports/rowing/" >
                    <span class="nav-label">rowing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/soccer/" >
                    <span class="nav-label">soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming-and-diving"  href="/sports/swimming_and_diving/" >
                    <span class="nav-label">Swimming and Diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/tennis/" >
                    <span class="nav-label">tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-and-field"  href="/sports/track_and_field/" >
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/women_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-arts-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_culture/" >
                    <span class="nav-label">Arts & Culture</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-features"  href="/arts_and_culture/features/" >
                    <span class="nav-label">features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/arts_and_culture/food/" >
                    <span class="nav-label">food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/arts_and_culture/music/" >
                    <span class="nav-label">music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theater-and-performance"  href="/arts_and_culture/theatre_and_performance/" >
                    <span class="nav-label">Theater and Performance</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-chalk"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/chalkmagazine/" >
                    <span class="nav-label">Chalk</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about"  href="/chalkmagazine/about/" >
                    <span class="nav-label">about</span>
                </a></li><li>
                <a class="nav-link  tnt-section-culture"  href="/chalkmagazine/culture/" >
                    <span class="nav-label">culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-essays"  href="/chalkmagazine/essays/" >
                    <span class="nav-label">essays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-experience"  href="/chalkmagazine/experience/" >
                    <span class="nav-label">experience</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/chalkmagazine/features/" >
                    <span class="nav-label">features</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/chalkmagazine/life/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">life</span>
                </a><ul id="main-nav_menu-child-6-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-how_we_met"  href="/chalkmagazine/life/how_we_met/" >
                    <span class="nav-label">how_we_met</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-galleries"  href="/multimedia/galleries/" >
                    <span class="nav-label">Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia-stories"  href="https://kansan.atavist.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Multimedia Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-on-the-hill"  href="/multimedia/onthehill/" >
                    <span class="nav-label">On The Hill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/multimedia/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-specials"  href="/special_issues/" >
                    <span class="nav-label">Specials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print"  href="https://issuu.com/universitydailykansan/docs/issuu_udk_03052020"  target="_blank" rel="noopener">
                    <span class="nav-label">Print</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/staff/" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about"  href="http://www.kansan.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
<!--removed fixed leaderboard position-->

                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1333419" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-a56d80ca-fdb8-11e9-9310-170d5fefb8f7" class="modal fullscreen in modal-image image-default modal-a56d80ca-fdb8-11e9-9310-170d5fefb8f7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/a/56/a56d80ca-fdb8-11e9-9310-170d5fefb8f7/5dbdf68e4439e.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/a/56/a56d80ca-fdb8-11e9-9310-170d5fefb8f7/5dbdf68e4439e.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/a/56/a56d80ca-fdb8-11e9-9310-170d5fefb8f7/5dbdf68e4439e.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/a/56/a56d80ca-fdb8-11e9-9310-170d5fefb8f7/5dbdf68e4439e.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/a/56/a56d80ca-fdb8-11e9-9310-170d5fefb8f7/5dbdf68e4439e.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/a/56/a56d80ca-fdb8-11e9-9310-170d5fefb8f7/5dbdf68e4439e.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/a/56/a56d80ca-fdb8-11e9-9310-170d5fefb8f7/5dbdf68e4439e.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/a/56/a56d80ca-fdb8-11e9-9310-170d5fefb8f7/5dbdf68e4439e.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="football vs Kansas State-3.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a56d80ca-fdb8-11e9-9310-170d5fefb8f7" data-target=".caption-inner-modal-image-a56d80ca-fdb8-11e9-9310-170d5fefb8f7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a56d80ca-fdb8-11e9-9310-170d5fefb8f7 collapse in"><div class="caption-text"><p>Sophomore running back Pooka Williams Jr. runs with the ball. Kansas lost to Kansas State 38-10 Saturday, Nov. 2.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Emma Pravecek/UDK</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Ffootball-vs-kansas-state-3-jpg%2Fimage_a56d80ca-fdb8-11e9-9310-170d5fefb8f7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/football-vs-kansas-state-3-jpg/image_a56d80ca-fdb8-11e9-9310-170d5fefb8f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a56d80ca-fdb8-11e9-9310-170d5fefb8f7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=football%20vs%20Kansas%20State-3.jpg&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Ffootball-vs-kansas-state-3-jpg%2Fimage_a56d80ca-fdb8-11e9-9310-170d5fefb8f7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/football-vs-kansas-state-3-jpg/image_a56d80ca-fdb8-11e9-9310-170d5fefb8f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a56d80ca-fdb8-11e9-9310-170d5fefb8f7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/football-vs-kansas-state-3-jpg/image_a56d80ca-fdb8-11e9-9310-170d5fefb8f7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/football-vs-kansas-state-3-jpg/image_a56d80ca-fdb8-11e9-9310-170d5fefb8f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a56d80ca-fdb8-11e9-9310-170d5fefb8f7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/a56d80ca-fdb8-11e9-9310-170d5fefb8f7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a56d80ca-fdb8-11e9-9310-170d5fefb8f7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20University%20Daily%20Kansan%5D%20football%20vs%20Kansas%20State-3.jpg&body=https%3A%2F%2Fwww.kansan.com%2Ffootball-vs-kansas-state-3-jpg%2Fimage_a56d80ca-fdb8-11e9-9310-170d5fefb8f7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a56d80ca-fdb8-11e9-9310-170d5fefb8f7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/football-vs-kansas-state-3-jpg/image_a56d80ca-fdb8-11e9-9310-170d5fefb8f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a56d80ca-fdb8-11e9-9310-170d5fefb8f7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a56d80ca-fdb8-11e9-9310-170d5fefb8f7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a56d80ca-fdb8-11e9-9310-170d5fefb8f7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a56d80ca-fdb8-11e9-9310-170d5fefb8f7" class="save-list-a56d80ca-fdb8-11e9-9310-170d5fefb8f7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a56d80ca-fdb8-11e9-9310-170d5fefb8f7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a56d80ca-fdb8-11e9-9310-170d5fefb8f7 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9eae0da8-c861-11ea-a108-1fa37454d462" class="asset article-default"  data-url="https://www.kansan.com/sports/ku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports/article_9eae0da8-c861-11ea-a108-1fa37454d462.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/a/56/a56d80ca-fdb8-11e9-9310-170d5fefb8f7/5dbdf68e4439e.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kansan.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kansan.com/sports/ku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports/article_9eae0da8-c861-11ea-a108-1fa37454d462.html" />
    <style>
                .asset-paging .direction {
                    color: #ff3042;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kansan.com\/tncms\/search\/mlt\/?origin=9eae0da8-c861-11ea-a108-1fa37454d462&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9eae0da8-c861-11ea-a108-1fa37454d462","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9eae0da8-c861-11ea-a108-1fa37454d462" class="asset-paging">
                <div id="paging-prev-9eae0da8-c861-11ea-a108-1fa37454d462" class="paging-link prev offset"></div>
                <div id="paging-next-9eae0da8-c861-11ea-a108-1fa37454d462" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            KU football looking for new week one opponent after New Hampshire, CAA cancel fall sports
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Braden Shaw | @ByBradenShaw</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-17T14:13:00-05:00" class="tnt-date asset-date text-muted">
            Jul 17, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-07-17T14:13:00-05:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/ku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports/article_9eae0da8-c861-11ea-a108-1fa37454d462.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-17T14:13:00-05:00">
    <meta itemprop="datePublished" content="2020-07-17T14:13:00-05:00">
    <meta itemprop="dateModified" content="2020-07-17T14:13:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Fsports%2Fku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports%2Farticle_9eae0da8-c861-11ea-a108-1fa37454d462.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports/article_9eae0da8-c861-11ea-a108-1fa37454d462.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eae0da8-c861-11ea-a108-1fa37454d462"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=KU%20football%20looking%20for%20new%20week%20one%20opponent%20after%20New%20Hampshire%2C%20CAA%20cancel%20fall%20sports&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Fsports%2Fku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports%2Farticle_9eae0da8-c861-11ea-a108-1fa37454d462.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports/article_9eae0da8-c861-11ea-a108-1fa37454d462.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eae0da8-c861-11ea-a108-1fa37454d462"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/sports/ku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports/article_9eae0da8-c861-11ea-a108-1fa37454d462.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/ku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports/article_9eae0da8-c861-11ea-a108-1fa37454d462.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eae0da8-c861-11ea-a108-1fa37454d462"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/9eae0da8-c861-11ea-a108-1fa37454d462" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9eae0da8-c861-11ea-a108-1fa37454d462"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20University%20Daily%20Kansan%5D%20KU%20football%20looking%20for%20new%20week%20one%20opponent%20after%20New%20Hampshire%2C%20CAA%20cancel%20fall%20sports&body=https%3A%2F%2Fwww.kansan.com%2Fsports%2Fku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports%2Farticle_9eae0da8-c861-11ea-a108-1fa37454d462.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9eae0da8-c861-11ea-a108-1fa37454d462"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a56d80ca-fdb8-11e9-9310-170d5fefb8f7" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a56d80ca-fdb8-11e9-9310-170d5fefb8f7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/a/56/a56d80ca-fdb8-11e9-9310-170d5fefb8f7/5dbdf68e4439e.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/a/56/a56d80ca-fdb8-11e9-9310-170d5fefb8f7/5dbdf68e4439e.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/a/56/a56d80ca-fdb8-11e9-9310-170d5fefb8f7/5dbdf68e4439e.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/a/56/a56d80ca-fdb8-11e9-9310-170d5fefb8f7/5dbdf68e4439e.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/a/56/a56d80ca-fdb8-11e9-9310-170d5fefb8f7/5dbdf68e4439e.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/a/56/a56d80ca-fdb8-11e9-9310-170d5fefb8f7/5dbdf68e4439e.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/a/56/a56d80ca-fdb8-11e9-9310-170d5fefb8f7/5dbdf68e4439e.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/a/56/a56d80ca-fdb8-11e9-9310-170d5fefb8f7/5dbdf68e4439e.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/a/56/a56d80ca-fdb8-11e9-9310-170d5fefb8f7/5dbdf68e4439e.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/a/56/a56d80ca-fdb8-11e9-9310-170d5fefb8f7/5dbdf68e4439e.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="football vs Kansas State-3.jpg"
                    class="img-responsive full tnt-restrict-img-a56d80ca-fdb8-11e9-9310-170d5fefb8f7 default" />
            </div><style>
                .tnt-restrict-img-a56d80ca-fdb8-11e9-9310-170d5fefb8f7 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Sophomore running back Pooka Williams Jr. runs with the ball. Kansas lost to Kansas State 38-10 Saturday, Nov. 2.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Emma Pravecek/UDK</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9eae0da8-c861-11ea-a108-1fa37454d462" data-smart-adunit="">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Fsports%2Fku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports%2Farticle_9eae0da8-c861-11ea-a108-1fa37454d462.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports/article_9eae0da8-c861-11ea-a108-1fa37454d462.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eae0da8-c861-11ea-a108-1fa37454d462"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=KU%20football%20looking%20for%20new%20week%20one%20opponent%20after%20New%20Hampshire%2C%20CAA%20cancel%20fall%20sports&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Fsports%2Fku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports%2Farticle_9eae0da8-c861-11ea-a108-1fa37454d462.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports/article_9eae0da8-c861-11ea-a108-1fa37454d462.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eae0da8-c861-11ea-a108-1fa37454d462"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/sports/ku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports/article_9eae0da8-c861-11ea-a108-1fa37454d462.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/ku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports/article_9eae0da8-c861-11ea-a108-1fa37454d462.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eae0da8-c861-11ea-a108-1fa37454d462"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/9eae0da8-c861-11ea-a108-1fa37454d462" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9eae0da8-c861-11ea-a108-1fa37454d462"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20University%20Daily%20Kansan%5D%20KU%20football%20looking%20for%20new%20week%20one%20opponent%20after%20New%20Hampshire%2C%20CAA%20cancel%20fall%20sports&body=https%3A%2F%2Fwww.kansan.com%2Fsports%2Fku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports%2Farticle_9eae0da8-c861-11ea-a108-1fa37454d462.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9eae0da8-c861-11ea-a108-1fa37454d462"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/ku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports/article_9eae0da8-c861-11ea-a108-1fa37454d462.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eae0da8-c861-11ea-a108-1fa37454d462"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9eae0da8-c861-11ea-a108-1fa37454d462-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9eae0da8-c861-11ea-a108-1fa37454d462" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9eae0da8-c861-11ea-a108-1fa37454d462" class="save-list-9eae0da8-c861-11ea-a108-1fa37454d462-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9eae0da8-c861-11ea-a108-1fa37454d462" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">Kansas football is now in search of a new week one opponent as New Hampshire and the Colonial Athletic Association announced the cancellation of all fall sports competition Friday.</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/CAAFB?src=hash&amp;ref_src=twsrc%5Etfw">#CAAFB</a> announced today that the Conference’s Board of Directors has voted to suspend conference competition in the Fall of 2020 due to continuing concerns associated with the COVID-19 pandemic📰 <a href="https://t.co/xF0dNTUYsD">https://t.co/xF0dNTUYsD</a> <a href="https://t.co/IgvLJCmUnQ">pic.twitter.com/IgvLJCmUnQ</a></p>&mdash; CAA Football (@CAAFootball) <a href="https://twitter.com/CAAFootball/status/1284171006085599236?ref_src=twsrc%5Etfw">July 17, 2020</a></blockquote><p dir="ltr">The Jayhawks were scheduled to open the season against the Wildcats on Sept. 5. But given the cancellation, Kansas is working alongside the Big 12 “to play a full non-conference and conference football schedule this fall,” according to Kansas Athletic Director Jeff Long.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">“Earlier today New Hampshire Director of Athletics Marty Scarano informed us that they will not be playing football this fall,” Long said in a Kansas Athletics press release. “We have begun exploring all opportunities to fill the opening on our schedule that was created by New Hampshire and will provide an update when available.”</p><p dir="ltr">This cancellation follows other conferences’ cancellations, including <a href="https://ivyleague.com/news/2020/7/8/general-ivy-league-outlines-intercollegiate-athletics-plans-no-competition-in-fall-semester.aspx">the Ivy League</a>, <a href="https://patriotleague.org/news/2020/7/13/general-patriot-league-announces-decisions-surrounding-fall-sport-season.aspx">the Patriot League</a> and <a href="https://sports.yahoo.com/report-meac-cancels-football-season-154256954.html">the Mid-Eastern Athletic Conference</a> cancelling all fall sports seasons. The Big Ten also recently announced the conference will be playing <a href="https://sports.yahoo.com/reports-big-ten-likely-to-play-conferenceonly-football-schedule-in-2020-193141366.html">a conference-only football slate in 2020</a>.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">Sports Illustrated’s Ross Dellenger and Pat Forde also reported Wednesday that <a href="https://www.si.com/college/2020/07/15/sec-2020-football-schedule-plans">SEC athletic directors are discussing potential changes to its football schedule</a>, including key non-conference matchups with teams from the Big 12, Pac 12 and ACC.</p><p dir="ltr">Kansas football has made adjustments earlier this offseason as well, <a href="https://www.kansan.com/sports/ku-football-suspends-voluntary-workouts-following-increase-in-positive-covid-19-tests/article_a8b76ed0-bd4d-11ea-a8a4-9361bcef5da7.html">previously suspending voluntary workouts on July 3 for 14 days</a> after 12 football players tested positive for COVID-19.</p><p dir="ltr">No announcements regarding the cancellation of fall sports have been made from Kansas Athletics or the Big 12 as of Friday afternoon. Kansas football coach Les Miles expressed his disappointment in the New Hampshire announcement, but is still hopeful for a resolution before the start of the 2020 season.</p><p dir="ltr">“We are disappointed to hear that we will be unable to play New Hampshire on September 5th to kick off our 2020 season,” Miles said in the release. “I fully support Jeff Long and the Big 12 Conference as they continue to explore our options for the fall season and look forward to adding a new opponent to our schedule.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Fsports%2Fku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports%2Farticle_9eae0da8-c861-11ea-a108-1fa37454d462.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports/article_9eae0da8-c861-11ea-a108-1fa37454d462.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eae0da8-c861-11ea-a108-1fa37454d462"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=KU%20football%20looking%20for%20new%20week%20one%20opponent%20after%20New%20Hampshire%2C%20CAA%20cancel%20fall%20sports&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Fsports%2Fku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports%2Farticle_9eae0da8-c861-11ea-a108-1fa37454d462.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports/article_9eae0da8-c861-11ea-a108-1fa37454d462.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eae0da8-c861-11ea-a108-1fa37454d462"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/sports/ku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports/article_9eae0da8-c861-11ea-a108-1fa37454d462.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/ku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports/article_9eae0da8-c861-11ea-a108-1fa37454d462.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eae0da8-c861-11ea-a108-1fa37454d462"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/9eae0da8-c861-11ea-a108-1fa37454d462" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9eae0da8-c861-11ea-a108-1fa37454d462"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20University%20Daily%20Kansan%5D%20KU%20football%20looking%20for%20new%20week%20one%20opponent%20after%20New%20Hampshire%2C%20CAA%20cancel%20fall%20sports&body=https%3A%2F%2Fwww.kansan.com%2Fsports%2Fku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports%2Farticle_9eae0da8-c861-11ea-a108-1fa37454d462.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9eae0da8-c861-11ea-a108-1fa37454d462"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/ku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports/article_9eae0da8-c861-11ea-a108-1fa37454d462.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eae0da8-c861-11ea-a108-1fa37454d462"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9eae0da8-c861-11ea-a108-1fa37454d462-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9eae0da8-c861-11ea-a108-1fa37454d462" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9eae0da8-c861-11ea-a108-1fa37454d462" class="save-list-9eae0da8-c861-11ea-a108-1fa37454d462-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9eae0da8-c861-11ea-a108-1fa37454d462" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22les%20miles%22#tncms-source=keyword" class="tag-les-miles label label-default" >Les Miles</a>
            </li> <li>
                <a href="/search/?k=%22jeff%20long%22#tncms-source=keyword" class="tag-jeff-long label label-default" >Jeff Long</a>
            </li> <li>
                <a href="/search/?k=%22new%20hampshire%22#tncms-source=keyword" class="tag-new-hampshire label label-default" >New Hampshire</a>
            </li> <li>
                <a href="/search/?k=%22ku%20football%22#tncms-source=keyword" class="tag-ku-football label label-default" >Ku Football</a>
            </li> <li>
                <a href="/search/?k=%22colonial%20athletic%20association%22#tncms-source=keyword" class="tag-colonial-athletic-association label label-default" >Colonial Athletic Association</a>
            </li> <li>
                <a href="/search/?k=%22big%2012%22#tncms-source=keyword" class="tag-big-12 label label-default" >Big 12</a>
            </li> <li>
                <a href="/search/?k=%22big%20ten%22#tncms-source=keyword" class="tag-big-ten label label-default" >Big Ten</a>
            </li> <li>
                <a href="/search/?k=%22acc%22#tncms-source=keyword" class="tag-acc label label-default" >Acc</a>
            </li> <li>
                <a href="/search/?k=%22sec%22#tncms-source=keyword" class="tag-sec label label-default" >Sec</a>
            </li> <li>
                <a href="/search/?k=%22pac%2012%22#tncms-source=keyword" class="tag-pac-12 label label-default" >Pac 12</a>
            </li> <li>
                <a href="/search/?k=%22college%20football%22#tncms-source=keyword" class="tag-college-football label label-default" >College Football</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" >Covid-19</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.kansan.com/tncms/asset/editorial/9eae0da8-c861-11ea-a108-1fa37454d462/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"kansan.com","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"homepage","url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1333476" class="tncms-block"><section id="block-1333476" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1333476 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_culture/lawrence-city-commission-cancels-reconfigured-parking-on-massachusetts-street/article_2769f7b6-c848-11ea-a2d3-735ea6bf2c82.html" class="tnt-asset-link">
        

        
            Lawrence City Commission cancels reconfigured parking on Massachusetts Street</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ku-hosts-virtual-town-hall-for-international-students/article_b6848c02-c84a-11ea-a5f6-1b6524c25ca7.html" class="tnt-asset-link">
        

        
            KU hosts virtual town hall for international students</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid-19-updates-douglas-county-adds-12-cases-friday/article_6de4ebbc-c86e-11ea-86de-772f0d5e5dbc.html" class="tnt-asset-link">
        

        
            COVID-19 updates: Douglas County adds 12 cases Friday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/ku-football-looking-for-new-week-one-opponent-after-new-hampshire-caa-cancel-fall-sports/article_9eae0da8-c861-11ea-a108-1fa37454d462.html" class="tnt-asset-link">
        

        
            KU football looking for new week one opponent after New Hampshire, CAA cancel fall sports</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/we-re-ready-starbucks-will-open-at-ku-amid-coronavirus-pandemic/article_58eefbc6-c788-11ea-9f3c-f7c612e27a43.html" class="tnt-asset-link">
        

        
            'We’re ready': Starbucks will open at KU amid coronavirus pandemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ku-memorial-union-looks-to-rehire-nearly-800-furloughed-workers-for-fall-semester/article_76be7bf4-c797-11ea-bb40-a7632fbc1d2b.html" class="tnt-asset-link">
        

        
            KU Memorial Union looks to rehire nearly 800 furloughed workers for fall semester</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/mental-illness-and-abuse-the-side-effects-of-a-pandemic/article_e7ce6340-c788-11ea-aff6-03216e58dcb3.html" class="tnt-asset-link">
        

        
            Mental illness and abuse: The side effects of a pandemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_culture/what-to-read-this-week-some-music-with-your-reading/article_4a4db73c-c5f4-11ea-84d6-cfb90b395a3a.html" class="tnt-asset-link">
        

        
            What to Read this Week: Some music with your reading</a></span>
        </li></ul></div></section></div><div id="tncms-block-1335044" class="tncms-block"><!-- Begin MailChimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css"><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="//Kansan.us11.list-manage.com/subscribe/post?u=12ea9b8eb1da792002b6556b6&amp;id=1eba4638bc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h3 class="block-title">UDK in your inbox</h3> <h4>Get Kansan stories sent to your email.</h4>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value name="EMAIL" class="required email" id="mce-EMAIL"></div>
<p><a href="http://us11.campaign-archive2.com/home/?u=12ea9b8eb1da792002b6556b6&amp;id=1eba4638bc" title="View previous campaigns">View previous campaigns.</a></p>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_12ea9b8eb1da792002b6556b6_1eba4638bc" tabindex="-1" value></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>

    </div>
</form>
</div>
<div id="bottom-spacer" style="padding-bottom:33px;"></div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--><style>
#mc_embed_signup .clear {
    clear: both;
    height: auto;
    width: auto;
    visibility: visible;
}
</style></div><div id="tncms-block-1541138" class="tncms-block"><a href="http://www.kansan.com/special_issues/2018_120_years/years-of-kansas-basketball/article_d6d59dcc-112f-11e8-91d4-072ee93d9436.html">
  <img src="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/b/10/b10a1590-1a81-11e8-8229-5faabeac7679/5a9343996ad0a.image.jpg?resize=750%2C273" alt="kubbal" style="width:100%;height:577;border:0;"></a>
 <p style="color:#ffffff;">120 Years of Kansas Basketball</p></div><div id="tncms-block-1365393" class="tncms-block"><a href="http://www.kansan.com/sports/retired_jerseys">
  <img src="http://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/d/be/dbe480f4-f979-11e6-bd69-bbc7da57a4ca/58ae5a1cc33f8.preview.png?crop=601%2C381%2C0%2C0&amp;resize=300%2C190&amp;order=crop%2Cresize?crop=1725%2C996%2C21%2C63&amp;resize=750%2C433&amp;order=crop%2Cresize?crop=1180%2C659%2C0%2C0&amp;resize=750%2C419&amp;order=crop%2Cresize" alt="kubbal" style="width:100%;height:577;border:0;"></a>
 <p style="color:#ffffff;">Retired Jerseys</p></div><div id="tncms-block-1421965" class="tncms-block"><a class="twitter-timeline" data-height="1300" href="https://twitter.com/KansanSports">Tweets by KansanSports</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-1333570" class="tncms-block"><section id="block-1333570" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1333570 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1333570" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1333570" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/rebranding-our-racist-past-is-only-the-first-step-of-many-to-achieving-racial-justice/article_7735edd4-c2c8-11ea-8474-bf1fc75e63ba.html">Rebranding our racist past is only the first step of many to achieving racial justice</a></li><li><a href="/news/ku-plans-to-distribute-university-wide-covid-19-saliva-test-before-fall-semester/article_c503e490-c6b9-11ea-afb2-7f972b7ba0f8.html">KU plans to distribute university-wide COVID-19 saliva test before fall semester</a></li><li><a href="/news/gas-leak-and-fire-close-roads-around-ku-campus-ku-public-safety-office/article_e3793960-c539-11ea-b0ac-9f03f07d0b1c.html">Gas leak and fire close roads around KU campus: KU Public Safety Office</a></li><li><a href="/news/covid-19-updates-cases-increase-by-48-in-douglas-county-exceed-20-000-in-kansas/article_588d8a5e-c548-11ea-a708-b3f26291c27b.html">COVID-19 updates: Cases increase by 48 in Douglas County, exceed 20,000 in Kansas</a></li><li><a href="/news/covid-19-updates-douglas-county-adds-34-cases-bars-remain-closed/article_8c1ccf1c-c6e0-11ea-a0ed-4724dae43060.html">COVID-19 updates: Douglas County adds 34 cases, bars remain closed</a></li><li><a href="/news/kansas-congressman-steve-watkins-charged-with-4-counts-of-voter-fraud/article_9fa4f03a-c629-11ea-a56a-e76ac35126be.html">Kansas Congressman Steve Watkins charged with 4 counts of voter fraud</a></li><li><a href="/news/lawrence-businesses-brace-for-losses-amid-uncertainty-surrounding-football-season/article_d59a06ce-c2d9-11ea-ac2c-3304b81e54de.html">Lawrence businesses brace for losses amid uncertainty surrounding football season</a></li><li><a href="/news/suspicious-package-found-near-lawrence-law-enforcement-center-not-a-threat/article_28439f80-c78e-11ea-a9b3-0fa75bcb1263.html">Suspicious package found near Lawrence Law Enforcement Center not a threat</a></li><li><a href="/news/ku-memorial-union-looks-to-rehire-nearly-800-furloughed-workers-for-fall-semester/article_76be7bf4-c797-11ea-bb40-a7632fbc1d2b.html">KU Memorial Union looks to rehire nearly 800 furloughed workers for fall semester</a></li><li><a href="/news/we-re-ready-starbucks-will-open-at-ku-amid-coronavirus-pandemic/article_58eefbc6-c788-11ea-9f3c-f7c612e27a43.html">'We’re ready': Starbucks will open at KU amid coronavirus pandemic</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1451469" class="tncms-block"><section id="block-1451469" class="block emphasis-h3 light  " ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-779a76a4-099f-11e7-b1c3-ff3957872775" class="clearfix card showcase position-0 odd ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-779a76a4-099f-11e7-b1c3-ff3957872775 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video-allen-fieldhouse-cathedral-of-college-basketball/youtube_779a76a4-099f-11e7-b1c3-ff3957872775.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Video: Allen Fieldhouse, Cathedral of college basketball"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/79/779a76a4-099f-11e7-b1c3-ff3957872775/58c970ef3e21c.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/79/779a76a4-099f-11e7-b1c3-ff3957872775/58c970ef3e21c.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/79/779a76a4-099f-11e7-b1c3-ff3957872775/58c970ef3e21c.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kansan.com/content/tncms/assets/v3/editorial/7/79/779a76a4-099f-11e7-b1c3-ff3957872775/58c970ef3e21c.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/video-allen-fieldhouse-cathedral-of-college-basketball/youtube_779a76a4-099f-11e7-b1c3-ff3957872775.html" class="tnt-asset-link">
        

        
            Video: Allen Fieldhouse, Cathedral of college basketball</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2017-03-15T11:50:00-05:00" class="tnt-date asset-date text-muted">Mar 15, 2017</time></li><li class="card-comment-count"><a href="/video-allen-fieldhouse-cathedral-of-college-basketball/youtube_779a76a4-099f-11e7-b1c3-ff3957872775.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kansan.com%2Fvideo-allen-fieldhouse-cathedral-of-college-basketball%2Fyoutube_779a76a4-099f-11e7-b1c3-ff3957872775.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/video-allen-fieldhouse-cathedral-of-college-basketball/youtube_779a76a4-099f-11e7-b1c3-ff3957872775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"779a76a4-099f-11e7-b1c3-ff3957872775"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Video%3A%20Allen%20Fieldhouse%2C%20Cathedral%20of%20college%20basketball&via=KansanNews&url=https%3A%2F%2Fwww.kansan.com%2Fvideo-allen-fieldhouse-cathedral-of-college-basketball%2Fyoutube_779a76a4-099f-11e7-b1c3-ff3957872775.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/video-allen-fieldhouse-cathedral-of-college-basketball/youtube_779a76a4-099f-11e7-b1c3-ff3957872775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"779a76a4-099f-11e7-b1c3-ff3957872775"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kansan.com/video-allen-fieldhouse-cathedral-of-college-basketball/youtube_779a76a4-099f-11e7-b1c3-ff3957872775.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/video-allen-fieldhouse-cathedral-of-college-basketball/youtube_779a76a4-099f-11e7-b1c3-ff3957872775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"779a76a4-099f-11e7-b1c3-ff3957872775"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kansan.com/tncms/asset/editorial/779a76a4-099f-11e7-b1c3-ff3957872775" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-youtube","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"779a76a4-099f-11e7-b1c3-ff3957872775"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20University%20Daily%20Kansan%5D%20Video%3A%20Allen%20Fieldhouse%2C%20Cathedral%20of%20college%20basketball&body=https%3A%2F%2Fwww.kansan.com%2Fvideo-allen-fieldhouse-cathedral-of-college-basketball%2Fyoutube_779a76a4-099f-11e7-b1c3-ff3957872775.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-youtube","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"779a76a4-099f-11e7-b1c3-ff3957872775"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>It's the coliseum that is home to Kansas basketball's 13-straight titles, Coach, Player and Freshman of the Year. Video by Brandon Cotter/KANSAN </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-1333428" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"kansan.com","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"homepage","url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1333519" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"kansan.com","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"homepage","url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="kansan.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1333501" class="tncms-block"><section id="block-1333501" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1333501 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-culture"  href="/arts_and_culture/" >
                    <span class="nav-label">Arts & Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_issues/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1333495" class="tncms-block"><section id="block-1333495" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1333495 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1333503" class="tncms-block"><section id="block-1333503" class="block emphasis-h4   " ><address>
    <strong>The University Daily Kansan</strong><br>
    1435 Jayhawk Blvd., Room 109<br>
    Lawrence, KS 66045
    <br>
    
        <strong>Phone:</strong> 785-864-4358<br>
        <strong>Email:</strong> <a href="mailto:editor@kansan.com">editor@kansan.com</a><br>
    
</address></section></div><div id="tncms-block-1333509" class="tncms-block padding-bottom"><div class="follow-links-1333509 default">
    
    <section id="block-1333509" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1333509 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/universitydailykansan/?ref=br_rs" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KansanNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/universitydailykansan" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kansan.com",
  "sameAs" : ["https://www.facebook.com/universitydailykansan/?ref=br_rs","https://twitter.com/KansanNews","http://instagram.com/universitydailykansan"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352263" class="tncms-block"><section id="block-1352263" class="block emphasis-h2   " >A partner of <a href="http://www.parsely.com/">Parse.ly</a>, a digital analytics platform.
</section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1333496" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1333496"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The University Daily Kansan</a>, 1435 Jayhawk Blvd., Room 109 Lawrence, KS</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"kansan.com","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kansan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":"homepage","url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9eae0da8-c861-11ea-a108-1fa37454d462")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/kansan.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="//platform.twitter.com/widgets.js"></script></body>
</html>